G4 1Ghz erkennt internes CD-Rom nicht mehr

Dieses Thema im Forum "Hardware" wurde erstellt von thestraightedge, 16. November 2003.

  1. thestraightedge

    thestraightedge New Member

    Nach meinem 10.3er Update habe ich das Problem, dass mein Rechner das interne Philipps DVD/CD-R Rom nicht mehr erkennt. d.h. das wenn ich zB Toast starte er mich auffordert, eine beschreibbare CD einzulegen und auch die Klappe öffnet, dies aber immer wieder wiederholt wenn ichdem nachkomme.

    Wenn ich dann neustarte fährt er hoch, ohne das Laufwerk anzusprechen und erkennt auch nicht, dass eine leere CD drin liegt. Toast macht denselben Krampf.

    Wenn ich den Rechner ausschalte und dann boote klappt alles - Rechner reagiert auf leeres Medium, Toast erkennt die leere CD und alles ist super.

    Mit dem Problem beim Neustart ohne Ausschalten geht einher, dass der Boot-Tusch, also dieses Orchester was einen begrüsst, recht merkwürdig "reinfaded" und langsam und unregelmässig lauter wird, während es wenn ich den Rechner ausschalte und wieder anmache ordnungsgemäss direkt da ist und tuscht.

    Ach ja, hier das, was der System Profiler sagt:
    Hersteller: PHILIPS
    Modell: PHILIPS CDD5301
    Version: Z1.4
    Seriennummer: H930606TJNNNA
    Laufwerks-Typ: CD-RW/DVD-ROM
    Medium brennen: Unterstützt/Geliefert von Apple
    Wechselmedien: Ja
    Absteckbares Laufwerk: Nein
    Protokoll: ATAPI
    Einheiten-Nummer: 0
    Socket-Typ: Intern

    Hats vielleicht mit der Firmware zu tun?

    Hilfe wäre nett.
     
  2. thestraightedge

    thestraightedge New Member

    Nach meinem 10.3er Update habe ich das Problem, dass mein Rechner das interne Philipps DVD/CD-R Rom nicht mehr erkennt. d.h. das wenn ich zB Toast starte er mich auffordert, eine beschreibbare CD einzulegen und auch die Klappe öffnet, dies aber immer wieder wiederholt wenn ichdem nachkomme.

    Wenn ich dann neustarte fährt er hoch, ohne das Laufwerk anzusprechen und erkennt auch nicht, dass eine leere CD drin liegt. Toast macht denselben Krampf.

    Wenn ich den Rechner ausschalte und dann boote klappt alles - Rechner reagiert auf leeres Medium, Toast erkennt die leere CD und alles ist super.

    Mit dem Problem beim Neustart ohne Ausschalten geht einher, dass der Boot-Tusch, also dieses Orchester was einen begrüsst, recht merkwürdig "reinfaded" und langsam und unregelmässig lauter wird, während es wenn ich den Rechner ausschalte und wieder anmache ordnungsgemäss direkt da ist und tuscht.

    Ach ja, hier das, was der System Profiler sagt:
    Hersteller: PHILIPS
    Modell: PHILIPS CDD5301
    Version: Z1.4
    Seriennummer: H930606TJNNNA
    Laufwerks-Typ: CD-RW/DVD-ROM
    Medium brennen: Unterstützt/Geliefert von Apple
    Wechselmedien: Ja
    Absteckbares Laufwerk: Nein
    Protokoll: ATAPI
    Einheiten-Nummer: 0
    Socket-Typ: Intern

    Hats vielleicht mit der Firmware zu tun?

    Hilfe wäre nett.
     
  3. thestraightedge

    thestraightedge New Member

    Nach meinem 10.3er Update habe ich das Problem, dass mein Rechner das interne Philipps DVD/CD-R Rom nicht mehr erkennt. d.h. das wenn ich zB Toast starte er mich auffordert, eine beschreibbare CD einzulegen und auch die Klappe öffnet, dies aber immer wieder wiederholt wenn ichdem nachkomme.

    Wenn ich dann neustarte fährt er hoch, ohne das Laufwerk anzusprechen und erkennt auch nicht, dass eine leere CD drin liegt. Toast macht denselben Krampf.

    Wenn ich den Rechner ausschalte und dann boote klappt alles - Rechner reagiert auf leeres Medium, Toast erkennt die leere CD und alles ist super.

    Mit dem Problem beim Neustart ohne Ausschalten geht einher, dass der Boot-Tusch, also dieses Orchester was einen begrüsst, recht merkwürdig "reinfaded" und langsam und unregelmässig lauter wird, während es wenn ich den Rechner ausschalte und wieder anmache ordnungsgemäss direkt da ist und tuscht.

    Ach ja, hier das, was der System Profiler sagt:
    Hersteller: PHILIPS
    Modell: PHILIPS CDD5301
    Version: Z1.4
    Seriennummer: H930606TJNNNA
    Laufwerks-Typ: CD-RW/DVD-ROM
    Medium brennen: Unterstützt/Geliefert von Apple
    Wechselmedien: Ja
    Absteckbares Laufwerk: Nein
    Protokoll: ATAPI
    Einheiten-Nummer: 0
    Socket-Typ: Intern

    Hats vielleicht mit der Firmware zu tun?

    Hilfe wäre nett.
     
  4. thestraightedge

    thestraightedge New Member

    Nach meinem 10.3er Update habe ich das Problem, dass mein Rechner das interne Philipps DVD/CD-R Rom nicht mehr erkennt. d.h. das wenn ich zB Toast starte er mich auffordert, eine beschreibbare CD einzulegen und auch die Klappe öffnet, dies aber immer wieder wiederholt wenn ichdem nachkomme.

    Wenn ich dann neustarte fährt er hoch, ohne das Laufwerk anzusprechen und erkennt auch nicht, dass eine leere CD drin liegt. Toast macht denselben Krampf.

    Wenn ich den Rechner ausschalte und dann boote klappt alles - Rechner reagiert auf leeres Medium, Toast erkennt die leere CD und alles ist super.

    Mit dem Problem beim Neustart ohne Ausschalten geht einher, dass der Boot-Tusch, also dieses Orchester was einen begrüsst, recht merkwürdig "reinfaded" und langsam und unregelmässig lauter wird, während es wenn ich den Rechner ausschalte und wieder anmache ordnungsgemäss direkt da ist und tuscht.

    Ach ja, hier das, was der System Profiler sagt:
    Hersteller: PHILIPS
    Modell: PHILIPS CDD5301
    Version: Z1.4
    Seriennummer: H930606TJNNNA
    Laufwerks-Typ: CD-RW/DVD-ROM
    Medium brennen: Unterstützt/Geliefert von Apple
    Wechselmedien: Ja
    Absteckbares Laufwerk: Nein
    Protokoll: ATAPI
    Einheiten-Nummer: 0
    Socket-Typ: Intern

    Hats vielleicht mit der Firmware zu tun?

    Hilfe wäre nett.
     
  5. thestraightedge

    thestraightedge New Member

    Muss ich mir Sorgen machen, weil niemand Rat weiss? :confused:
     
  6. thestraightedge

    thestraightedge New Member

    Ich kotze.

    Heute 1,5 Stunden mit dem Support gequatscht und nochmal ALLES durchgekaut:

    vRam löschen
    pRam löschen
    Zugriffsrechte reparieren
    Festplatte überprüfen
    pmu auf der Platine per Fingernageldruck reseten
    usw.
    Alles erfolglos. Sobald ich einmal neustarte habe ich Probleme mit dem CD-Rom, kann auch mit c gedrückt nicht vom Laufwerk booten usw. (siehe oben...).

    Mein Rechner hat den jungen Herrn in die Knie gezwungen, bis der Ratschlag kam, vor dem ich mich in all den Jahren immer gefürchtet habe:

    "Da hilft nichts mehr - wahrscheinlich müssen sie ihn ihrem Händler zurückschicken."

    Super. Anfallende Versandkosten, 2-6 Wochen ohne Rechner und vor allem der Arbeitsaufwand, der mit so einer Aktion verbunde ist, lassen mich jetzt schon vor Wut auf die Tastatur schlagen.

    Und das, wo ich doch schon mit dem Update-Stress das letzte Wochenende vertan habe.

    (das Problem trat übrigens schon unter 10.2 auf)
     
  7. Macziege

    Macziege New Member

    Moin,

    dass lässt nicht unbedingt auf einen Hardwarefehler schließen.

    Um unnötige Kosten zu vermeiden, würde ich das System auf eine andere Partition installieren und nur mit dem System (DiscCopy, DickBurner) versuchen, ob es dann auch mit dem Brenner Probleme gibt.

    2. Das eigenartige Startgetöse, könnte an der Rechnerbatterie liegen, vielleicht muß die erneuert werden.

    Gruß
    Klaus
     
  8. thestraightedge

    thestraightedge New Member

    Nach meinem 10.3er Update habe ich das Problem, dass mein Rechner das interne Philipps DVD/CD-R Rom nicht mehr erkennt. d.h. das wenn ich zB Toast starte er mich auffordert, eine beschreibbare CD einzulegen und auch die Klappe öffnet, dies aber immer wieder wiederholt wenn ichdem nachkomme.

    Wenn ich dann neustarte fährt er hoch, ohne das Laufwerk anzusprechen und erkennt auch nicht, dass eine leere CD drin liegt. Toast macht denselben Krampf.

    Wenn ich den Rechner ausschalte und dann boote klappt alles - Rechner reagiert auf leeres Medium, Toast erkennt die leere CD und alles ist super.

    Mit dem Problem beim Neustart ohne Ausschalten geht einher, dass der Boot-Tusch, also dieses Orchester was einen begrüsst, recht merkwürdig "reinfaded" und langsam und unregelmässig lauter wird, während es wenn ich den Rechner ausschalte und wieder anmache ordnungsgemäss direkt da ist und tuscht.

    Ach ja, hier das, was der System Profiler sagt:
    Hersteller: PHILIPS
    Modell: PHILIPS CDD5301
    Version: Z1.4
    Seriennummer: H930606TJNNNA
    Laufwerks-Typ: CD-RW/DVD-ROM
    Medium brennen: Unterstützt/Geliefert von Apple
    Wechselmedien: Ja
    Absteckbares Laufwerk: Nein
    Protokoll: ATAPI
    Einheiten-Nummer: 0
    Socket-Typ: Intern

    Hats vielleicht mit der Firmware zu tun?

    Hilfe wäre nett.
     
  9. thestraightedge

    thestraightedge New Member

    Muss ich mir Sorgen machen, weil niemand Rat weiss? :confused:
     
  10. thestraightedge

    thestraightedge New Member

    Nach meinem 10.3er Update habe ich das Problem, dass mein Rechner das interne Philipps DVD/CD-R Rom nicht mehr erkennt. d.h. das wenn ich zB Toast starte er mich auffordert, eine beschreibbare CD einzulegen und auch die Klappe öffnet, dies aber immer wieder wiederholt wenn ichdem nachkomme.

    Wenn ich dann neustarte fährt er hoch, ohne das Laufwerk anzusprechen und erkennt auch nicht, dass eine leere CD drin liegt. Toast macht denselben Krampf.

    Wenn ich den Rechner ausschalte und dann boote klappt alles - Rechner reagiert auf leeres Medium, Toast erkennt die leere CD und alles ist super.

    Mit dem Problem beim Neustart ohne Ausschalten geht einher, dass der Boot-Tusch, also dieses Orchester was einen begrüsst, recht merkwürdig "reinfaded" und langsam und unregelmässig lauter wird, während es wenn ich den Rechner ausschalte und wieder anmache ordnungsgemäss direkt da ist und tuscht.

    Ach ja, hier das, was der System Profiler sagt:
    Hersteller: PHILIPS
    Modell: PHILIPS CDD5301
    Version: Z1.4
    Seriennummer: H930606TJNNNA
    Laufwerks-Typ: CD-RW/DVD-ROM
    Medium brennen: Unterstützt/Geliefert von Apple
    Wechselmedien: Ja
    Absteckbares Laufwerk: Nein
    Protokoll: ATAPI
    Einheiten-Nummer: 0
    Socket-Typ: Intern

    Hats vielleicht mit der Firmware zu tun?

    Hilfe wäre nett.
     
  11. thestraightedge

    thestraightedge New Member

    Muss ich mir Sorgen machen, weil niemand Rat weiss? :confused:
     
  12. thestraightedge

    thestraightedge New Member

    Ich kotze.

    Heute 1,5 Stunden mit dem Support gequatscht und nochmal ALLES durchgekaut:

    vRam löschen
    pRam löschen
    Zugriffsrechte reparieren
    Festplatte überprüfen
    pmu auf der Platine per Fingernageldruck reseten
    usw.
    Alles erfolglos. Sobald ich einmal neustarte habe ich Probleme mit dem CD-Rom, kann auch mit c gedrückt nicht vom Laufwerk booten usw. (siehe oben...).

    Mein Rechner hat den jungen Herrn in die Knie gezwungen, bis der Ratschlag kam, vor dem ich mich in all den Jahren immer gefürchtet habe:

    "Da hilft nichts mehr - wahrscheinlich müssen sie ihn ihrem Händler zurückschicken."

    Super. Anfallende Versandkosten, 2-6 Wochen ohne Rechner und vor allem der Arbeitsaufwand, der mit so einer Aktion verbunde ist, lassen mich jetzt schon vor Wut auf die Tastatur schlagen.

    Und das, wo ich doch schon mit dem Update-Stress das letzte Wochenende vertan habe.

    (das Problem trat übrigens schon unter 10.2 auf)
     
  13. Macziege

    Macziege New Member

    Moin,

    dass lässt nicht unbedingt auf einen Hardwarefehler schließen.

    Um unnötige Kosten zu vermeiden, würde ich das System auf eine andere Partition installieren und nur mit dem System (DiscCopy, DickBurner) versuchen, ob es dann auch mit dem Brenner Probleme gibt.

    2. Das eigenartige Startgetöse, könnte an der Rechnerbatterie liegen, vielleicht muß die erneuert werden.

    Gruß
    Klaus
     
  14. thestraightedge

    thestraightedge New Member

    Aber der Rechner ist doch erst 3 Monate alt - wie kann die Batterie leer sein? Und warum kommt das merkwürdige Geräusch nur beim Neustart, nicht beim Einschalten? Wenn ich neustarte und gleichzeitig pRam lösche kommt der 2. Tusch ebenfalls bereits in voller Pracht.

    Das mit dem System auf einer anderen Partition wäre noch eine Idee -
    ich glaube, das mache ich am Wochenende mal. Noch habe ich den Rechner hier.

    Danke.

    tse
     

Diese Seite empfehlen