G4 400 und ATI 9000

Dieses Thema im Forum "Hardware" wurde erstellt von Bathelt, 21. März 2003.

  1. Bathelt

    Bathelt New Member

    Kann mir jemand sagen, warum mein Monitor nur mit 75 MHZ unterstützt wird? Liegt das evtl. am Adapter von DVI auf VGA?

    ciao jörg
     
  2. Bathelt

    Bathelt New Member

    weiß das wirklich keiner
     
  3. iJon

    iJon New Member

    was denn fürn Monitor? Was fürn Adapter?
    um soo mehr infos, um so leichter zu helfen ;-)
     
  4. DOH

    DOH New Member

    Ich kann Dir zwar keine wirkliche Antwort geben aber vielleicht hilfts ja dennoch weiter. Am DVI/VGA Adapter liegts nicht. Ich kann damit (G4/400, 9000Pro) bei einer Auflösung von 1024x768 auf 85 Mhz fahren.
    (800x600 - 100 Mhz)

    Könnte am Monitor liegen.
    Gruß
     
  5. djapple2

    djapple2 New Member

    Wie alt ist denn der Monitor? Sagmers mal so: Wenn er älter als 4 Jahre ist, könnte es durchaus daran liegen, dass er nur 75Hz bei 1024x768 schafft. Mein alter Apple Monitor, ein 17" schafft auch nur 75Hz bei 1024x768. Der müsste so 7 Jahre alt sein, funzt aber super.

    djapple2
     
  6. Bathelt

    Bathelt New Member

    Am Monitor liegt es nicht. Es ist ein iiyama 22". Auf meiner alten Grafikkarte konnte er noch 85 MZ darstellen. Die Karte hatte allerdings nur 16MB und konnte somit kein Quark Extreme und war auch im 3D Bereich zu langsam. Ich habe jetzt auch - ohne Erfolg - den neuersen Treiber aufgespielt.

    Adapter: Original Apple...

    Ciao Jörg
     
  7. Bathelt

    Bathelt New Member

    weiß das wirklich keiner
     
  8. iJon

    iJon New Member

    was denn fürn Monitor? Was fürn Adapter?
    um soo mehr infos, um so leichter zu helfen ;-)
     
  9. Bathelt

    Bathelt New Member

    weiß das wirklich keiner
     
  10. iJon

    iJon New Member

    was denn fürn Monitor? Was fürn Adapter?
    um soo mehr infos, um so leichter zu helfen ;-)
     
  11. DOH

    DOH New Member

    Ich kann Dir zwar keine wirkliche Antwort geben aber vielleicht hilfts ja dennoch weiter. Am DVI/VGA Adapter liegts nicht. Ich kann damit (G4/400, 9000Pro) bei einer Auflösung von 1024x768 auf 85 Mhz fahren.
    (800x600 - 100 Mhz)

    Könnte am Monitor liegen.
    Gruß
     
  12. djapple2

    djapple2 New Member

    Wie alt ist denn der Monitor? Sagmers mal so: Wenn er älter als 4 Jahre ist, könnte es durchaus daran liegen, dass er nur 75Hz bei 1024x768 schafft. Mein alter Apple Monitor, ein 17" schafft auch nur 75Hz bei 1024x768. Der müsste so 7 Jahre alt sein, funzt aber super.

    djapple2
     
  13. Bathelt

    Bathelt New Member

    Am Monitor liegt es nicht. Es ist ein iiyama 22". Auf meiner alten Grafikkarte konnte er noch 85 MZ darstellen. Die Karte hatte allerdings nur 16MB und konnte somit kein Quark Extreme und war auch im 3D Bereich zu langsam. Ich habe jetzt auch - ohne Erfolg - den neuersen Treiber aufgespielt.

    Adapter: Original Apple...

    Ciao Jörg
     

Diese Seite empfehlen