G4 933, lahmer Icon-Aufbau Schreibtisch

Dieses Thema im Forum "Software" wurde erstellt von pewe2000, 26. Februar 2003.

  1. pewe2000

    pewe2000 New Member

    Hallo!

    Kann mir vielleicht jemand helfen? Habe einen preiswerten G4 933 ersteigert. Er lief zu Beginn mit 10.1.2 - ich arbeite aber nur mit 9.2.2. Meine alte 60 GB Platte auf der sich 9.2.2 befand, wurde nach dem Einbau nicht erkannt. Alles mögliche probiert, Jumperung war okay. Habe also die 60er Platte formatiert und als Slave und Master eingebaut und ein Backup von der urspruenglichen auf die 60er Platte gemacht. Dann alle sichtbaren X Dateien von der 2. gelöscht. Funktioniert - aber der Aufbau der Icons auf dem Schreibtisch - wenn ich z.B. ein Fenster verschiebe - geht sowohl bei der 1. als auch bei der 2. Platte derart lahmarschig vor sich. Muß jeweils abwarten bis alle Icons wieder da sind, bevor ich mit was anderem beginnen kann. Hoffe, mich nicht allzu umständlich ausgedrückt zu haben. Aber es nervt!

    Vielen Dank im voraus!
     
  2. TomPo

    TomPo Active Member

    Bau doch mal die Schreibtischdateien der beiden Platten neu auf.
     
  3. mausbiber

    mausbiber New Member

    Ein G4 mit OS 9.2.2 ist normalerweise Pfeilschnell!
    Hast Du genug physikalisches RAM?

    Schon mal die Hausapotheke probiert?
    PRAM gelöscht?
    Apfel+Alt+R+P beim Start drücken bis der Startton ein 2.es Mal ertönt.
    Beim Formatieren würd ich die Platte mit Leerdaten beschreiben lassen(Nullen), dann ist sie sauber.
    Vor allem würd ich mal NUR OS9.2.2 installieren - und danach erst die Programme - vielleicht gibt es irgendwo eine Systemerweiterung die defekt ist oder den Rechner ausbremst.
     
  4. cleopatra

    cleopatra New Member

    schreibtischhintergrund preferencen löschen.
    zwischenfrage, sind die grafikkarten-treiber installiert?
    cleopatra
     
  5. pewe2000

    pewe2000 New Member

    Hatte ich alles schon probiert, leider nix geholfen. ich muß den harten, dornigen Weg gehen: Platte formatieren. Wat solls. Trotzdem allen vielen Dank!
     
  6. pewe2000

    pewe2000 New Member

    Habe 1 GB RAM und werde Deinem Rat folgen. Die 000000000000-Lösung. Danke!
     
  7. Juergen Metz

    Juergen Metz New Member

    Lach nich, aber ich habe auf einem G3 b/w unter OS 9.2.2 beim Einbau einer zweiten Platte genau das gleiche Problem gehabt.

    Hab die Jumper in mehreren Versionen umgesteckt (Infos über webseiten der Hersteller; in meinem Fall IBM). Platten bremsten sich weiter irgendwie aus.

    Dann ganz einfach als Akt der Verwzeiflung das IDE-Plattkabel ausgetauscht und die Abzweigung des Flachkabels umgesteckt und - alles bestens. Ich weiß nun nicht, obs die eine oder andere Geschichte war. Habs einfach so gelassen. Er läuft heute noch !

    Keine Ahnung, ob Dir das hilft.

    Jürgen
     
  8. pewe2000

    pewe2000 New Member

    Hallo!

    Hatte ich zu Beginn auch probiert. Sowohl Jumperung gewechselt als auch Kabel ausgetauscht. An einem anderem Rechner hatte genau diese Vorgehensweise mal geklappt. Am Wochenende formatiere ich, geht leider nicht anders. Aber trotzdem vielen Dank!

    Viele Grüße

    Peter
     
  9. mausbiber

    mausbiber New Member

    Kleiner Tipp noch für OS9.2.2:
    Hol Dir das Programm FileBuddy über versiontracker oder die macwelt.

    Den "Finder" duplizieren und auf den Schreibtisch legen.
    Mit FileBuddy File-->GetInfo das Duplikat öffnen und statt "FNDR" einfach "APPL" eintragen und sichern.
    Wenn du jetzt wieder auf den Schreibtisch klickst hat sich das Finderduplikat optisch verändert und Du kannst wie bei jedem anderen Programm dem Finder über
    Ablage-->Information dem Programm mehr Speicher zuteilen.
    So jetzt tägst Du bei MIN UND MAX 1500 ein(mehr bringt nix)

    Jetzt wieder mit FileBuddy öffnen und statt "APPL" wieder "FNDR" eintragen und sichern.
    Den original "Finder" in den Papierkorb, das Duplikat mit "Finder" benennen und dahin wo der alte Finder war.
    Neustart
    Jetzt kannst Du den alten Finder im Papierkorb löschen.

    Lange Rede kurzer Sinn:
    Ich finde durch diesen Tuning wird der Finder etwas flotter
    und (das kann jetzt aber subjektiv sein)
    ich habe das Gefühl, dass der Speicher nicht so sehr fragmentiert wird.

    Passieren kann da gar nix - keine Angst.
    So läuft mein iBook366 seit zwei Jahren problemlos.

    Den Speichercache von über 8MB finde ich ebenfalls etwas überdimensioniert.
    Am besten auf 4096 setzten und den virtuellen Speicher auf AUS.

    Jetzt probier das mal
    Bye
     
  10. pewe2000

    pewe2000 New Member

    Hallo mausbiber!

    Danke für Deine Tips. Bin zur Zeit unter gewaltigem Termindruck, werde aber demnächst Deine Vorschläge ausprobieren. Hört sich gut an. berichte dann darüber. Schönes Wochenende!

    Grüße

    Peter
     

Diese Seite empfehlen