G4 Audioausgang knistert, knattert krrrz

Dieses Thema im Forum "Hardware" wurde erstellt von schalltraum, 31. Oktober 2002.

  1. schalltraum

    schalltraum New Member

    hallo !
    hat jemand erfahrungen, mit soundproblemen, auf einem apple G4, am normalen vorhandenen audio-output. habe osx jaguar und logic laufen. über den output des mac g4 knistert es leicht - es britzelt, wenn die maus bewegt wird etc....

    das phänomen tritt nicht auf, wenn ich ganz leise arbeite....aber sobald ich laut mache (nicht intern) sondern extern am verstärker oder mischpult, dann britzelt es....

    can anybody help ???

    schalltraum
     
  2. AndreasG

    AndreasG Active Member

    Könnte sich um eine Erdschleife handeln, die brummen zwar eher, aber wer weiss. Die Computerumgebung ist EMV-mässig ziemlich verseucht.

    Abhilfe könnte ein Trennverstärker bringen und sehr hochwertige Kabel (mehrfache Schirmung). Wenn's britzelt, wenn Du die Maus bewegst, deutet das ja geradezu darauf hin, dass der USB-Bus mit seinen digitalen Daten auf die Audioleitung überspricht. Kommen sich ev. USB- und Audiokabel zu nahe?

    Notabene brummt mein Audio-Ausgang ebenfalls ziemlich heftig. Ich habe mir schon lange mal vorgenommen, dem Problem auf die Schliche zu kommen, bisher kam ich aber noch nicht dazu.

    Gruss
    Andreas
     
  3. schalltraum

    schalltraum New Member

    das könnte natürlich sein....

    komisch ist nur, dass ich dieses problem von meinem PC her nicht kenne. und als ich vorher unter mac os9 mit der audiowerk-karte als audioausgang gearbeitet habe, hat es auch keine probleme mit dem sound gegeben. erst seit OS 10 Jaguar...

    komisch....

    schalltraum
     
  4. Kobold

    Kobold New Member

    Also ich hatte mal ein ähnliches Problem. Bei mir hats aber nicht geknistert etc,. sondern ich hatte ein Brummen (Brummschleife). Nur so als Versuch: Wenn du über deine Stereoanlage die Musik vom Mac hörst, versuch die Stereoanlage zu erden! Bei mir hat dies Wunderbewirkt und sämtliche Symptome sind verschwunden!

    Achtung:
    Versuche aber nicht, irgendwas an den Stromleitungen rumzuschnippeln - ist schliesslich Strom drauf! Meine Anlage hatte da ne spezielle Möglichkeit, den Verstärker zu erden.

    Try it und Gruss
     
  5. didi

    didi New Member

    Nebenbei müssen wir auch bei Emagic Druck machen, daß die endlich core audio Treiber für die Audiowerk unter OS X rausbringen; brauche das Teil echt dringend. Schließlich werben die damit "daß sämtliche Emagic-Hardware unter OS X läuft"!
     
  6. AndreasG

    AndreasG Active Member

    Das könnte eventuell auch bei meinem Brummen die Lösung sein, denn meine beiden kleinen Boxen mit dem Verstärkerchen drin werden über ein nicht-geerdetes Steckernetzteil versorgt.

    Allerdings entstehen ja gerade dadurch brummende Erdschleifen. Aber analoge Elektronik verhält sich manchmal halt etwas sonderbar ;-)

    Gruss
    Andreas
     
  7. schalltraum

    schalltraum New Member

    hallo didi...

    das sieht wohl schlecht aus, mit core audio und emagics audiowerk. ich habe gehört, bis ende des jahres soll kein treiber fü die audiowerk und osX rauskommen....

    tja...

    schalltraum
     
  8. didi

    didi New Member

  9. desELend

    desELend New Member

    Frohe Weihnachten euch allen
     

Diese Seite empfehlen