G4 bootet nicht ab systemCD

Dieses Thema im Forum "Software" wurde erstellt von macToTheRoots, 7. Juli 2001.

  1. macToTheRoots

    macToTheRoots New Member

    ...weder durch drücken von "c", noch bei auswahl des entsprechenden systemordners im kontrollfeld "startvolume". der bildschirm ist einfach grau... CD-volumes mounten OK.

    start vom harddisk systemordner läuft OK.

    kennt jemand abhilfe?
     
  2. benz

    benz New Member

    " ...weder durch drücken von "c", ..." -> Hast du die Tastatur direkt an den Mac angeschlossen?

    Gruss benz
     
  3. macToTheRoots

    macToTheRoots New Member

    nein, übern USB-hub  wieso? hat sonst immer funktioniert...
     
  4. MacGhost

    MacGhost Active Member

    Hallöle,

    hatte ich bei meinem iMac auch, einmal PRAM zurückgesetzt und es ging wieder !
    Ansonsten die Tastaur immer an den Rechner oder AppleMonitor anschließen !
    Joern
     
  5. conny

    conny New Member

    Hey Du,

    was hast Du denn für einen Rechner und von wo ist die CD. Ich frage das deswegen, denn ab der 466er Generation (die neuen Macs) startet der Rechner nicht mehr mit der Systemsoftware von den vorherigen Systemen von CD. Außerdem muß die CD natürlich bootfähig sein, aber da gehe ich davon aus, dass Du das weist.

    Gruß
    Conny
     
  6. macToTheRoots

    macToTheRoots New Member

    ist ein G4/400, CD ist die mitgelieferte "softwareinstallation".

    laufwerk: internes DVD-laufwerk.

    P-RAM inzwischen zurückgesetzt, tastatur direkt am computer angeschlossen. - funktioniert immer noch nicht...
     
  7. gizmo

    gizmo New Member

    ich kann nicht direkt weiterhelfen, hab aber zwei gedanken zum thema:
    - pram zurücksetzen nützt manchmal erst, wenn man's vier-, fünfmal getan hat...
    - ist die cd sauber? ich hatte schon öfter cd-probleme, bloss weil da einer seine fettigen fingerabdrücke hinterlassen hatte...
     
  8. macToTheRoots

    macToTheRoots New Member

    ...weder durch drücken von "c", noch bei auswahl des entsprechenden systemordners im kontrollfeld "startvolume". der bildschirm ist einfach grau... CD-volumes mounten OK.

    start vom harddisk systemordner läuft OK.

    kennt jemand abhilfe?
     
  9. benz

    benz New Member

    " ...weder durch drücken von "c", ..." -> Hast du die Tastatur direkt an den Mac angeschlossen?

    Gruss benz
     
  10. macToTheRoots

    macToTheRoots New Member

    nein, übern USB-hub  wieso? hat sonst immer funktioniert...
     
  11. MacGhost

    MacGhost Active Member

    Hallöle,

    hatte ich bei meinem iMac auch, einmal PRAM zurückgesetzt und es ging wieder !
    Ansonsten die Tastaur immer an den Rechner oder AppleMonitor anschließen !
    Joern
     
  12. conny

    conny New Member

    Hey Du,

    was hast Du denn für einen Rechner und von wo ist die CD. Ich frage das deswegen, denn ab der 466er Generation (die neuen Macs) startet der Rechner nicht mehr mit der Systemsoftware von den vorherigen Systemen von CD. Außerdem muß die CD natürlich bootfähig sein, aber da gehe ich davon aus, dass Du das weist.

    Gruß
    Conny
     
  13. macToTheRoots

    macToTheRoots New Member

    ist ein G4/400, CD ist die mitgelieferte "softwareinstallation".

    laufwerk: internes DVD-laufwerk.

    P-RAM inzwischen zurückgesetzt, tastatur direkt am computer angeschlossen. - funktioniert immer noch nicht...
     
  14. gizmo

    gizmo New Member

    ich kann nicht direkt weiterhelfen, hab aber zwei gedanken zum thema:
    - pram zurücksetzen nützt manchmal erst, wenn man's vier-, fünfmal getan hat...
    - ist die cd sauber? ich hatte schon öfter cd-probleme, bloss weil da einer seine fettigen fingerabdrücke hinterlassen hatte...
     

Diese Seite empfehlen