G4 Dual mit OSX + OS9 BOOTPROBLEME ???

Dieses Thema im Forum "Hardware" wurde erstellt von timetraxx, 7. Juli 2003.

  1. timetraxx

    timetraxx New Member

    Hi,

    vielleicht kann mir jemand helfen ?
    Ich habe einen G4 450 Mhz Dual mit zwei Systemen (OSX + OS 9.2) jeweils auf einer getrennten Partition.
    Eigentlich läuft alles beim und nach dem installieren normal,
    jedoch nach ein paar Tagen tauchen jedesmal die ersten Fehler unter OSX auf: Das Programm wurde unerwartet beendet, oder ähnliches.
    Seit Heute geht aber nun garnichts mehr.
    Das heisst OSX lässt sich zwar hochfahren, aber meine Mouse funktioniert nicht mehr richtig (Bewegen ja, klicken nein). Darauf hin habe ich versucht OS9 zu booten - Fehlanzeige. Bevor die Systemerweiterungen geladen werden,
    bleibt alles stehen und eine Minute später erscheint eine kleine Bombe als Mousezeiger. Das gleiche passiert wenn ich versuche OS9 von CD zu booten. Ich habe also keine Chance irgenwie ein System zu starten. Was kann ich tun ?
    Weiß jemand was meinem Rechner fehlt ?

    Besten Dank für die Hilfe !!!!

    Gruß Guido :confused:
     
  2. Tambo

    Tambo New Member

    OS-X -CD, dort in disk utility: 1. Hilfe und Rechte reparieren, PRAM
     
  3. Singer

    Singer Active Member

    Hallo, timetraxx,

    so ganz frisch ist Dein Rechner ja nicht mehr - könnte die Puffer-Batterie mittlerweile leer sein?
     
  4. Vladimiro

    Vladimiro New Member

    Die neue G4 Dual booten nicht mehr unter OS 9.x Auf gar keinen Fall.
    Die Reparatur bringt in so einem Fall nichts. Da ist nur Löschen und neu einrichten angesagt. Auf der OS X DVD ist auch die Classic drauf.
     
  5. Delphin

    Delphin Weltverbesserer

    Hallo Timetraxx,

    Willkommen im Forum.

    Für den Fall, das Du noch nicht weitergekommen bist, stille ich an Dir mal mein Mitteilungsbedürfnis.

    Zuerst: Hardwareprobleme ausschalten!
    Häng alles ab, was an Deinem Rechner hängt und entferne alles, was Du nachträglich noch eingebaut hast (PCI-Karten, Ram-Riegel, ...). Wenn Du kannst prüfe die Hardware an einem anderen Rechner. Ist Dein Rechner einer, dem schon eine Hardwaretest-CD beilag? Falls ja: sofort einlegen.
    Den PRam zurücksetzen: nach dem Startton die Tasten Befehl-Wahl-P-R gedrückt halten, bis der Startton ein zweites mal ertönt.
    Leere Pufferbatterien zeigen sich meines Wissens eher anders, z.B. mit verstelltem Datum oder Uhrzeit nach dem Einschalten (die soll die Batterie nämlich erhalten, wenn der Rechner abgestellt wird) oder dass der Rechner gar nicht mehr startet, wenn die Batterie ganz leer ist. Eine Pufferbatterie hält zwei bis drei Jahre, wenn der Rechner regelmässig abgestellt wird. Wenn er aber nie abgestellt wird hält sie fast ewig, denn sie wird ja nicht benutzt.


    Nun: Softwareprobleme
    OS 9: wenn Dein Rechner bis zum laden der Systemerweiterungen hochfährt, starte doch mal ohne Systemerweiterungen (Start mit gedrückter Umschalttaste) und lass mal ein paar Testprogramme laufen (erste Hilfe, Laufwerke konfigurieren, Techtool (lite ist sogar gratis), Diskwarrior, Norton etc) und schau, was die finden.
    Und die Dualen 450 sind wohl alt genug, um in jedem Fall mit 9.x zu starten. Die exklusiven X-Rechner gibt es ja erst seit etwa einem Jahr, und da gab es Deinen ja schon nicht mehr zu kaufen, oder?

    OS X: hast Du noch keinen Start von der OS X-CD probiert? Wenn das klappt, auch hier die Testprogramme laufen lassen, wie oben schon empfohlen.

    Starten im Target-Modus: wenn Du ein Firewirekabel und einen anderen Mac mit Firewireanschluss hast verbinde die beiden Recher und starte den Dual mit gedrückter T-Taste (Details findest Du in anderen Foren, Stichwort "Target"). Dann erscheint der Dual als Festplatte auf dem anderen Rechner und Du kannst von dort aus mit der Diagnose beginnen.

    Dass Du aber von der System 9-CD nicht starten kannst ist ein schlechtes Zeichen und deutet für mich auf einen Hardwaredefekt hin. Wenn Du mit unseren Tips (und mit denen, die Du hier im Forum noch finden kannst, denn wer sucht, der findet, und selber suchen ist oft schneller als auf Antworten warten) nicht weiter kommst musst Du damit wohl zum Onkel Doktor.

    Viel Glück
    Delphin
     
  6. Tambo

    Tambo New Member

    mhhhh. nichts gegen ein G4/450, er ist jedoch nicht sooooooo neu
    will heissen, bootet normalerweise im 9 !
     
  7. timetraxx

    timetraxx New Member

    Hi Delphin,

    Das nenne ich doch mal eine Ausführliche Hilfe !!! ;-)

    Ich werde gleich mal alles durchgehen ...

    ... bis dahin schon mal Besten Dank !!!
     
  8. Delphin

    Delphin Weltverbesserer

    Hallo Timetraxx,

    danke vielmals.
    Ist eigentlich nur so eine Zusammenfassung, was man als Forumsteilnehmer und Macweltleser über die Jahre so mitbekommt.

    Probier mal alles in Ruhe durch und gib hier am Schluss einen Bericht rein, was das Problem war und wie Du es gelöst hast, dann hat das ganze Forum (oder der Nächste mit dem selben Problem) etwas davon.

    Viele Grüsse,
    Delphin
     
  9. timetraxx

    timetraxx New Member

    Also,

    ich habe jetzt folgendes durchgeführt:

    Reset Button auf der Platine neben der Batterie gedrückt,
    dann beim Hochbooten den Parameter RAM mit Tasten Wahl-P-R geleert,
    und siehe da, OS 9 startete wieder :) Gruß an Delphin !!!

    Das Mouse Problem unter OSX hat sich von selbst erledigt - ich habe mal die Original MAC Mouse angeschlossen und alles lief - vorher hatte ich mit 2 verschiedenen Logitech Mäusen probiert und beide gingen nicht zu klicken.
    Anscheinend passen diese nicht so ganz zu OSX - obwohl vorher alles bestens war !?

    Fazit: alles geht wieder und ich kann arbeiten ;-)

    Was jedoch nach wie vor fragwürdig bleibt, warum ich nicht von CD Booten konnte ?

    Trotzdem Besten Dank an alle die mir geantwortet haben !!!

    Gruß Guido
     
  10. Delphin

    Delphin Weltverbesserer

    Hallo timetraxx,

    wie schön!

    Den Tipp mit dem Resetknopf hast Du nicht von mir. Bedeutet das, dass Du brav noch auf eigene Faust im Forum nach Hilfe gesucht hast? Vorbildlich!

    Zu den verbleibenden Fragen habe ich keine Hilfe mehr, nur Spekulationen.

    Zu den Logitechmäusen: immer beim Hersteller nachsehen, was der aktuelle Stand an Treiber/Firmware ist. Vielleicht liegt da die Lösung.
    Das werden wohl USB-Mäuse sein, oder? Unter 8/9 hat man mit der Shareware USB-Overdrive ja so ziemlich alles zum Laufen bekommen, was einen USB-Stecker hatte (habe ich den Eindruck, habe die nicht mal zum Kennenlernen je installiert). Sie mal nach, ob es das auch für X gibt, falls Logitech keine funktionierenden Treiber bietet.

    Zum Start von CD: es sieht doch so aus, als ob dem Rechner vor dem Zurücksetzen ganz egal war, woher das System kam (ob von CD oder Platte), das Problem war auf der Platine, und durch die Behandlung hast Du es aus der Welt geschafft. Es müsste jetzt ja auch wieder reibungslos von CD gehen, oder?

    Viele Grüsse,
    Delphin
     
  11. Tambo

    Tambo New Member

    Jau, das ROM war irgendwie gestört worden. Im ROM sind die Bootsequenzen enthalten, d.h. die Angaben, wie der mac zu starten hat. Zunächst mal den eigentlichen start, dann werden die Systemerweiterungen geladen, etc, bis Du dann den Zugriff erhälst....
     
  12. Tambo

    Tambo New Member

    mhhhh. nichts gegen ein G4/450, er ist jedoch nicht sooooooo neu
    will heissen, bootet normalerweise im 9 !
     
  13. timetraxx

    timetraxx New Member

    Hi Delphin,

    Das nenne ich doch mal eine Ausführliche Hilfe !!! ;-)

    Ich werde gleich mal alles durchgehen ...

    ... bis dahin schon mal Besten Dank !!!
     
  14. Delphin

    Delphin Weltverbesserer

    Hallo Timetraxx,

    danke vielmals.
    Ist eigentlich nur so eine Zusammenfassung, was man als Forumsteilnehmer und Macweltleser über die Jahre so mitbekommt.

    Probier mal alles in Ruhe durch und gib hier am Schluss einen Bericht rein, was das Problem war und wie Du es gelöst hast, dann hat das ganze Forum (oder der Nächste mit dem selben Problem) etwas davon.

    Viele Grüsse,
    Delphin
     
  15. timetraxx

    timetraxx New Member

    Also,

    ich habe jetzt folgendes durchgeführt:

    Reset Button auf der Platine neben der Batterie gedrückt,
    dann beim Hochbooten den Parameter RAM mit Tasten Wahl-P-R geleert,
    und siehe da, OS 9 startete wieder :) Gruß an Delphin !!!

    Das Mouse Problem unter OSX hat sich von selbst erledigt - ich habe mal die Original MAC Mouse angeschlossen und alles lief - vorher hatte ich mit 2 verschiedenen Logitech Mäusen probiert und beide gingen nicht zu klicken.
    Anscheinend passen diese nicht so ganz zu OSX - obwohl vorher alles bestens war !?

    Fazit: alles geht wieder und ich kann arbeiten ;-)

    Was jedoch nach wie vor fragwürdig bleibt, warum ich nicht von CD Booten konnte ?

    Trotzdem Besten Dank an alle die mir geantwortet haben !!!

    Gruß Guido
     
  16. Delphin

    Delphin Weltverbesserer

    Hallo timetraxx,

    wie schön!

    Den Tipp mit dem Resetknopf hast Du nicht von mir. Bedeutet das, dass Du brav noch auf eigene Faust im Forum nach Hilfe gesucht hast? Vorbildlich!

    Zu den verbleibenden Fragen habe ich keine Hilfe mehr, nur Spekulationen.

    Zu den Logitechmäusen: immer beim Hersteller nachsehen, was der aktuelle Stand an Treiber/Firmware ist. Vielleicht liegt da die Lösung.
    Das werden wohl USB-Mäuse sein, oder? Unter 8/9 hat man mit der Shareware USB-Overdrive ja so ziemlich alles zum Laufen bekommen, was einen USB-Stecker hatte (habe ich den Eindruck, habe die nicht mal zum Kennenlernen je installiert). Sie mal nach, ob es das auch für X gibt, falls Logitech keine funktionierenden Treiber bietet.

    Zum Start von CD: es sieht doch so aus, als ob dem Rechner vor dem Zurücksetzen ganz egal war, woher das System kam (ob von CD oder Platte), das Problem war auf der Platine, und durch die Behandlung hast Du es aus der Welt geschafft. Es müsste jetzt ja auch wieder reibungslos von CD gehen, oder?

    Viele Grüsse,
    Delphin
     
  17. Tambo

    Tambo New Member

    Jau, das ROM war irgendwie gestört worden. Im ROM sind die Bootsequenzen enthalten, d.h. die Angaben, wie der mac zu starten hat. Zunächst mal den eigentlichen start, dann werden die Systemerweiterungen geladen, etc, bis Du dann den Zugriff erhälst....
     
  18. Tambo

    Tambo New Member

    mhhhh. nichts gegen ein G4/450, er ist jedoch nicht sooooooo neu
    will heissen, bootet normalerweise im 9 !
     
  19. timetraxx

    timetraxx New Member

    Hi Delphin,

    Das nenne ich doch mal eine Ausführliche Hilfe !!! ;-)

    Ich werde gleich mal alles durchgehen ...

    ... bis dahin schon mal Besten Dank !!!
     
  20. Delphin

    Delphin Weltverbesserer

    Hallo Timetraxx,

    danke vielmals.
    Ist eigentlich nur so eine Zusammenfassung, was man als Forumsteilnehmer und Macweltleser über die Jahre so mitbekommt.

    Probier mal alles in Ruhe durch und gib hier am Schluss einen Bericht rein, was das Problem war und wie Du es gelöst hast, dann hat das ganze Forum (oder der Nächste mit dem selben Problem) etwas davon.

    Viele Grüsse,
    Delphin
     

Diese Seite empfehlen