G4 findet System nicht

Dieses Thema im Forum "Software" wurde erstellt von bingo, 20. Februar 2002.

  1. bingo

    bingo New Member

    Hallo,
    mein Quicksilver G4 findet nach dem Ausschalten über Nacht kein System mehr (der Ordner mit dem Fragezeichen erscheint). Nach einem Start mittels CD und Auswahl des (nicht mehr als solches markierten) Startvolumes startet der Rechner wieder normal. Wo könnte das Problem liegen?
    Dank und Gruß
    Matthias
     
  2. bingo

    bingo New Member

    Hallo,
    mein Quicksilver G4 findet nach dem Ausschalten über Nacht kein System mehr (der Ordner mit dem Fragezeichen erscheint). Nach einem Start mittels CD und Auswahl des (nicht mehr als solches markierten) Startvolumes startet der Rechner wieder normal. Wo könnte das Problem liegen?
    Dank und Gruß
    Matthias
     
  3. Walli

    Walli New Member

    Tach, tach
    exact das selbe Problem hatte ich bei meinem G4 350 vor 2 Jahren!!!
    Ein guter Freund mit einem G4 400 zur gleichen Zeit.
    Jeden Morgen das gleiche: Blinkender Systemkoffer!
    Um auf den Punkt zu kommen:
    Verantwortlich war ein brandneues Virus, das von Norton AV nicht erkannt
    wurde. Das Scheißding hat in Abständen von 8 Stunden den Systemkoffer
    zerschossen! Abends alles neu installiert, morgens dann wieder der blinkende Systemkoffer mit dem Fragezeichen! Letzendlich mußten wir unsere Platten putzen und alles neu aufspielen.
    Das klingt zwar nicht gerade aufmunternd, aber die identischen Symptome sprechen dafür!

    1. Antivirus-Programm von CD starten und durchlaufen lassen.
    Nachteil: Auf der CD sind nicht die aktuellsten Virendefinitionen.
    2. Wenn das nicht hilft, weiß ich auch nicht weiter.
    Dann hilft wohl nur eine KOMPLETTE NEUINSTALLATION um auf der
    sicheren Seite zu sein!
     
  4. bingo

    bingo New Member

    Danke für die Antwort.
    Möglicherweise ist die Ursachen aber eine anderen denn:
    Der Systemordner ist unversehrt, und der Computer fährt nach einmaligem Start von CD wieder vom üblichen Systemordner hoch.
    Ein weiteres Symptom ist aufgetreten, die folgende Fehlermeldung:
    "Das Program  wurde unerwartet beendet, da ein Update für diese Software benötigt wird, um mit dem verbesserten Mac OS dateisystem kompatubel zu sein.
    Sichern Sie die geöffneten Dateien und starten Sie den Computer neu."

    Danke für jede Idee
    Matthias
     
  5. Kate

    Kate New Member

    Das bedeutet, dass es ein uraltes Programm sein muss, das nicht mit HFS+ kompatibel ist, hm......hat so direkt nichts mit Deinem Startproblem zu tun.
    Das hört sich merkwürdig an, ist denn der Systemordner mit dem Mac Gesicht Icon versehen?

    Ich würde mal die kleine Pufferbatterie auf der Hauptplatine auf korrekten Sitz prüfen und die dazu einfach mal aus und wieder einbauen. Wenn die leer ist, oder nicht richtig sitzt, kann das auch passieren, das der Systemordner nicht gefunden wird.
     
  6. Tambo

    Tambo New Member

    Hi
    Hau mal "Das Program , inkl prefs runter, dies ab CD, und falls "Das Program  noch extensions angelegt hat, dann nichts wie in den trash damit..... ne weile so laufen lassen, dann weisst Du, ob es daran liegt....
    das lief ja vorher einwandfrei.....oder ???

    tAmbo
     

Diese Seite empfehlen