G4 gestorben?

Dieses Thema im Forum "Software" wurde erstellt von obrand, 29. Mai 2006.

  1. obrand

    obrand New Member

    Mein Mac G4 startet nicht mehr!

    Zuerst blieb er beim grauen Apfel hängen, ohne dass das Rad sich drehte. Nach einem erneuten Neustart blinkt nur noch das Diskettensymbol.

    Wenn ich mit gedrckter Umschalttaste starte und ein anderes Laufwerk mit installiertem OS9 erscheint wieder die fragende Diskette.

    Mit Start ab der SystemCD erscheint das Dialogfenster mit dem Hinweis, dass die Software (OSX) auf diesem Computer nicht installiert werden kann. Systemstart unter OS9- CD wird gebombt mit dem Fehler 12.

    An den Festplatten kann es meines erachtens nicht liegen, da beide nicht mehr gehen. Die eine ist direkt (IDE) angeschlossen, die zweite über eine PCI Controllerkarte (S-ATA). Eigenartigerweise werden sie aber nach dem Aufstarten mit der OSX CD und dem Festplattendienstprogramm erkannt und und der Check verläuft fehlerfrei. Ebenfalls wird die gesamte Hardware im Profiler vollständig erkannt.

    Kann mir jemand einen Tipp geben?

    Pufferbatterie und Resetschalter auf Platine habe ich schon betätigt.

    Ach noch was; Das Aufstarten im Single- Modus geht auch nicht mehr.
     
  2. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Pram 3x zappen!!

    Alles abklemmen starten.

    Alles wieder dran und starten.

    :confused: :confused: :confused: :confused:
     
  3. mac_the_mighty

    mac_the_mighty New Member

    vielleicht hilft der Apple Hardware Test
    auch etwas weiter. Damit er korrekt läuft würde ich aber alle Erweiterungskarten rausbauen und den Rechner in die Konfiguration bringen, die er anfangs hatte. Dann den Test durchlaufen lassen und wenn keine Fehler finden Stück für Stück wieder zusammen bauen.
     
  4. obrand

    obrand New Member

    Danke für die Hilfe allerseits!

    Ich habe das Problem gleich auf 2 Arten gelöst;

    einerseits habe ich mir gleich einen neuen G5 geleistet ;-)

    anderseits läuft mittlerweile mein Alter wieder. Dazu habe ich alle Erweiterungskarten ausgebaut, den Hardwaretest gemacht )alles bestens bestanden), PRAM, das ganze Programm halt, und siehe da! Erläuft wieder! Alles wieder eingebaut und alles wieder läuft einwandfrei. Mein G4 hatte wohl einfach nur ein schlechter Tag, dieser Schlingel ;-)

    Nunja, was solls, Hauptsache er läuft wieder... habe ihn aber gleich bei Ricardo.ch ausgeschrieben...

    Ein fahler Nachgeschmack bleibt aber; nichts passt mehr am neuen Gerät! Keine PCI Erweiterungskarte, kein Studiodisplay, keine Apple Pro Speakers Harman/Kardon. Ich musste meinen alten 19" Miro Röhrenmonitor ausgraben, gut habe ich den noch nicht entsorgt. Mal schauen, wie meine Staatskasse nächsten Monat aussieht, dann gönne ich mir halt noch eine Video Display von Apple.
     
  5. maiden

    maiden Lever duat us slav

    der G4 funzt wieder weil er den neuen G5 gesehen hat. Jetzt hat er Schiss. :D
     
  6. juenger_gutenberg

    juenger_gutenberg Active Member

    So ein G4 ist halt auch nur ein Mensch :eek:)
     
  7. obrand

    obrand New Member

    *Megagrins*

    Guter Hinweis; das nächste mal werde ich zuerst mit einem neuen Rechner drohen ;)
     

Diese Seite empfehlen