G4 gibt keinen Ton mehr von sich

Dieses Thema im Forum "Software" wurde erstellt von alfa, 23. März 2002.

  1. alfa

    alfa New Member

    Guten Tag,
    ich musste heute den G4 350 AGP mit OS 9.0.4 mind. 10 mal neu starten bis der Ton da war. 1mal mit reset.
    Prefs gelöscht. Erscheinungsbild> Ton aktiv. Kontrollfeld Ton auch alles wie gehabt.
    Selbst i-tunes gab keinen Laut von sich, noch nichtmal die Fortschrittsanzeige oder die verbleibende Zeit.
    Habe schon an die Soundkarte gedacht. Aber kann die mal funktionieren und mal nicht?
    Wer hat einen Rat? Denn arbeiten ohne Ton ist ein Greuel.
    alfa
     
  2. Singer

    Singer Active Member

    Sind zusätzliche Lautsprecher angeschlossen oder nur der interne?
     
  3. i_mac_messer

    i_mac_messer New Member

    Allllllllter, da krieg ich ja Gänsehaut! Hatte heute auch Startprobleme bei in etwa dem gleichen G4 (hab's auch gepostet, wenn mich mein Gedächtnis nicht täuscht....;-)), sofort neue Pufferbatterie gekauft (es war Samstag gegen 14h, wenn es heute um 16.05h passiert wäre, ich möchte nicht dran denken.........), und - alles im Lot im Boot!

    Kann es sein, daß an Deinem G4 vielleicht auch bloß die Batterie alle ist? An meinem G4 hätte sie nur etwa 1,5 J. gehalten, was natürlich ein schlechtes Ergebnis ist. Prüfe das genau und kauf ggf. gleich Montag eine neue Batterie und alles weitere hat sich im Idealfall erübrigt.........
     
  4. alfa

    alfa New Member

    Hallo,
    habe vergessen zu erwähnen, dass ich die externen Lautsprecher versuchsweise abgestöpselt hatte.
    Das mit der Pufferbatterie (über 2 Jahre alt) klingt recht einleuchtend.
    Wäre auch kostengünstig und einfach einbaubar.
    Reicht auch eine entsprechende von Conrad und co?
    Gruß
    alfa
     
  5. MacGhost

    MacGhost Active Member

    Hi,

    klar habe bisher alle Pufferbatterien von Conrad für je nen Eumel geholt und laufen (IIcx, 6100, 7100, iMac).

    Joern
     
  6. alfa

    alfa New Member

    Hallo,
    und welchen Typ von Batterien sollen wir kaufen?
    alfa
     
  7. MacGhost

    MacGhost Active Member

    Ich habe das ganz einfach gemacht. Einfach die Batterie ausgebaut -> hingefahren und die alte gleich dort entsorgt.
    Auf den Apple Support Seiten kannst Du nur die benötigte Voltzahl herausbekommen.

    Joern
     
  8. alfa

    alfa New Member

    Nabend,
    vorerst mal danke an alle.
    Werde das mit der Batterie versuchen und berichten.
    Gruß
    alfa
     
  9. Singer

    Singer Active Member

    Wie sieht´s am Kopfhörerausgang aus - auch stumm?
     

Diese Seite empfehlen