1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

G4 Installer CD

Dieses Thema im Forum "Software" wurde erstellt von Veal, 25. April 2003.

  1. Veal

    Veal New Member

    Hallo,

    läuft ein G3/233 mit der G4 Installer CD 9.2.2 ? Damit meine ich
    speziell Erweiterungskarten, die keinen separaten Treiber
    brauchen, sondern mit denen des installierten 9.2.2.
    arbeiten. Ist dieses System auf die G4 Architektur
    "zugeschnitten", oder ist das nur zeitgemäß verpackt ?

    Danke - schon mal vorab.

    Grüße,
    Veal
     
  2. MacS

    MacS Active Member

    Ich sage erstmal nein, denn die Install-CDs von spezieller Hardware läuft fast immer nur mit der Hardware und keiner anderen. Du brauchst dazu schon die Vollversion, die jede Hardware unterstüzt. Bei so einer spez. Install-CD fehlen die System-Rescourcen für den G3/233.

    Und, da bin ich mir allerdings nicht sicher, ist für den G3/233 eh bei 9.1 Schluß.

    MacS
     
  3. TomPo

    TomPo Active Member

    >Und, da bin ich mir allerdings nicht sicher, ist für den G3/233 eh bei 9.1 Schluß.

    Das OS 9.2.x setzt ja eine G3-CPU voraus, also warum sollte das System auf dem Rechner nicht laufen? Ich sehe darin kein Problem.
    Nur von den G4-Installer-CDs würd´ ich die Finger lassen.
     
  4. morty

    morty New Member

    icch habe von problemen mit 9.2.2 zu installieren auf den alten 9500tern etwas mitbekommen, aber auf den iMacs sollte es schon gehen

    gruß, morty
     
  5. heiki

    heiki New Member

    Moin,

    es gibt

    a) eine Installer-CD, da ist das Betriebssystem drauf, da sollte im liesmich stehen, ob es auf dem G3/233 geht (meines Wissens ja)

    und

    b) eine Restore-CD, die funktioniert NUR mit dem dazugehörigen Rechner. Da sind dann solche Rechnerarchitekturmäßigen Sachen mit dabei.

    Gruß: Heike
     

Diese Seite empfehlen