G4 lässt sich nicht mehr ausschalten !!

Dieses Thema im Forum "Software" wurde erstellt von Sabine Schindler, 12. September 2003.

  1. Sabine Schindler

    Sabine Schindler New Member

    Hallo!

    Ich hoffe, mir kann hier jemand einen Tipp geben!

    Mein G4 (MAC OS9.1) lässt sich seit heute nicht mehr ausschalten und fährt immer wieder hoch! Wir haben heute Norton System Works 3.0 installiert. Seit dem habe ich das Problem. Hab schon alles versucht. Systemerweiterungen bezüglich Norton komplett ausgeklickt. Den Ausschaltknopf länger als ca. 5 Sek. und nooooch länger gedrückt. Dann geht der Rechner kurz aus, nach ca. 2 Sekunden fährt er aber wie von Geisterhand wieder hoch!

    Ich weiß wirklich nicht mehr, woran das noch liegen könnte.

    Weiß jemand Rat??

    Gruß
    Sabine;(
     
  2. Malcolm_X

    Malcolm_X New Member

    Lass ihn doch hochfahren, geh' auf Startvolume
    und löse das Problem von OS X aus, wenn's denn
    drauf ist.

    Oder würg ihn während des Starts mit der „alt-Taste“
    ab und lass dir die Startlaufwerke zeigen.

    Von OS X aus die Preferences 9.x müllen und dann auf ein Neues.
     
  3. robdus

    robdus warum gibt es Köln?

    Hat´s was gebracht? Norton scheint ohnehin nicht so der heiße Tipp für Macs zu sein...
     
  4. robdus

    robdus warum gibt es Köln?

    ich habe vergessen:

    WILLKOMMEN IM FORUM!!!!
     
  5. HirnKastl

    HirnKastl Alt-68er

    Sowas hatte ich auch schon mal. Als nichts geholfen hat, habe ich einfach das Stromkabel hinten rausgezogen und nach einigen Sekunden wieder reingesteckt - danach ging alles wieder wie zuvor.
     
  6. MacS

    MacS Active Member

    Das kann auch an einem USB-Gerät liegen. Ich hatte das früher auch mal, weil ein USB-Hub sich wohl "etwas merkwürdig" benahm. Vielfach störte das den USB-Bus, sodass Geräte beim Starten nicht richtig erkannt wurden, und beim Ausschalten der Rechner sofort wieder hochfuhr - nicht immer, aber sehr häufig. Machmal musste ich 2-3 Mal ausschalten. Seitdem ich den Hub gegen einen billigen No-Name-Hub ausgetauscht habe, ist Ruhe. Alle Geräte werden auf Anhieb erkannt und auch das Ausschalten klappt zuverlässig.

    Also, sollten bei dir Apple-fremde USB-Geräte (ausser Tastatur und Maus) dranhängen, dann zieh die mal ab. Um den Üblertäter herauszukriegen, musst du mal nach und nach wieder mit den Geräten den Mac runterfahren, bis du wieder das Problem hast.
     
  7. Macci

    Macci ausgewandert.

    genau solche Probleme gibs leider unter 10.1

    demnächst gibts 10.3, also upgraden, es lohnt sich nicht nur deshalb...schon 10.2 war ein Riesensprung!
     
  8. Sabine Schindler

    Sabine Schindler New Member

    Hallo an alle,

    hab leider die letzten beiden Tage keine Zeit gehabt. Sind aber super Ansätze, werde ich alles mal checken - und natürlich berichten!

    Danke schonmal

    Grüße
    Sabine
     
  9. Sabine Schindler

    Sabine Schindler New Member

    Hallo!

    Ich hoffe, mir kann hier jemand einen Tipp geben!

    Mein G4 (MAC OS9.1) lässt sich seit heute nicht mehr ausschalten und fährt immer wieder hoch! Wir haben heute Norton System Works 3.0 installiert. Seit dem habe ich das Problem. Hab schon alles versucht. Systemerweiterungen bezüglich Norton komplett ausgeklickt. Den Ausschaltknopf länger als ca. 5 Sek. und nooooch länger gedrückt. Dann geht der Rechner kurz aus, nach ca. 2 Sekunden fährt er aber wie von Geisterhand wieder hoch!

    Ich weiß wirklich nicht mehr, woran das noch liegen könnte.

    Weiß jemand Rat??

    Gruß
    Sabine;(
     
  10. Malcolm_X

    Malcolm_X New Member

    Lass ihn doch hochfahren, geh' auf Startvolume
    und löse das Problem von OS X aus, wenn's denn
    drauf ist.

    Oder würg ihn während des Starts mit der „alt-Taste“
    ab und lass dir die Startlaufwerke zeigen.

    Von OS X aus die Preferences 9.x müllen und dann auf ein Neues.
     
  11. robdus

    robdus warum gibt es Köln?

    Hat´s was gebracht? Norton scheint ohnehin nicht so der heiße Tipp für Macs zu sein...
     
  12. robdus

    robdus warum gibt es Köln?

    ich habe vergessen:

    WILLKOMMEN IM FORUM!!!!
     
  13. HirnKastl

    HirnKastl Alt-68er

    Sowas hatte ich auch schon mal. Als nichts geholfen hat, habe ich einfach das Stromkabel hinten rausgezogen und nach einigen Sekunden wieder reingesteckt - danach ging alles wieder wie zuvor.
     
  14. MacS

    MacS Active Member

    Das kann auch an einem USB-Gerät liegen. Ich hatte das früher auch mal, weil ein USB-Hub sich wohl "etwas merkwürdig" benahm. Vielfach störte das den USB-Bus, sodass Geräte beim Starten nicht richtig erkannt wurden, und beim Ausschalten der Rechner sofort wieder hochfuhr - nicht immer, aber sehr häufig. Machmal musste ich 2-3 Mal ausschalten. Seitdem ich den Hub gegen einen billigen No-Name-Hub ausgetauscht habe, ist Ruhe. Alle Geräte werden auf Anhieb erkannt und auch das Ausschalten klappt zuverlässig.

    Also, sollten bei dir Apple-fremde USB-Geräte (ausser Tastatur und Maus) dranhängen, dann zieh die mal ab. Um den Üblertäter herauszukriegen, musst du mal nach und nach wieder mit den Geräten den Mac runterfahren, bis du wieder das Problem hast.
     
  15. Macci

    Macci ausgewandert.

    genau solche Probleme gibs leider unter 10.1

    demnächst gibts 10.3, also upgraden, es lohnt sich nicht nur deshalb...schon 10.2 war ein Riesensprung!
     
  16. Sabine Schindler

    Sabine Schindler New Member

    Hallo an alle,

    hab leider die letzten beiden Tage keine Zeit gehabt. Sind aber super Ansätze, werde ich alles mal checken - und natürlich berichten!

    Danke schonmal

    Grüße
    Sabine
     
  17. Sabine Schindler

    Sabine Schindler New Member

    Hallo!

    Ich hoffe, mir kann hier jemand einen Tipp geben!

    Mein G4 (MAC OS9.1) lässt sich seit heute nicht mehr ausschalten und fährt immer wieder hoch! Wir haben heute Norton System Works 3.0 installiert. Seit dem habe ich das Problem. Hab schon alles versucht. Systemerweiterungen bezüglich Norton komplett ausgeklickt. Den Ausschaltknopf länger als ca. 5 Sek. und nooooch länger gedrückt. Dann geht der Rechner kurz aus, nach ca. 2 Sekunden fährt er aber wie von Geisterhand wieder hoch!

    Ich weiß wirklich nicht mehr, woran das noch liegen könnte.

    Weiß jemand Rat??

    Gruß
    Sabine;(
     
  18. Malcolm_X

    Malcolm_X New Member

    Lass ihn doch hochfahren, geh' auf Startvolume
    und löse das Problem von OS X aus, wenn's denn
    drauf ist.

    Oder würg ihn während des Starts mit der „alt-Taste“
    ab und lass dir die Startlaufwerke zeigen.

    Von OS X aus die Preferences 9.x müllen und dann auf ein Neues.
     
  19. robdus

    robdus warum gibt es Köln?

    Hat´s was gebracht? Norton scheint ohnehin nicht so der heiße Tipp für Macs zu sein...
     
  20. robdus

    robdus warum gibt es Köln?

    ich habe vergessen:

    WILLKOMMEN IM FORUM!!!!
     

Diese Seite empfehlen