G4 MP 800 RAM-Problem ab OS X 10.1.1

Dieses Thema im Forum "Hardware" wurde erstellt von Sandro, 27. März 2002.

  1. Sandro

    Sandro New Member

    Nach der Aktualisierung von OS 10.1 auf 10.1.3 über SW-Aktualisierung bootet der Rechner nicht mehr und zeigt unter anderem einen Memory access Fehler.

    Der Grund hierfür ist, dass OS 10.1.3 nicht mehr als 768 mB RAM, zumindest bei meinem Rechner, akzeptiert.
    Unter OS 9.2.2 und 10.1 läuft der Rechner mit maximaler Bestückung von 3 x 512 mB.
    D.h: Momentan kann ich nur mit 768 mB unter 10.1.3 Arbeiten oder mit Mehr unter 9.2.2.
    Kennt jemand dieses Problem oder hat jemand den gleichen Rechner mit 10.1.3 aufgespielt?
     
  2. airwalk

    airwalk New Member

    also wir hier haben nen G4 DP 450 .. mit 1 GB ram .. ohne probleme unter os x.1.3
     
  3. MacELCH

    MacELCH New Member

    Könnte es sein, daß Du "bilLigen" PC RAM drin hast der von OS X nicht mehr toleriert wird ?

    Gruß

    MacELCH
     
  4. dumpfbacke

    dumpfbacke New Member

    i glaub a du hast an ram der sowiso nie gangen is u os x sagst da jetzt endlich. du kannst im system profiler überprüfen, ob er deinen ram checkt. hatte mal einen 500 MB der unter x gar net gangen is. im os 9 gestartet is a zwar gangen, aber da hat a ihn glatt für an 250 MB anstatt für an 500 MB Ram ghalten.
     
  5. Sandro

    Sandro New Member

    Das ist 1a RAM - originaler gehts nicht und läuft auf dem Kollegenrechner G4 733 mHz unter 10.1.3 einwandfrei.
    Die Sache ist die: Jeder Baustein wird erkannt aber nur bis in der Summe 768 mB erreicht sind. Mit mehr RAM crashed das System.
    Die Sockel sind auch ok.
     
  6. dumpfbacke

    dumpfbacke New Member

    könnt es sein, das der andere rechner neuer is als deiner. was für an hast überhaupt???
     
  7. morty

    morty New Member

    hi, habe hier Dual 450 und der funzt mit 1.5 GB Speicher

    es wird an dem Speicher liegen, der nicht den 100% Applespezifikationen entspricht, versuche den Speicher mal gegen anderen auszutauschen, der vom Machändler kommt ...

    ich hatte auch mal PC Speicher von Infineon, der funtzte wie blöd, der war richtig gut

    gruß morty
     
  8. Sandro

    Sandro New Member

    G4 dual 800 Quicksilver 1. Generation - halbes Jahr alt.
    der Kollegenrechner wurde gleichzeitig gekauft.
     
  9. dumpfbacke

    dumpfbacke New Member

    jaaa, i glaub da was i a nix mehr. eigentlich sollt a gehen. i hab auf meinen G4 500 1,5 GB Ram - osx 10.1.3. Also wenn a wirklich unter 9.2.2 funkt u a erkannt wird, sollts a net am speicher liegen. da kannst nur probieren x neu zu instalieren.
     
  10. charly68

    charly68 Gast

    nimm den ram mal aus dem kollegen - mac ( über 756 ram reinstecken )was passiert dann??
     

Diese Seite empfehlen