G4 OS 9.2.1 oder 9.2.2

Dieses Thema im Forum "Hardware" wurde erstellt von Ralfi, 14. November 2007.

  1. Ralfi

    Ralfi New Member

    Hi,
    nochmals Danke Christian. Wie komme ich jetzt an eine bootfähige OS 9.2.2 CD. Hatte mir eine 9.0.4. günstig bei ebay besorgt. Die Version kann ich ja nicht Updaten, oder. Sie läuft ja auch nicht!
    vlg ralf
     
  2. MacS

    MacS Active Member

    Du kannst den G4 DA nur mit 9.1 starten, ältere Versionen laufen nicht. Danach kannst du auf 9.2.1 und 9.2.2 updaten. Der DA wurde damals mit 9.1 ausgeliefert und sollte demnach in deinem Besitz sein!
     
  3. Ralfi

    Ralfi New Member

    Hi Macs,
    danke für Deine Antwort.
    Habe den Mac bei Ebay ersteigert und keine originale Cd Software miterhalten. Der Verkäufer hatte mir zugesichert er wolle mir noch das OS zukommen lassen. nach mehreren E_Mailnachfragen keine Rückmeldungen mehr.
    Der Verkäufer hatte "sein" Betriebssystem komplett runtergezogen und das Panther wieder drauf, nur nicht das OS, schade!!

    Ich besitze ältere Versionen von u.a. Photoshop, Illusstrator, Quark
    die laufen nur auf OS Classic Umgebung.

    Also werde ich nach OS 9.1. suchen.

    Habe aber wiederholt in Foren gelesen das OSX probleme macht beim nachträglichen installieren von 9.1.
    Mal schaun !!

    Danke
    vlg ralf
     
  4. dimoe

    dimoe New Member

    "Panther wieder drauf" heißt das, daß Du z.Z. ein Betriebssystem (10.3?) hast und Dir auch die Classic Installation reichen würde?
    Oder möchtest Du eine 2. Partition mit 2. Betriebssystem haben?
    Ich könnte Dir bei beidem helfen, schicke mir doch eine private Nachricht
     

Diese Seite empfehlen