G4 Prozessor defekt? Testmöglichkeit?

Dieses Thema im Forum "Software" wurde erstellt von hgw, 26. Januar 2003.

  1. hgw

    hgw New Member

    Ich habe folgende schwere Probleme (G4, 450, bis jetzt OS 9.2):

    Kein Start von der System-CD (OS9), bleibt bei ca 1/4 hängen. Geht nur weiter, wenn die Systemerweiterungen abgeschaltet werden.

    Das gleiche auf einen neu installierten System (saubere Platte, neu initialisiert). Bleibt hängen, gleiche Stelle.

    Mit abgeschalteten Systemerweiterungfen kommt manchmal eine Fehlermeldung "Ungültige Anweisung Fehler 3".

    Führe dies inzwischen auf einen Stromstoß zurück, der kurz vor einem Stromausfall eventuell die ruhende Maschine erwischt hat. Gibt es eine Möglichkeit, den Prozessor zu testen?

    Speicherchips scheinen ok, zumindest ändert sich bei Teilherausnahme bzw. Einsetzen der jeweils anderen Hälfte allein nichts.

    Danke für jeden Tipp, die Maschine wird gebraucht...
     
  2. Xboy

    Xboy New Member

    Hallo!!

    Versuche mal alle externen Geräte und nachträglich eingebauten Hardwareteile vom Mac zu entfernen!

    Wenn er dann immer noch zicken macht, lass mal erste Hilfe drüberlaufen wenn du ihn ohne Systemerweiterungen gestartet hast.
    Oder Falls du eine hast, verwende mal die Hardware-Test CD.

    Liebe Grüsse, Mario
     
  3. Taipan

    Taipan New Member

    Hi!
    Hast Du zufällig TechTool Pro? Damit kann man diverse Hardware-Teile testen lassen.
     
  4. hannes125

    hannes125 New Member

    Tach,

    Mainboard resetten, Batterie raus, Kabel ab und mal eine Nacht lang so liegen lassen, damit alles mal leer wird. Alle PCI Karten raus-Grafikkarte drin lassen. Und mal nur einen grossen Rambaustein drin lassen.
    Erst wenn alles wieder gehen sollte step by step alles wieder rein.

    hannes
     
  5. hgw

    hgw New Member

    Ich habe folgende schwere Probleme (G4, 450, bis jetzt OS 9.2):

    Kein Start von der System-CD (OS9), bleibt bei ca 1/4 hängen. Geht nur weiter, wenn die Systemerweiterungen abgeschaltet werden.

    Das gleiche auf einen neu installierten System (saubere Platte, neu initialisiert). Bleibt hängen, gleiche Stelle.

    Mit abgeschalteten Systemerweiterungfen kommt manchmal eine Fehlermeldung "Ungültige Anweisung Fehler 3".

    Führe dies inzwischen auf einen Stromstoß zurück, der kurz vor einem Stromausfall eventuell die ruhende Maschine erwischt hat. Gibt es eine Möglichkeit, den Prozessor zu testen?

    Speicherchips scheinen ok, zumindest ändert sich bei Teilherausnahme bzw. Einsetzen der jeweils anderen Hälfte allein nichts.

    Danke für jeden Tipp, die Maschine wird gebraucht...
     
  6. Xboy

    Xboy New Member

    Hallo!!

    Versuche mal alle externen Geräte und nachträglich eingebauten Hardwareteile vom Mac zu entfernen!

    Wenn er dann immer noch zicken macht, lass mal erste Hilfe drüberlaufen wenn du ihn ohne Systemerweiterungen gestartet hast.
    Oder Falls du eine hast, verwende mal die Hardware-Test CD.

    Liebe Grüsse, Mario
     
  7. Taipan

    Taipan New Member

    Hi!
    Hast Du zufällig TechTool Pro? Damit kann man diverse Hardware-Teile testen lassen.
     
  8. hannes125

    hannes125 New Member

    Tach,

    Mainboard resetten, Batterie raus, Kabel ab und mal eine Nacht lang so liegen lassen, damit alles mal leer wird. Alle PCI Karten raus-Grafikkarte drin lassen. Und mal nur einen grossen Rambaustein drin lassen.
    Erst wenn alles wieder gehen sollte step by step alles wieder rein.

    hannes
     
  9. hgw

    hgw New Member

    Ich habe folgende schwere Probleme (G4, 450, bis jetzt OS 9.2):

    Kein Start von der System-CD (OS9), bleibt bei ca 1/4 hängen. Geht nur weiter, wenn die Systemerweiterungen abgeschaltet werden.

    Das gleiche auf einen neu installierten System (saubere Platte, neu initialisiert). Bleibt hängen, gleiche Stelle.

    Mit abgeschalteten Systemerweiterungfen kommt manchmal eine Fehlermeldung "Ungültige Anweisung Fehler 3".

    Führe dies inzwischen auf einen Stromstoß zurück, der kurz vor einem Stromausfall eventuell die ruhende Maschine erwischt hat. Gibt es eine Möglichkeit, den Prozessor zu testen?

    Speicherchips scheinen ok, zumindest ändert sich bei Teilherausnahme bzw. Einsetzen der jeweils anderen Hälfte allein nichts.

    Danke für jeden Tipp, die Maschine wird gebraucht...
     
  10. Xboy

    Xboy New Member

    Hallo!!

    Versuche mal alle externen Geräte und nachträglich eingebauten Hardwareteile vom Mac zu entfernen!

    Wenn er dann immer noch zicken macht, lass mal erste Hilfe drüberlaufen wenn du ihn ohne Systemerweiterungen gestartet hast.
    Oder Falls du eine hast, verwende mal die Hardware-Test CD.

    Liebe Grüsse, Mario
     
  11. Taipan

    Taipan New Member

    Hi!
    Hast Du zufällig TechTool Pro? Damit kann man diverse Hardware-Teile testen lassen.
     
  12. hannes125

    hannes125 New Member

    Tach,

    Mainboard resetten, Batterie raus, Kabel ab und mal eine Nacht lang so liegen lassen, damit alles mal leer wird. Alle PCI Karten raus-Grafikkarte drin lassen. Und mal nur einen grossen Rambaustein drin lassen.
    Erst wenn alles wieder gehen sollte step by step alles wieder rein.

    hannes
     

Diese Seite empfehlen