G4 Quicksilver / Mauszeiger friert ein!!

Dieses Thema im Forum "Software" wurde erstellt von hsiegl, 1. September 2001.

  1. hsiegl

    hsiegl New Member

    Wer hat selbiges Problem?

    Bei meinem Arbeitsrechner, einem G4 Quicksilver mit 867 MHZ friert desöfteren der Mauszeiger ein, wenn ich ein Programm über sein Startsymbol öffnen möchte, oder wenn ich auf eine direkte z.b. XPress-Datei Doppelklicke.

    Nach einem Neustart funktioniert wieder alles einwandfrei, bis zum nächsten Einfrieren.
     
  2. mackevin

    mackevin Active Member

    DISCUSSION

    Symptom

    At system startup time, the pointer does not move with the Apple Pro Mouse. Products affected Power Mac G4 Cube

    Solution

    1. Disconnect and reconnect the mouse securely to the keyboard.
    2. If the mouse is connected to keyboard, connect the mouse to one of the USB ports on the computer instead. If the mouse works, replace the keyboard.
    3. Start up from the Software Restore disc or use the Extensions Manager control panel to start up the computer with the Mac OS All 9.x extensions set. If OK, troubleshoot extensions. If the pointer doesn't move, replace the mouse.
    4. Disconnect all third-party USB devices. If the symptom is resolved, the mouse is OK and the issue is with one of the third-party USB devices. Reconnect each USB device until the issue reappears. Refer to the third-party
    USB company for compatibility information.
    5. One or both USB ports may be causing the symptom. Contact Apple to schedule a service repair.

    Document Information
    Product Area:
    Power Mac G4
    Category:
    Power Mac G4 Cube
    Sub Category:
    Troubleshooting
    Keywords:
    kpmg4

    Vielleicht gilt gleiches ja auch für Deinen Rechner?

    Gruß
    mackevin
     
  3. hsiegl

    hsiegl New Member

    danke für den tipp, ich werds mal versuchen.

    das komische was ich gerade rausgefunden habe ist, wenn ich den rechner einschalte und photoshop, xpress 3.2 und xpress 4.0 nacheinander aufmache läuft das einwandfrei. doch wenn ich z.b. xpress das zweite oder dritte mal öffne dann stürzt er zu 90% ab. das äußert sich dann, indem sämtliche icons vom schreibtisch verschwinden, der mauszeiger einfriert und eben nix mehr geht. nach nem neustart gehts wieder einwandfrei.

    ist doch komisch, oder???

    gruß, heiko
     

Diese Seite empfehlen