G4 Quicksilver startet mit Problemen

Dieses Thema im Forum "Hardware" wurde erstellt von hsiegl, 22. Dezember 2003.

  1. hsiegl

    hsiegl New Member

    hallo,

    mein G4 Quicksilver 867 mhz spinnt seit längerem mit der festplatte. oft findet er die platte beim neustart nicht, erst nach mehreren neustarts. der rechner piept 2x kurz und das im abstand von 20 sekunden. ab und zu bringt er die diskette mit fragezeichen, ab und zu bleibt der monitor auch nach längerem warten grau.

    deshalb baute ich ne zweite HD ein aber auch von der startet er nicht zuverlässig. letzte woche war er beim apple-händler. aber er konnte(wollte) nichts finden und meinte, bei ihnen sei er nur einmal nicht richtig gestartet, was er tun soll.

    ich tippe auf den controller.

    hat jemand ähnliche probleme und weis abhilfe?

    gruß
     
  2. spatium

    spatium New Member

    tag. was fürn system läuft denn drauf? der controler ist sozusagen das teil zwischen platte und kabel und "fix" an der platte. kann mir nicht vorstellen, dass die bei beiden hinüber sind.
     
  3. Zack2002

    Zack2002 Active Member

    hast du das übliche schon versucht wie pram usw...
    hardware test cd nicht vergessen!

    gruss zack
     
  4. hsiegl

    hsiegl New Member

    hab alles schon probiert - MEHRFACH!

    die hardware-cd zeigt sicherlich auch FEHLERFREI an, wenn gar keine festplatte installiert ist ;-)
     
  5. Zack2002

    Zack2002 Active Member

    melde dich einmal bei deinem händler...
     
  6. Macziege

    Macziege New Member

    Moin,
    wie sind Deine Platten denn gejumpert? Das piepen zeigt an, dass da etwas nicht in Ordnung ist. In Deinem Fall glaube ich eher an einen Einstellungsfehler.

    Gruß
    Klaus
     
  7. hsiegl

    hsiegl New Member

    die hat der mac-händler so gejumpert. das piepen und rumspinnen der platte war auch schon bei der ersten platte so der fall die standardplatte vom rechner.

    gruß
     

Diese Seite empfehlen