G4 Ruhezustand ?????

Dieses Thema im Forum "Software" wurde erstellt von i_mac_messer, 10. März 2002.

  1. i_mac_messer

    i_mac_messer New Member

    Moin, moin, über dieses Thema ist, glaube ich, schon viel geredet worden.

    Also: Wenn ich meinen G4 unter OS 9 aufwecken will, ist er entweder eingefroren, Festplatte läuft, oder, Festplatte und Lüfter springen an, es erscheint aber nur ein grauer Bildschirm. Einschlafen tut er tadellos. Unter X scheint das Aufwecken zu funktionieren, hatte aber eben einen Totalabsturtz, was es bei meinem iMac nicht gab.
    Auch unter der frisch installierten 9.2.2-Partition tritt dieses Problem auf. Muß ich nur irgendeine Pref-Datei löschen? Danke für Eure Antworten!!
     
  2. M.Scheuber

    M.Scheuber New Member

    Es könnte sein das du irgendwelche PCI Karten oder USB Geräte angeschlossen hast die das nicht unterstützen! so wie bei mir....

    Michi
     
  3. grufti

    grufti New Member

    nach vielen nicht nachvollziehbaren Schwierigkeiten habe ich auf allen Plätzen den Ruhezustand generell auf "nie" gestellt. Seither keinerlei Kummer mehr.
    grufti
     
  4. ConSte

    ConSte New Member

    Habe das auch gehabt.
    Lösung: Trieber der eigebauten PCI-Karte (SCSI) upgedatet und eine Systemerweiterung, die ich gelöscht hatte neu drauf. Fertig !

    ConSte
     
  5. oli2000

    oli2000 Rest-Optimist

    Im Ordner Systemerweiterungen muss der Ordner Multiprocessing liegen, auch wenn der Mac nur einen Prozessor hat. Darin muss die Datei Apple CPU Plugins liegen. Dann wacht er auch wieder auf wie er soll.

    /oli
     
  6. i_mac_messer

    i_mac_messer New Member

    Vielen Dank für Eure Antworten! An USB sollte es nicht liegen, weil ich die gleichen wie beim iMac dranhabe, bei dem es ohne Probleme lief. Werde mal die Systemerweiterung checken.
    Wo bekomme ich denn ein Update für die pCI-Karte?
     
  7. oli2000

    oli2000 Rest-Optimist

    Beim Hersteller der Karte.

    Wenn du zum Beispiel eine SCSI-Karte drin hast, dann vermutlich unter adaptec.com. Dein Kartenmodell erfährst du im Apple System Profiler. Aber Achtung, manche Karten brauchen gar keinen Treiber, da richtet ein falscher Treiber nur Chaos an, z.B. braucht die Adaptec 2906 und 2930 unter OS 9 keinen Treiber.

    Gruß, Oli
     
  8. beyhoegl

    beyhoegl Member

    @ oli2000
    Adaptec 2906 und Treiber (1.3) installiert und auch Probleme mit Ruhezustand.
    Treiber einfach rausschmeissen, oder hat sich die SCSI Karte schon dran gewöhnt ? ;-))
    xxx, Michael
     
  9. oli2000

    oli2000 Rest-Optimist

    Was heißt denn bei dir Probleme mit Ruhezustand?

    Wenn der Mac nicht mehr aufwachen will, dann fehlt vermutlich diese Multiprocessing-Dings.

    Wenn nur Monitor und Festplatte einschlafen, aber der Netzteillüfter anbleibt, dann liegts an der Adaptec-Karte, die von Natur aus einen 100%igen Ruhezustand nicht unterstützt oder vielmehr verhindert. Dann kann man nix machen außer eine andere Karte zu benutzen und die Jungs von Adaptec zu beschimpfen

    /oli
     
  10. i_mac_messer

    i_mac_messer New Member

    Also, das Multiprozessingdings ist OK. Wo finde ich denn im Profiler die SCSI-Karte? Unter "PCI" steht nur "SLOT-A (AGP) AYT Rage 128 Pro". Wo muß ich denn drauf achten?

    Teilweise friert er ein beim Aufwachen, Lüfter und Festplatte laufen, oder nur grauer Bildschirm, Lüfter, HD laufen.

    /G4_messer ;-)
     
  11. oli2000

    oli2000 Rest-Optimist

    Naja, die SCSI-Karten sind ja nur optional. Wenn du eine hättest, dann vermutlich in Slot B, aber wo nix is...

    Habe leider im Moment keine weitere Idee, woran es dann liegen könnte. Obwohl, vielleicht hast du im Kontrollfeld Datum & Uhrzeit die Checkbox bei Time-Server verwenden aktiviert? *stochernimdunkeln*

    /oli
     
  12. beyhoegl

    beyhoegl Member

    Problem mit Ruhezustand heißt : Wenn ich den Mac über "Spezial-Ruhezustand" schlafen schicke ist allles o.k.
    Wenn er von selber einpennt, weil ich zu lange Kaffee trinken bin, wacht er nicht mehr auf.
    Multiprocessing inkl. CPU Plugins in den Erweiterungen. (ist ja auch ein MP450, OS9.1)
    Regt mich alles nicht weiter auf, nur die Idee, daß der Adaptec-Treiber womöglich 1. Mist baut und 2. unnötig ist hat mich interessiert.
    xxx, Michael
     
  13. oli2000

    oli2000 Rest-Optimist

    Ich habe eben nachgesehen: Der Treiber 1.3 ist für deine Karte der Richtige, für meine 2930 wird kein Treiber benötigt. Tja.

    /oli
     
  14. i_mac_messer

    i_mac_messer New Member

    Time Server ist glaube ich, deaktiviert, selbst wenn doch, auf'm iMac hat das keine Probleme gegeben.
    Wo kann man denn diese Infos über Treiber etc. abrufen? Klingt ja spannend. Wie kann ich denn die Treiberversion abrufen? Und wo bekomme ich den dann?

    Mist, muß in die Koje.... Gutnacht....
     
  15. i_mac_messer

    i_mac_messer New Member

    Moin, moin, über dieses Thema ist, glaube ich, schon viel geredet worden.

    Also: Wenn ich meinen G4 unter OS 9 aufwecken will, ist er entweder eingefroren, Festplatte läuft, oder, Festplatte und Lüfter springen an, es erscheint aber nur ein grauer Bildschirm. Einschlafen tut er tadellos. Unter X scheint das Aufwecken zu funktionieren, hatte aber eben einen Totalabsturtz, was es bei meinem iMac nicht gab.
    Auch unter der frisch installierten 9.2.2-Partition tritt dieses Problem auf. Muß ich nur irgendeine Pref-Datei löschen? Danke für Eure Antworten!!
     
  16. M.Scheuber

    M.Scheuber New Member

    Es könnte sein das du irgendwelche PCI Karten oder USB Geräte angeschlossen hast die das nicht unterstützen! so wie bei mir....

    Michi
     
  17. grufti

    grufti New Member

    nach vielen nicht nachvollziehbaren Schwierigkeiten habe ich auf allen Plätzen den Ruhezustand generell auf "nie" gestellt. Seither keinerlei Kummer mehr.
    grufti
     
  18. ConSte

    ConSte New Member

    Habe das auch gehabt.
    Lösung: Trieber der eigebauten PCI-Karte (SCSI) upgedatet und eine Systemerweiterung, die ich gelöscht hatte neu drauf. Fertig !

    ConSte
     
  19. oli2000

    oli2000 Rest-Optimist

    Im Ordner Systemerweiterungen muss der Ordner Multiprocessing liegen, auch wenn der Mac nur einen Prozessor hat. Darin muss die Datei Apple CPU Plugins liegen. Dann wacht er auch wieder auf wie er soll.

    /oli
     
  20. i_mac_messer

    i_mac_messer New Member

    Vielen Dank für Eure Antworten! An USB sollte es nicht liegen, weil ich die gleichen wie beim iMac dranhabe, bei dem es ohne Probleme lief. Werde mal die Systemerweiterung checken.
    Wo bekomme ich denn ein Update für die pCI-Karte?
     

Diese Seite empfehlen