g4 too lame...

Dieses Thema im Forum "Software" wurde erstellt von schwingkopf, 5. November 2001.

  1. schwingkopf

    schwingkopf New Member

    seit ich OS 9.2.1 upgedated habe, hat mein g4 manchmal ein speed problem.
    ich gebe zwei zeilen text ein und kann kaffetrinken gehen bis die wörter vollständig auf dem monitir erscheinen.
    beim hochfahren braucht der rechner zudem nochmals 30sek zeit, bevor ich irgendetwas machen kann, obwohl der schreibtisch schon aufgebaut ist...
    an den einstellungen zum thema server und netzwerk scheint es nicht zu liegen, habe alles abgeschaltet.
    was kann ich tun, das mein baby wieder läuft, und zwar richtig schnell, so wie ich es gewohnt war....

    vielen dank für alle tipps schon mal im vorraus...
    schwingkopf steph
    www.schwingkopf.com
     
  2. MACrama

    MACrama New Member

    hi schwingkopf...

    mehr infos sind von nöten...
    was genau fürn mac?
    in welchem progi braucht das so lange?
    schriftverwaltung?
    diverses noch erwähnenswerte?

    ra.ma.
     
  3. leClou

    leClou New Member

    Weiss nicht ob ich das selbe Problem habe...
    Da ich normalerweise einen AMD-Athlon 1.4 GHz benutze und mit meinem MAC
    G4 733 QS noch nicht so Erfahrung habe, weiss ich nicht ob diese Kiste mit immerhin 1,5GB Hauptspeicher (ansonsten ab Stange) wirklich soooo extrem langsam ist.

    Wenn ich FileSharing starten will, dann dauert das locker so an die 5 (fünf!!!) Minuten evt auch länger...obwohl das wahrscheinlich ein anderes Problem ist.

    Auch ich benutze 9.2.1.

    Das indizieren für Sherlock dauert auf meiner ext. FW-Platte (80GB) locker2 Tage!!! Das ist doch schlicht nicht möglich! Sprich ich lasse es lieber sein.

    Ausserdem verabschiedet sich sehr oft die USB-Maus und Tastatur! die Maus leuchtet dann nicht mehr rot. Ein- ausstecken nützt nichts ausser in Kombination mit einem einem provozierten einschlafen und aufwecken. Also ich muss sagen diese Kiste bzw das OS ist gelinde gesagt eine pure Katastrophe!

    Gruss, LeClou

    PS. bin für sämtliche Tipps sehr dankbar
     
  4. MacGhost

    MacGhost Active Member

    Also Filesharing starten dauert bei mir rund 1 Minute auf dem 450er Cube mit 1,5 GB RAM und einer 40 GB Fujitsu Platte.
    Mit der originalen Maxtor war das auch echt langsamer (über 2 Minuten).
    Geht unter beiden Systemen nahezu gleichschnell.

    Joern
     
  5. leClou

    leClou New Member

    ach so, du meinst diese 5 Minuten sind evt. normal? gott, dass darf doch nicht wahr sein...was machen die denn für ne schei***!

    Na ja...auf jedenfall danke für deine Auskunft. Das beruhigt mich ein wenig für meine pers. Mac...aber es beunruhigt mich für Apple *kopfschüttel*

    Gruss, LeClou
     
  6. schwingkopf

    schwingkopf New Member

    isn g4 350 mhz mit sawtooth platine
    das problem tritt bei ganz einfacher texteingabe (zB browser oder auch in simple text ) auf
    jetzt gerade läuft gut und in echtzeit.
    wenn lahm, dann ist alles lahm, so auch das scrollen im apple menü zB
    oder ordner wählen und öffnen.
    fühlt sich so an, als müsste er nachdenken
     
  7. Carsten

    Carsten New Member

    Ich hatte ähnliches in Netscape festgestellt, dies ist aber seit ich gestern die Firmware sowie die Updates, die über Sofware-Aktualisierung erhätlich sind aufgespielt habe verschwunden.
     
  8. DonRene

    DonRene New Member

    das indizieren dauert aber nur beim ersten mal lange und auch keine 2 tage das wird mit der zeit weniger ich schätze für 20 gb beim ersten mal 2-3 stunden, und da kannst auch aus wählen was er indizieren soll so das mnan es beschleunigen kann.

    dansh kannst dui ber volltextsuche mit sherlock machen, das geht ohne indizierung nicht

    rene
     
  9. abc

    abc New Member

    Hi,

    @LeClou

    Also ich hab auch nen G4 733 QS (384MB). Der ist wirklich sauschnell. Um File Sharing zu starten benötigt der ein paar Sekunden. Wenn ein Cube 1min. braucht, ist es sicher nicht Normal wenn ein G4 5min. braucht. Die Maus und Tastatur haben sich bei mir auch noch nie verabschiedet.

    PS: Wie schnell ist denn der G4 sonst? Immer lahm? Mach doch mal nen Benchmark.

    Gruss, abc
     
  10. MACrama2

    MACrama2 New Member

    ok...

    ich würd mal folgendes machen:
    also die indizierung in sherlock auf jeden fall ausschalten...
    virtuellenspeicher aus...
    softwareaktualiesierung aus...
    08/15 programm (Pram löschen
    Desktop neu aufbauen..)
    ohne drittherstellererweiterungen hochfahren--> schauen ob sich was verändert..

    und wenn das alles nix hilft, weiterfragen ;-)

    ra.ma.
     
  11. MacGhost

    MacGhost Active Member

    Hi,

    nein 5 Minuten sind bei einem Mac mit mehr als 64 MB und neuer als ein 7100er nicht normal.
    Zumindest braucht mein 7100er mit 136MB und einer 4GB SCSI Platte knappe 5 Minuten bis Filesharing aktiv ist unter OS 8.6.

    Joern
     
  12. MacGhost

    MacGhost Active Member

    Hi DonRene,

    bei mir erzählt er noc hein wenig mehr Stunden bei einer 40 GB Platte, nach dem Aufteilen in 5 Partitionen und die größte hat 23GB will Sherlock immer noch über 2 Tage indexieren.
    Na gut auf der HD sind auch schon fast 10 GB belegt mit etlichen Textdokumenten (inc. PDF,HTML,Postscript).

    Joern
     
  13. MacGhost

    MacGhost Active Member

    Hi abc,

    der Cube ist auch ein G4 zur Erinnerung { :)) } , nur hat er "nur" 100 MHz Bustakt und "nur" 450MHz CPU Takt.

    Joern
     
  14. DonRene

    DonRene New Member

    kann schon sein. ich habe meine 20 gb in 3 teilen und damals war sie net so voll. aber 2 tage is ein bissl arg lang.

    wenn er bei mir anfängt zeigt er zb. auch 12 stunden an und nach ner weile sind bur noch 2-3 stunden

    zudem ist das nur bei der erdten solange
     
  15. MacGhost

    MacGhost Active Member

    Das wäre ja auch alles kein Problem, nur kann ich auf meinen geliebten Cube nicht 2 Tage verzichten. Spätestens nach einem Tag 7100er werde ich verrückt von der Würfelsucht-mit-G4-Inhalt.

    Joern
     
  16. DonRene

    DonRene New Member

    dann lass ihn halt mal über nacht durchrödeln und wie gesagt man kann beim indiziren einige optionen ausschalten z.b sprachen die du nicht auf deinem rechner hast
     
  17. leClou

    leClou New Member

    Benchmark? gerne! welchen denn? und woher nehmen und nicht stehlen...
    Fürn PC habe ich 1000e (na wenigsten 2 bis 3 :) aber keinen für den MAC

    Gruss, LeClou
     
  18. beyhoegl

    beyhoegl Member

    hallo schwingkopf
    hatte genau dieselben probleme nachdem ich auf kabelmodem (über ethernet) umgestiegen bin und mir dabei diverse systemerweiterungskonflikte eingehandelt habe - vielleicht doch nochmal alle systemerweiterungen checken, speziell int. modem kontra ethernet.
    kann´s das sein?
    viel glück, michael
     
  19. schwingkopf

    schwingkopf New Member

    habe ein firmware update durchgeführt,
    derzeit läuft er ganz gut.
    vielen dak nochmals für die zahlreichen ansätze.
    www.schwingkopf.com
     
  20. DonRene

    DonRene New Member

    dann hol dir cinebench von maxon, das gibts auch für win. dann hast du nen vergleich
     

Diese Seite empfehlen