G4 und plötzliches Abschalten

Dieses Thema im Forum "Software" wurde erstellt von AratInai, 17. Februar 2002.

  1. AratInai

    AratInai New Member

    Hallo

    Mein G4 (400 MHz-Version) schaltet sich ab und zu einfach aus und läßt sich dann auch ein paar Stunden/Tage nicht mehr einschalten. Zwei Reparaturversuche bei
    Mactrade ergaben nichts ("Kein Fehler gefunden"). Kann mir vielleicht jemand einen Tipp geben, wo der Fehler liegen
    könnte ? Auch wäre es schön, wenn jemand mir einen qualifizierten Reparaturservice nennen könnte.

    Vielen Dank !
     
  2. macixus

    macixus Hofrat & Traktorist

    Willkommen bei uns!

    Um Dir helfen zu können, brauchen wir bisschen mehr "Butter bei die Fische" - welches MacOS, Fremdkarten im Mac, alle Kabel überprüft (der gute alte Wackelkontakt)?

    Selbsthilfe: Was sagt "Erste Hilfe"? P-RAM schon mal resettet?
     
  3. MacGhost

    MacGhost Active Member

    Hi,

    erstmal schließe ich mich Macixus an und dann noch die Frage ob das auch passiert, wenn keine externen Geräte außer der Apple Tastatur und Maus angeschlossen sind ?

    Joern
     
  4. AratInai

    AratInai New Member

    Erstmal Danke für Eure Antworten !

    Es läuft (oder auch nicht ;-) MacOS 9.04
    Im Mac steckt eine SCSI-Karte, aber das entfernen dieser Karte bringt genauso wenig wie das entfernen von externen Geräten. "Erste Hilfe" ergibt nichts, P-RAM wurde auch schon resettet und auch ein nackter Mac (ohne Maus, HD, etc.) hilft nicht. Dann läuft er mal wieder, um sich dann irgendwann wieder abzuschalten.

    Wodran könnte es liegen ?
     
  5. Schlawuzelbaer

    Schlawuzelbaer New Member

    Schon einmal Einstellungen "Energie sparen" überprüft? bzw deaktiviert?
     
  6. BarneyFux

    BarneyFux New Member

    ich würde mal schauen ob die Plattenindizierung unter sherlock eingeschaltet ist. Die macht unter 9.04 häufiger Schwierigkeiten. Und Volltextsuche unter Sherlock hab ich eh noch nie gebraucht.

    Gruss Barney
     
  7. AratInai

    AratInai New Member

    Was könnte denn Energie Sparen und die Plattenindizierung damit zu tun haben ?
    Der Mac will ja noch nicht mal starten ! Daher fürchte ich, daß es sich eher um ein Hardwareproblem handelt.
     
  8. BarneyFux

    BarneyFux New Member

    Erst mal klären warum er sich einfach ausschaltet (oder abstürzt) und damit kann Energiesparen oder auch Plattenindizieren sehr wohl was zu tun haben. Was dann beim Absturz alles kaputt geht (Preferenz-Dateien, die unsichtbare Indizierungsdatei ...) speziell bei Platten indizieren kann sehr wohl dazu führen, dass die Kiste nicht mehr hochlaufen will.

    Um das weiter zu überprüfen solltest du mal testen ob er nur von deiner Platte oder generell z.B. von der System CD nicht mehr hochfährt.

    Gruss Barney
     
  9. RaMa

    RaMa New Member

    mach das ding auf, und check alle kabel ob sie auch festsitzen...sowas soll nach reperaturen schon mal vorgekommen sein...

    ansonsten wechsle mal die steckdose...

    ra.ma.
     
  10. AratInai

    AratInai New Member

    Der Mac macht gar nichts, als ob er keinen Strom hätte. Das heißt, er probiert auch nicht auf die Laufwerke (inkl. CD) zu zugreifen.
    Kabel und Steckkontakte habe ich schon mehrmals überprüft. Leider ohne Erfolg.
     
  11. RaMa

    RaMa New Member

    nun denn...

    läuft der lüfter vom netzteil?
    wenn ja, ist das interne stromkabel oder das netzteil im eimer...
    wenn nein, ist das netzteil oder das stromkabel defekt..

    tausch das netzkabel aus?
    wenn läuft...gut
    wenn nicht ist das netzteil 80% hinüber.. die restlichen 20% ist ne defekte steckdose bzw. oder ein def. verteiler...

    bzw. irgendetwas verursacht einen kurzschluß... sprich wackelkontakt..

    ich tippe eher auf das netzteil...
    geh nochmal zum hndler und las dir zeigen das der mac bei ihnen läuft...!!!

    ra.ma.
     
  12. Macmen_2000

    Macmen_2000 New Member

    Hi ,

    das gleiche von Dir beschriebene Problem
    hatte mein Cube auch. Bei mir hat das ziehen der
    DC-Platine vom Board das ganze gelöst (einfach einmal abziehen
    und wieder aufstecken), ich weiß
    nicht ob Dir das weiterhilft, aber schau auf jeden Fall
    mal die Spannungsversorgung vom Board an!
    Sonst mal im Technischen Teil von Apple URL stöbern,

    Gruß
    Macmen_2000
     
  13. herbertn

    herbertn New Member

    Hallo
    ich habe so ein ähnliches Problem gehabt und da war das Netzteil defekt. Wenn der Rechner abgeschaltet hatte ließ er sich wieder einschalten, wenn ich kurz das Stromkabel aus dem Rechner gezogen habe. Gleich danach ließ er sich auch wieder einschalten
    Gruß
    Herbert
     
  14. Schlawuzelbaer

    Schlawuzelbaer New Member

    Schon einmal Einstellungen "Energie sparen" überprüft? bzw deaktiviert?
     
  15. BarneyFux

    BarneyFux New Member

    ich würde mal schauen ob die Plattenindizierung unter sherlock eingeschaltet ist. Die macht unter 9.04 häufiger Schwierigkeiten. Und Volltextsuche unter Sherlock hab ich eh noch nie gebraucht.

    Gruss Barney
     
  16. AratInai

    AratInai New Member

    Was könnte denn Energie Sparen und die Plattenindizierung damit zu tun haben ?
    Der Mac will ja noch nicht mal starten ! Daher fürchte ich, daß es sich eher um ein Hardwareproblem handelt.
     
  17. BarneyFux

    BarneyFux New Member

    Erst mal klären warum er sich einfach ausschaltet (oder abstürzt) und damit kann Energiesparen oder auch Plattenindizieren sehr wohl was zu tun haben. Was dann beim Absturz alles kaputt geht (Preferenz-Dateien, die unsichtbare Indizierungsdatei ...) speziell bei Platten indizieren kann sehr wohl dazu führen, dass die Kiste nicht mehr hochlaufen will.

    Um das weiter zu überprüfen solltest du mal testen ob er nur von deiner Platte oder generell z.B. von der System CD nicht mehr hochfährt.

    Gruss Barney
     
  18. RaMa

    RaMa New Member

    mach das ding auf, und check alle kabel ob sie auch festsitzen...sowas soll nach reperaturen schon mal vorgekommen sein...

    ansonsten wechsle mal die steckdose...

    ra.ma.
     
  19. AratInai

    AratInai New Member

    Der Mac macht gar nichts, als ob er keinen Strom hätte. Das heißt, er probiert auch nicht auf die Laufwerke (inkl. CD) zu zugreifen.
    Kabel und Steckkontakte habe ich schon mehrmals überprüft. Leider ohne Erfolg.
     
  20. RaMa

    RaMa New Member

    nun denn...

    läuft der lüfter vom netzteil?
    wenn ja, ist das interne stromkabel oder das netzteil im eimer...
    wenn nein, ist das netzteil oder das stromkabel defekt..

    tausch das netzkabel aus?
    wenn läuft...gut
    wenn nicht ist das netzteil 80% hinüber.. die restlichen 20% ist ne defekte steckdose bzw. oder ein def. verteiler...

    bzw. irgendetwas verursacht einen kurzschluß... sprich wackelkontakt..

    ich tippe eher auf das netzteil...
    geh nochmal zum hndler und las dir zeigen das der mac bei ihnen läuft...!!!

    ra.ma.
     

Diese Seite empfehlen