G4_lange Pause beim Start

Dieses Thema im Forum "Software" wurde erstellt von RALF, 27. Oktober 2000.

  1. RALF

    RALF New Member

    G4, OS 9.0.4 startet scheinbar nornmal, baut den Schreibtisch auf, Mauszeiger ist auch zu bewegen aber nix ist anzuklicken.
    Der Mac gönnt sich eine etwa 1-2minütige Pause, zaubert dann die Kontrollleiste und den Programm-Umschalter auf den Schreibtisch und erst jetzt funktioniert alles.

    Wer kennt das Problem  oder noch besser ´ne Lösung?
    cu Ralf
     
  2. macosx

    macosx New Member

    hallo.
    ich hatte ein ähnliches problem. Doch bei mir ging es über eine virtelstunde, bis er die Harddisc anzeigte. Bei mir lag es an Netzwerkeinstellungen, durch die der rechner nach einem Netzwerkschlüssel suchte. Könnte dies bei dir auch der Fall sein?

    Gruss macosx http://surf.to/applepage

    PS: Wenn ja schreib das, dann kann ich dir sagen, an was das liegt.
     
  3. RALF

    RALF New Member

    Hallo macosx, das könnte sein. Habe erst neulich einen zweiten Mac per Ethernet/Crossoverkabel angebunden. Um auch sonst Daten tauschen zu können, ist alles was Netzwerk betrifft aktiviert.

    Wie hast Du das Problem gelöst  vielleicht hilft es ja auch bei mir?

    und außerdem: Vielen Dank für die schnelle Antwort.
     
  4. macosx

    macosx New Member

    Hi Ralf.
    Also zuerst einmal das Netzwerk deaktiwieren. Wenn das Nichts nützt, mussst du die Datei (im systemordner) MacTCP DNR in den Ordner "Systemordner aus" tun. Wenn du diesen nicht hast, legst du einen neuen im Systemordner an (korrekter Name: Systemordner (Aus)). Dann würde ich noch die Systemerweiterung Appeshare in deaktivieren Wenn du danach immer noch dasselbe Problem hast würde ich mal den Norton Utlilities oder das "erste Hilfe"-Programm drüber laufen lassen.
    Viel Glück!
    Greets macosx
     
  5. RALF

    RALF New Member

    Danke macosx  werde mal sehen, ob damit der Mac zu besserer Zusammenarbeit zu bewegen ist.
    Ansonsten gibt´s ja nix zu meckern an dem Rechner. Apple ist erste Klasse!!!
     
  6. Philip

    Philip New Member

    Hey Ralf,

    Ich habe genau das gleiche Problem. Bei mir läßt es sich aber einfach lösen indem man in dem Ordner "Server" im Systemordner alle Aliase löscht. Diese Aliase verweisen nämlich auf die Netzwerk-Volumes des/der anderen Rechner/s. Beim Start sucht der Mac nach diesen Volumes und scannt das gesamte Netzwerk, was entsprechend lange dauert. Ist der "Server"-Ordner leer sucht der Mac nicht mehr (zumindest bei mir nicht).

    Gruß
    Philip
     
  7. pollo

    pollo New Member

    Hab auch das Problem,
    Lässt sich aber auf die hier beschriebenen Arten nicht lösen Bin gerade mit meinem dual g4 in ein neues NT-Netzwerk umgezogen. Musste aus Performance-gründen im alten und neuen Netzwerk die Volumes über eingabe der IP mounten.
    Da das netzwerk über eine 60Mbit leitung mit dem Internet verbunden ist, sucht mein mac glaub ich im Inernet nach de Volumes des alten Netzwerks, das gibt es allerdings nicht mehr...
    Nun kann ich leider die Häckchen die ich einst im Auswahl-Dialog machte um die Volumes automatisch mit Eingabe des Schlüsselbundpasswortes beim Systemstart zu mounten nicht mehr zurücknehmen.
    In welcher Datei werden diese Einstellungen gespeichert?
    Hab es schon mit ApplePrep in Prefs versucht....

    Please help - Da ich bis zu 10 Platten im alten Netzwerk automatisch gemaountet habe dauer das hochfahren bei mir bis zu 20 Min....

    Gruss pollo
     
  8. wolfkasper

    wolfkasper New Member

    Habe mal irgendwo gelesen, dass aus den Voreinstellungen (preferences) AppleShare Prep entfernen werden muss, damit das System gezwungen wird es neu anzulegen. In den div. MacMagazinen ist das Problem schon diskutiert und sind Lösungsmöglichkeiten aufgezeigt worden. Habe erst seit kurzem ein HomeLAN, aber das Minuten lange Warten geht mir auch auf den Geist. Mal unter Tipps & tricks nachsehen. Wenn man gar kein Netz hat, müsste es genügen einfach alles was mit Netz zu tun (ausser OT!) mit Hilfe des Kontrollfelds <Erw. ein/aus> (Apfel-Menü) auszuschalten.
     
  9. RALF

    RALF New Member

    Ja, ja, jaaaa - vielen Dank nochmal an alle, ist echt super das Forum. Der Tipp von Philip  Aliase aus dem Ordner Systemordener/Server zu entfernen hat es bei mir gebracht. Da ich den zweiten Rechner nur manchmal nutze, sucht das System wohl etwas länger danach.
    Die "Wartezeit" ist jetzt wunderbar kurz.

    Die anderen Beiträge finde ich aber auch interessant  wieder was zum Thema Netzwerk gelernt.
    cu Ralf
     

Diese Seite empfehlen