G5 (2005) und Cinema HD Display wachen nicht korrekt auf

Dieses Thema im Forum "Hardware" wurde erstellt von MacS, 6. Juli 2005.

  1. MacS

    MacS Active Member

    Kurz ist der Desktop zu sehen, Rechner ab hängt. Dann sieht man nur noch einen blauen Bildschirm der ab und zu kurz flackert.

    Mir ist dann durch Zufall aufgefallen, dass wenn man in der Systemsteuerung unter Monitor die Taste "Monitor erkennen" (sorry, sitze erst heute Abend wieder vor meinem Mac!) klickt, der Rechner ebenfalls hängt und mit blauen Schirm festhängt, also gleiche Symptome zeigt.

    Hat einer eine Idee? Hat jemand diese Konfiguration und kann Letzteres mal ausprobieren (vorher speichern nicht vergessen :klimper: !).
     
  2. MacS

    MacS Active Member

    Habe gerade das PRAM zurückgesetzt, aber kein Erfolg, Rechner hängt immer noch mit blauen Bildschirm.

    Hat denn keiner eine Idee??? :cry: :cry: :cry: :cry:
     
  3. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hast du mal versucht, ob du von der System CD/DVD starten kannst?

    micha
     
  4. MacS

    MacS Active Member

    Du meinst, ich soll mal prüfen, ob der Fehler auch dann auftritt, wenn ich von DVD starte?

    Gute Idee, denn mein Händler meinte schon, es könne auch am zusätzlichen RAM liegen. Ich kann da aber keinen Zusammenhang erkennen, denn ich habe sonst keine Stabilitätsprobleme und warum sollte dann ausgerechnet beim Aufruf der Systemeinstellung passieren?

    OK, versuche mein Glück...
     
  5. MacS

    MacS Active Member

    Jetzt oute ich mich wieder als MacOS-X-Neuling! Ich hatte eigentlich gedacht, dass ich wie früher unter 9 ein komplettes System - nur X halt - von DVD starte und dort dann die Systemsteuerung aufrufen kann. Denkste! Ich kann nur das Installation starten.

    Habe nun den Hardware-Test von gleicher DVD gestartet und hat KEINE Fehler gefunden! Speicher fällt dann wohl dann als Fehlerquelle weg.

    Bleibt das System. Ich vermute eine fehlerhafte Pref-Datei. Nur welche??? Ich habe nämlich nicht vor, das System deswegen komplett neu zu installieren, zumal der Installer meint, dass vorhandene System ist neuer als das der DVD und die Installation geht nur, wenn ich alles vorher lösche...

    Für weitere Tipps bin ich auch weiterhin dankbar!
     
  6. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Du kannst auf der System-DVD das Festplatten-Dienstprogramm starten, und da die Erste Hilfe anklicken. In der linken Spalte klickst du deine Festplatte an, und überprüfst das Volume, und anschließend die Rechte.

    Ausserdem kannst du mal die plist von den Systemeinstellungen löschen.
    HD -> Benutzer -> Dein Name -> Library -> Preferences -> com.apple.systempreferences.plist.
    Damit löschst du allerdings alle Einstellungen die du dort vorgenommen hast.

    micha
     
  7. MacS

    MacS Active Member

    Danke kaffee-micha! Ersten Teil mit dem Festplattendienstprogramm hatte ich gemacht, keine Fehler, keine falschen Rechte...

    Den 2. Teil mache ich morgen, jetzt ist Zeit ins Kissen zu beißen!

    Gute Nacht!
     
  8. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Gute Nacht MacS. :)
    Und nicht so fest zubeißen. ;)
    :sleep:

    micha
     
  9. MacS

    MacS Active Member

    Nun, hat zwar etwas gedauert, aber die Fehlerquelle ist gefunden!

    Es ist der zusätzlich verbaute Speicher (Markenspeicher von Hynix übrigens), der meinen G5 nach dem Ruhezustand mit blauem Schirm zum Absturz brachte. Gerade erst die Zeit dazu gefunden, die beiden DIMMs auszubauen.

    Jetzt muss ich erstmal zum Händler zum Umtauschen. Die 2x 256 werden dann gleich in 2x 512 getauscht, muss sich ja lohnen. :klimper: :klimper: :klimper:
     
  10. MacS

    MacS Active Member

    Vorab der Hinweis, ich führe keine Selbstgespräche, auch wenn es fast so aussieht!!!
    :biggrin: :biggrin: :biggrin:

    Der Fehler wird nun immer mysteriöser! Habe voller Elan die 2x 512 MB (mir unbekannter Hersteller FCM mit Samsung-Chips) eingebaut. Und, was passiert? Natürlich wieder der gleiche Mist wie mit den Hynix-DIMMs. Ein Hand war schon am Telefonhörer, da kam mir die Idee, das 23" Cinema Display am 2. Ausgang der Radeon 9650 anzuschließen. Nirgends steht geschrieben, dass dies so seien muss und als ordentlicher Mensch fängt man nun mal vorne an... Und siehe da, es funktioniert! Komischerweise funktioniert Anschluss 1 mit den beiden originalen DIMMs (2x 256), sobald Speicher hinzukommt, nicht mehr???

    Mich würde nun doch mal interessieren, wer von euch hat die gleiche Konfiguration (Dual 2.7, Radeon 9650, 23" Cinema HD Display) und kann dieses Phenomen bestätigen oder auch nicht?
     
  11. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :D
    Ich hoffe für dich, dass das hier auch kein Zwiegespräch bleibt. Ich kann dir da leider auch nicht weiterhelfen. :frown:

    Aber das ist schon ein verrückter Fehler. Mich interessiert das jetzt auch, wie das ausgeht. Vor allem: Was passiert wenn man zwei 23er Cinema Displays anschließt? :confused:

    micha
     

Diese Seite empfehlen