G5 Dual Lüfter & Netzteil

Dieses Thema im Forum "Hardware" wurde erstellt von gofi, 26. November 2003.

  1. gofi

    gofi New Member

    ..............
     
  2. Macci

    Macci ausgewandert.

  3. tastendachs2

    tastendachs2 New Member

    hilft zwar wenig weiter, aber selbst beim rendern in cinema wird meine kiste (G5 Dual 2GHZ (panther war mit dabei! - also neuerer bauart!)) bei zimmertemperatur nicht lauter.

    gruß
    ben

    ps: das fiepen habe ich allerdings auch - wenn man z.b. aufs netzwerk zugreift!
     
  4. gofi

    gofi New Member

    .............
     
  5. ks23

    ks23 Ohne Lobby

    Vielleicht findest du dort hilfe.

    Gruss
    Kalle
     
  6. disdoph

    disdoph New Member

    @gofi

    Das mit den schneller werdenden Lüftern bei hängenden Seiten hab ich auch bei meinem beobachtet. Was ihm auch nicht so zu schecken scheint ist drucken. Komischerweise ist das nicht der Fall wenn er mehrere Stunden eine Videodatei umrechnet.

    Hat sich da bei Dir was getan?

    Gruss!

    Tom
     
  7. ok-computer

    ok-computer New Member

    hallo...

    ich hab einen 1800er dual g5...
    das zirpen und pfeifen hör ich auch... vorallem bei netzwerkvorgängen und wenn ich das finder-fenster am desktop herumschieb!?...

    ich hab mein teil anfang dezember gekauft und merkte anfänglich auch das die lüfter ab und zu ohne prozlast aufheulten bzw. lauter wurden.
    ich muß aber sagen, das mit den lüftern kommt nicht mehr vor... nichteinmal wenn ich unter last arbeite. ich bilde mir ein das das problem bei mir mit dem firmwareupdate behoben war...

    grüße hm
     
  8. disdoph

    disdoph New Member

    Hab das gleiche Modell. Firmware war lt. Softwareupdate schon auf dem neuesten Stand.

    Also das mit den schneller drehenden Lüftern ist mir beim drucken aufgefallen. Da ist die Prozessorlast schon bei 3/4, aber halt nur kurzzeitig. Kurz danach gehen die Lüfter hörbar etwas rauf und regeln dann nach kurzer Zeit wieder zurück. Hab so etwas im Forum rumgesucht und denke mittlerweile, dass das normal ist.

    Hatte jetzt aber mal mit/bei Safari Probleme. Ich wollte auf einer Seite die sich langsam aufbaute was eingeben und dann kam ein paarmal das bunte Rädchen. Schließlich war der Bildschirm schwarz und ich konnte den Rechner nur noch ausschalten. Hoffe das kommt nicht öfter vor.

    Danke für Deine Antwort!

    Tom
     
  9. nader

    nader New Member

    Also ich hab vor einigen Tagen bei Cancom angerufen und die erzählten mir das es ein Austauschprogramm seitens Apple gebe. Die Händler bekommen "verbesserte" Netzteile die Cancom dann bei den Kunden verbaut. In 2-3 Wochen isses endlich soweit hoff ich.
     
  10. disdoph

    disdoph New Member

    Also DAS NEUE NETZTEIL sollte meiner schon haben. Wurde erst am Freitag geliefert. Hier hab ich auch keine Probleme.
     
  11. disdoph

    disdoph New Member

    @gofi

    Das mit den schneller werdenden Lüftern bei hängenden Seiten hab ich auch bei meinem beobachtet. Was ihm auch nicht so zu schecken scheint ist drucken. Komischerweise ist das nicht der Fall wenn er mehrere Stunden eine Videodatei umrechnet.

    Hat sich da bei Dir was getan?

    Gruss!

    Tom
     
  12. ok-computer

    ok-computer New Member

    hallo...

    ich hab einen 1800er dual g5...
    das zirpen und pfeifen hör ich auch... vorallem bei netzwerkvorgängen und wenn ich das finder-fenster am desktop herumschieb!?...

    ich hab mein teil anfang dezember gekauft und merkte anfänglich auch das die lüfter ab und zu ohne prozlast aufheulten bzw. lauter wurden.
    ich muß aber sagen, das mit den lüftern kommt nicht mehr vor... nichteinmal wenn ich unter last arbeite. ich bilde mir ein das das problem bei mir mit dem firmwareupdate behoben war...

    grüße hm
     
  13. disdoph

    disdoph New Member

    Hab das gleiche Modell. Firmware war lt. Softwareupdate schon auf dem neuesten Stand.

    Also das mit den schneller drehenden Lüftern ist mir beim drucken aufgefallen. Da ist die Prozessorlast schon bei 3/4, aber halt nur kurzzeitig. Kurz danach gehen die Lüfter hörbar etwas rauf und regeln dann nach kurzer Zeit wieder zurück. Hab so etwas im Forum rumgesucht und denke mittlerweile, dass das normal ist.

    Hatte jetzt aber mal mit/bei Safari Probleme. Ich wollte auf einer Seite die sich langsam aufbaute was eingeben und dann kam ein paarmal das bunte Rädchen. Schließlich war der Bildschirm schwarz und ich konnte den Rechner nur noch ausschalten. Hoffe das kommt nicht öfter vor.

    Danke für Deine Antwort!

    Tom
     
  14. nader

    nader New Member

    Also ich hab vor einigen Tagen bei Cancom angerufen und die erzählten mir das es ein Austauschprogramm seitens Apple gebe. Die Händler bekommen "verbesserte" Netzteile die Cancom dann bei den Kunden verbaut. In 2-3 Wochen isses endlich soweit hoff ich.
     
  15. disdoph

    disdoph New Member

    Also DAS NEUE NETZTEIL sollte meiner schon haben. Wurde erst am Freitag geliefert. Hier hab ich auch keine Probleme.
     
  16. nader

    nader New Member

    Letzte Woche war endlich ein Technker von Cancom bei uns und hat das Netzteil getauscht.
    Leider hat die Sache nicht so viel gebracht wie ich gehoft hab.
    Es ist etwas besser geworden und die Pfeifgeräusche sind nicht mehr so penetrant wie früher, aber ganz weg isses leider nicht.

    Bye
    Nader
     
  17. disdoph

    disdoph New Member

    Na dann freu Dich. Meiner ist jetzt schon das zweite mal weg beim reparieren. Das mit den abstürzen/einfrieren war leider kein Einzelfall und lässt sich nicht nachvollziehen. Sie finden nix.

    Tschau!

    Tom
     
  18. ks23

    ks23 Ohne Lobby

    Nader, Apple hat AFAIK auch erwähnt, dass das Problem nicht ganz verschwinden wird.

    Gruss
    Kalle
     
  19. nader

    nader New Member

    Ja, ich weiss.
    Es liegt mir ja auch fern hier zu jammern. Wollte eigentlich nur berichten, damit sich die Anderen ein Bild davon machen können ob sich die Aktion bei ihnen lohnt oder nicht.
    BB
    Nader
     
  20. vf47

    vf47 New Member

    Ich habe bereits das dritte Netzteil in meinem G5 2GHz Dual.

    1. Erstes Netzteil: Starkens Brummen mit Schwebungen bei niedrigen Frequenzen, sehr nervig.
    2. Zweites Netzteil: Brummen weg, jetzt aber das bekannte hochfrequente Zirpen, außergewöhnlich laut.
    3. Drittes und vorläufig letztes Netzteil: Zirpen tritt nur gelegentlich auf und ist sehr leise.
      [/list=1]
      Ich habe mich jetzt entschlossen, den status quo zu akzeptieren. Immer wenn mich die Töne nerven, schalte ich den PC ein, der direkt neben meinem Mac steht. In dem Geräusch des PCs gehen alle Störgeräusche des Macs unter. ;)

      Das Anlaufen der Lüfter bei Last hat sich mit dem Firmware-Update gebessert und stört mich nicht, da es kaum auftritt.
     

Diese Seite empfehlen