G5 kommt nicht mal bis zum Start

Dieses Thema im Forum "Hardware" wurde erstellt von tom7894, 26. April 2005.

  1. tom7894

    tom7894 New Member

    Ein G5 2x2 friert ein. Beim Versuch, neu zu starten, tut sich null. Der Lüfter läuft kurz an, und Ende. Monitor bleibt schwarz.

    Die Statusleuchte, an deren Blinken man laut Handbuch den Fehler bestimmen könnte, blinkt nicht, sondern leuchtet.

    Aber der Rechner bleibt hängen. Sämtliche Kurzbefehle haben daher keine Wirkung. CDs werden nicht akzeptiert (hab das Fach manuell aufgemacht und die System-CD bzw. den Hardware Test eingelegt). Alle Peripheriesachen sind abgehängt außer der Maus.

    Nach ein paar Versuchen geht irgendwann der Lüfter voll laut los. Abschalten geht noch über den Einschaltknopf.

    Fällt da noch irgendwem was ein?

    Danke für eure Mühe!
     
  2. frolic

    frolic New Member

    Hi,

    die G5's haben doch auf dem Mainboard einen Taster um den Rechner zu resetten (guck mal im Handbuch nach). Den würde ich mal probieren und den Rechner zurücksetzen.
     
  3. tom7894

    tom7894 New Member

    Bist du sicher? Von Resetten am Mainboard steht nichts im Handbuch. Halt, der Cancom-Support hat den Knopf beschrieben. Mal sehen ... Grafikkarte raus und wieder reintun empfehlen sie auch. Nur gut, dass die fast keine Schrauben hat, grr ...

    Ich sag euch dann, ob es geholfen hat.
     
  4. Apfelbaum

    Apfelbaum New Member

    Ich meine bei den G5 der neueren Generation wird ein Reset über Einschaltknopf durchgeführt. Rechner vom Stromnetz trennen, dann den Einschaltknopf 5 sek. gedrückt halten. Anschließend wieder Netzstecker dran und "normal" einschalten.
     
  5. tom7894

    tom7894 New Member

    Nö, der ist aus Herbst 2003. Einer der ersten. Hatte auch die defekten RAMs drin, aber seit das repariert wurde, lief er wunderbar.
     
  6. Apfelbaum

    Apfelbaum New Member

    Dann müßte der Resetknopf auf dem Mainboard sitzen.
     
  7. frolic

    frolic New Member

    In meinem Handbuch steht dazu leider auch nichts (neueste Generation) drinn :(
    Such mal auf dem Mainboard nach einem Taster/Schalter/Jumper. Zur Not ruf mal bei der Apple Hotline an...
     
  8. tom7894

    tom7894 New Member

    Rechner vom Strom getrennt, Batterie rausgenommen, Reset-Knopf gefunden und gedrückt ...

    ... und jetzt geht gar nix mehr, jetzt leuchtet nicht mal mehr die Statusleuchte, wenn man einschaltet. Wenn ich den Einschaltknopf vom Studio Display drücke, leuchtet es auf, aber nur so lange ich es antippe, dann wird es wieder dunkel.

    Jetzt fällt mir weniger als nix mehr ein ...
     
  9. frolic

    frolic New Member

    Speicherriegel auf korrekten Sitz überprüfen, Gerät entstauben.
    Aber ich befürchte der Rechner hat einen Defekt und ist wohl ein Fall für den Kundendienst.
     

Diese Seite empfehlen