G5 Probleme mit USB

Dieses Thema im Forum "Hardware" wurde erstellt von frisco68, 8. November 2004.

  1. frisco68

    frisco68 New Member

    G5 (1.8 ghz dual)
    anschluss einer Ixus_Digital und nutzung der canon-software führt meistens zur Kernel Panic.

    Datentransfer von Daten auf einem USB-Stick "zerschiesst" die Daten. Bilder sind nicht mehr das was sie vorher waren sondern nur noch diagonale Linien. Quark-Dateien werden auch gelegentlich beschädigt...
    Der USB-Anschluss an der Front des G5 will die halbe Zeit.

    Was könnte das sein? Wie beheben? An Apple schicken??

    Und dann noch das leidige Thema - DVDs - grüne Störer (Matrix-like) auf dem Cinema-Display....
     
  2. AndreasG

    AndreasG Active Member

    Ist noch ein Hub dazwischen? Vielleicht verursacht der das Problem.

    Schmeiss mal die Canon-Software raus. USB-Geräte (Memory-Sticks, Kameras) funktionieren eigentlich ohne Treiber. Warum eigentlich braucht es einen Canon-Treiber für die Ixus?

    Tja, und ansonsten solltest Du mal versuchen, auf einer zweiten Partition oder externer Harddisk, sofern vorhanden, ein frisches OSX zu installieren. Funktionierts auch damit nicht, ist vermutlich tatsächlich der USB-Treiber auf dem Motherboard irgendwie defekt. Gut, dass Du dann noch Garantie hast, denn sowas läuft immer auf den Ersatz des Motherboards hinaus.

    Gruss
    Andreas
     
  3. WoSoft

    WoSoft Debugger

    meine Ixus funzt super am G5 ohne jeden zusätzlichen Treiber.
     
  4. frisco68

    frisco68 New Member

    ich sprach nicht von einem ixus-treiber....
    sondern von der canon-software. ähnlich wie iphoto... zum download der bilder etc. etc.
    und es ist ja nicht nur mit der camera so... daten die vom usb-stick kopiert werden, werden bei dem rechner auch "zerbröselt" - auf nem anderen rechner klappts!

    wobei - wenn ich recht überlege, waren es meistens (oder gar immer?) die usb-anschlüsse an der rückseite des cinema-displays... kann es sein, dass da vielleicht der hund begraben liegt, da es ja bei der dvd-wiedergabe auch probleme gibt...
     
  5. frisco68

    frisco68 New Member

    okay...
    2 probleme sind gelöst.
    habe (was ich eigentlich schon vor ewigkeiten mal machen wollte) das cinemadisplay von einem anderen arbeitsplatz dort angeschossen.
    siehe da: die grünen störer bei DVDs sind weg - und der memorystick wird nun auch auf dem vorderen usb-anschluss sofort erkannt und gemountet....

    hmm. der hub des displays dürfte in dem fall irgendwie stören ...
    am anderen rechner (ohne dvd-laufwerk) läuft er für den normalbetrieb ohne probleme.
     

Diese Seite empfehlen