G5 Single lüftet wie wahnsinnig!

Dieses Thema im Forum "Hardware" wurde erstellt von macuta, 28. Dezember 2005.

  1. macuta

    macuta New Member

    Hilfe, seit einem erzwungenen Abschalten (Absturz beim Benutzerwechsel) dreht der Lüfter hier durch! Sobald man den Mac einschaltet, fängt er an, mit großer Lautstärke zu lüften. Ich habe schon das System (Tiger) komplett neu aufgezogen und die Festplatte im Target-Modus untersucht, im Single-User-Modus fsck -fy durchgeführt Was mache ich jetzt? Bin mit meinem Latein am Ende und das Teil brüllt hier durchs Büro …
     
  2. Hans.J

    Hans.J Active Member

    Hallo (mac-) Uta,
    Mach mal die Systemeinstellungen auf und dort wählst Du dann Enerie sparen. Da klickst Du auf "Optionen" und schaust mal was bei Prozessorleistung eingestellt ist. Angeblich bringt es was, wenn man die Einstellung auf ?Maximal? stellt.
    Bei mir steht es auf automatisch, wobei mein Dual anfangs die Gewohnheit hatte, dauernd kurz die Lüfter hochzufahren. Dadurch stieg in ruhigen Phasen die Prozessortemperatur jeweils bis kurz vors Maximum an um dann energisch wieder runtergeholt zu werden. Nachdem ich im Kontrollfeld alle Optionen (Min, Max, Aut) nacheinender angewählt hatte, regelte der Mac auch auf mit Prozessorleistung auf Automatisch so, dass die Temperatur immer konstant kurz unter dem Maximum bleibt.
    In der beigehängten Grafik sah es vor der Umstellerei so aus, dass der Lüfter längere Zeit mit 300 Umdrehungen vor sich hingedödelt hat um dann kurz auf beinahe 2000 Umdrehungen hochzudrehen. Temperaturmässig war es dadurch natürlich auch nicht so ausgeglichen wie jetzt. Das hin und hergeregel des Lüfters ist nicht hörbar, sehr angenehmes Arbeiten so. Dei Grafik stellt natürlich den jetzigen Zustand dar!
    Versuch es mal.
    Gruss Hans

    Guckst Du sonst auch mal da
     

    Anhänge:

    • $Temp.jpg
      Dateigröße:
      82,1 KB
      Aufrufe:
      143
  3. macuta

    macuta New Member

    Hallo Hans.J, danke für deine Hinweise, im Feld Energie sparen war ich schon und hab' in meiner Verzweiflung die Prozessorleistung auf "minimal" gestell, was auch nichts gebracht hatte. Pram gezappt, bie im MacUp-Forum empfohlen habe ich auch schon, hatte allerdings das GErät vorher nicht 15 Minuten vom Netz, das werde ich noch macnhen. Ruhezustand ließ sich vorhin auch erst aktivieren, als mein Benutzer abgemeldet war. Sehr nervig, das alles …
    Gruß aus Heidelberg
    Uta
     
  4. MacS

    MacS Active Member

    Mach mal ein Reset der PMU (PowerManagementUnit) bzw. SMU (SystemManagementUnit).

    Je nach alter des G5 hat der Mac eine PMU bzw. SMU. Alle Macs ab Herbst 2004 haben eine SMU.

    Wie der Reset funktioniert, findest du auf den Apple Support Seiten.

    Bei der SMU ist das ganz einfach: Stecker für min. 15sec aus der Steckdose ziehen.
     
  5. butega

    butega New Member

    Bei mir unter "Energie sparen>Optionen" gibt es kein Feld um die Prozessorleistung zu ändern...ist es nur für G5 also?
    Ich habe einen eMac, 10.4.3 und ein ähnliches Problem mit dem Lüfter
     
  6. Hans.J

    Hans.J Active Member

    Äh, meines Wissens gibt es die Option nur bei G5 und Laptop mit G4. Andere G4 welche die Prozessorleistung regeln sind mir nicht bekannt. Allenfalls noch gewisse Nachrüstkarten für die PM?
    Gruss Hans
     
  7. macuta

    macuta New Member

    Stecker aus der Steckdose ziehen - das dürfte ich ja schaffen. Alles andere hat nicht geholfen …
     
  8. macuta

    macuta New Member

    Tausend Dank, auf die Idee wäre ich niche gekommen, einfach den Stecker ziehen: der Mac läuft wieder ruhig und friedlich …
    Danke!:D:D:D
     
  9. MacS

    MacS Active Member

    Nun, das hängt aber vom Modell ab.
    Das gilt nur für PowerMac G5 mit einer SMU, alle anderen müssen die PMU auf anderem Wege resetten!
     

Diese Seite empfehlen