G5 startet nicht mehr "DiskWarrior" Hilfe

Dieses Thema im Forum "Software" wurde erstellt von maceddy, 5. Juli 2005.

  1. maceddy

    maceddy New Member

    GESUCHT

    So, DiskWarrior Version:3.03 ist eingetroffen.

    Meine Probleme könnt ihr im Hardwarebrett unter

    >>>>>>>>>>>> G5 startet nicht mehr <<<<<<<<<<<<<<

    http://www.macwelt.de/forum/showthread.php?t=660259

    nachlesen.


    Wie gehts jetzt weiter??


    maceddy

    der ohne/wenig Englischkenntnissen
     
  2. maceddy

    maceddy New Member

    Nachtrag:

    Im G5 stecken jetzt eine NEUE STARTFÄHIGE ( im oberen Einschub ) und einer nichtwollenden Platte im unteren Einschub.


    maceddy
     
  3. Kate

    Kate New Member

    DW CD einlegen. Von der CD starten. Dann DW starten. Im Pull-Down-Menü die Problemdisk auswählen. Den Knopf "Rebuild" anklicken. Warten bis er alles repariert hat (kann u.U. Minuten bis Stunden dauern) Dann den Knopf "Replace" (- Directory) klicken.

    *daumendrück*
     
  4. maceddy

    maceddy New Member

    Hallo Kate,

    DW CD eingelegt , von CD gestartetm langsamer Start- das große DW-Icon erscheint ( Starting services..... ) der bunte Balldreht sich -LicenseFenster erscheint -

    Scanning for Disk - ProgrammFenster baut sich auf - drehender Ball - leeres Programmfenster -

    Programmfenster ist da
    Im Auswahlmenue erscheinen das CD-LW und die funktionierende Festplatte, die Nichtwollende erscheint nicht.


    Was nun ??????????


    maceddy
     
  5. turik

    turik New Member

    Tut mir leid, ich habe DW nicht und kann das nicht für Dich nachvollziehen.
    Hast Du die zweite HD richtig als Slave gejumpert?
     
  6. Kate

    Kate New Member

    So schlimm, dass nichtmal DW das Teil erkennt? Ohjeh! Vorausgesetzt, dass du, wie Turik schon sagte, alles richtig angeschlossen und gejumpert hast, wäre das dann ein seltener Fall von schwerem Defekt.

    In dem Fall ist die defekte Platte so ramponiert, dass auch das Dateisystem erhebliche Defekte hat.

    Starte doch noch mal von Platte und schau, ob die defekte Platte im SystemProfiler auftaucht. Wenn nicht, kann DW da auch nichts mehr tun.
    In dem Fall müsste ein LowLevel Analyzer wie DataRescue eventuell noch was tun können.
    Falls die defekte Platte im SystemProfiler noch auftaucht melde dich nochmal, wir könnten dann versuchen das Ding von Hand zu mounten und mit DW zu reparieren versuchen.
     
  7. maceddy

    maceddy New Member

    Muß ich bei SATA-Platten die Jumper stecken ????

    maceddy

    Die beiden FP sind von Samsung und beide gleich ( Gleicher Typ und Größe - 160 GB )
     
  8. turik

    turik New Member

    Kate, ich weiss nicht, ob Du das im vorangegangenen Thread gelesen hast:
    maceddy hatte die beiden HDs mit verschiedenen OS X-Versionen auf dem gleichen Rechner. Was denkst Du darüber?
     
  9. turik

    turik New Member

    Ich weiss nicht, ob das bei SATA-Platten anders ist, aber die zweite HD muss nach meinem derzeitigen Wissensstand als Slave gejumpert sein. Meistens siehst Du die Jumperstellungen direkt auf dem HD-Gehäuse, auf Kleber oder direkt aufgedruckt.
     
  10. maceddy

    maceddy New Member

    so, es handelt sich um Samsung SP1614C 160GB Platten,
    einen Jumperbelegung ist weder auf der Platte noch auf dem Beipackzettel beschrieben


    maceddy
     
  11. maceddy

    maceddy New Member

    auf dem Beipack steht bei den Anschlüssen (Jumper-Pins )

    JUMPER PIN
    ( FACTORY USE ONLY )


    maceddy
     
  12. turik

    turik New Member

    Und sie hat auch tatsächlich keine Jumper? ZB. hinten an der Schmalseite?

    Verrückte Idee: Die kaputte Platte als einzige im G5 belassen und nochmals DW drüber lassen?
     
  13. turik

    turik New Member

    maceddy, ich muss mich jetzt abseilen. Aber die Cracks sind ja eh' erst nach Mitternacht hier voll aktiv, vielleicht ergibt sich dann was Kompetenteres.

    Daumendrück!

    Turi
     
  14. maceddy

    maceddy New Member


    Dank für die tröstenden Worte.

    Werde das mit einen Platte mal testen


    maceddy


    3 TAGE NICHT IN DIE FIRMA
     
  15. Kate

    Kate New Member

    SATA Platten müssen nicht gejumpert werden.Soviel vorweg.

    Hab alles nochmal nachgelesen.

    Folgende Fragen:
    Schon mal die Problemplatte am Anschluss der Gutplatte probiert?
    Schon mal die Kabel gegeneinander getauscht?Also das SATA Kabel beider Platten am SATA Controller abziehen und an den Platten abziehen und vertauscht einstecken.

    Falls die Gutplatte an allen Kabeln und an jedem Anschluss des SATA Controllers arbeitet, wäre die Hardware soweit ok, bis auf die Hardware der Platte selbst.
    Falls die Problemplatte ebenfalls an keinem Anschluss mit allen Kabeln arbeitet ist das Problem bei ihr alleine. Falls sie wider erwarten doch am anderen SATA Anschluss oder mit dem anderen Kabel arbeitet liegt entweder ein Portdefekt des Controllers, oder ein Kabeldefekt vor.

    Ich geh mal davon aus, dass sonst alles ok ist und nur die Platte selbst einen Defekt hat. Es klingt tatsächlich so, als ob es da einen Hardwaredefekt gäbe.

    Wird die Platte selbst im Systemprofiler noch erkannt? Das wäre wichtig.
    Falls da ein "leerer" SATA Port steht ist es sehr schlecht.
    Die Fehlermeldung in dem anderen Fred deutet nämlich auf ein Versagen des Protokolles SATA hin, da es keine Jumper gibt verhandelt die Platte mit dem Controller und sie einigen sich dann auf eine individuelle Kennung der Platte. Genau das fand nicht statt laut der Fehlermeldung. Daher kann die Platte schon hardwaretechnisch nicht vom Controller angesprochen werden, obwohl er sie als vorhanden am Bus erkennt. Wenn diese Kommunikation gar nicht mehr geht hilft auch keine Software mehr.
     
  16. maceddy

    maceddy New Member

    auf ein NEUES

    DiskWarrior CD im Laufwerk

    ctrl + Apfel + p + r und dann den Einschaltknopf gedrückt -

    grauer Bildschirm

    Welcome to Open Firmware - gebe "mac-boot" ein


    -grauer Bildschirm
    -der Rechner scheint zu stehen -Lüfter beginnen zu rasen - drückte den Einschaltknopf
    -Rechner ist aus
    -"C" drücken und einschalten -Startton kommt - grauer Bildschirm/dunkelgrauer Apfel
    - Lüfter rasen los


    - drücke den Ausschaltknopf

    --------------------------------------------------------

    habe die faule Samsung gegen die Originaleingebaute Maxtor getausch und bin von der DW-CD gestartet - CD ist gestartet

    Diskwarrior erkennt die Festplatte nicht

    beende DiskWarrior und starte mit der Tiger-DVD

    was N U N ????????????


    maceddy
     
  17. turik

    turik New Member

    Und: Was passiert mit dem Start unter der Tiger-DVD?
     
  18. maceddy

    maceddy New Member


    Habe die neue Samsung Festplatte eingebaut

    Festplatten-Dienstprogramm hat die Platte als 149,1 GB Samsung SP1614C erkannt -
    die (Partition heisst (disk0s3 )- Name ist hellgrau - habe sie markiert und der Ball läuft

    unten im Fenster steht


    Festplatten-Beschreibung: Samsung SP1614C
    Verbindungs-Bus: Serial-ATA
    Verbindungs-Typ: Intern
    Verbindungs-ID: Gerät 0, "A(upper)"
    Gesamtkapazität: 149,1 GB (160.041.885.696 Byte)
    Schreibstatus: Lesen/Schreiben
    S.M.A.R.T.-Status: Nicht unterstützt



    der Ball dreht immer noch


    maceddy
     
  19. maceddy

    maceddy New Member

    Festplatten-Dienstprogramm reagiert nicht - der Ball dreht
    habe ctrl + Apfel + esc gedrückt (Lüfter laufen kurz hoch ) - keine Reaktion
    kann das Prog nicht beenden

    maceddy

    der mit den Sorgen
     
  20. turik

    turik New Member

    Ich kann Dir jetzt nur empfehlen, den Thread oben zu halten und abzuwarten, wer da noch helfen kann.
    Mistmistmist..., tut mir leid für Dich.
     

Diese Seite empfehlen