G5 startet nicht mehr...

Dieses Thema im Forum "Hardware" wurde erstellt von los klutos, 28. Mai 2007.

  1. los klutos

    los klutos New Member

    hallo!

    nachdem mein G5 immer problemlos lief fährt er seit heute morgen nicht mehr hoch... entweder bleibt der bildschirm ganz schwarz oder es kommt nur der blaue bildschirm mit dem apfel-symbol. nach einigen versuchen ist er einmal normal hochgefahren aber kurz danach abgestürzt. der lüfter arbeitet scheinbar auch stärker als sonst...

    kann mir vielleicht jemand helfen?

    danke&gruß
    christian
     
  2. Macziege

    Macziege New Member

    Was wurde inzwischen alles versucht?
     
  3. los klutos

    los klutos New Member

    habe alle geräte ausser tastatur getrennt -> keine veränderung...
    auch von cd zu starten hat nicht funktioniert.

    denke ich werde mal die starter-batterie erneuern, kann es das wohl sein?!
     
  4. gschwieb

    gschwieb Member

    Glaube ich offen gestanden nicht; denn wenn Du den Mac am Nezt lässt, kriegt er auch so seinen Strom. Außerdem könntest Du erst mal die Spannung messen, bevor Du Geld für ne Batterie ausgibst; es sollten 3,6 V sein (vgl. MacTracker).
    Eine Möglichkeit wäre noch, den Mainboard-Reset vorzunehmen.
    Siehe hier:
    http://docs.info.apple.com/article.html?artnum=300341-de
    Ich drücke Dir die Daumen
     
  5. kakue

    kakue New Member


    Hallo,
    siehst Du den Apfel auf grauem Grund, dann startet Dein Mac. Immerhin..
    Denn dann kannst Du gravierende Hardwarefehler wie ein defektes Netzteil, Graphikkarte etc. erstmal ausschließen.

    Möglich ist ein "zerschossenes" System oder eine defeke Festplatte. Ebenso ein defekter oder wackeliger RAM-Baustein.

    Hast Du mehrere dieser RAM Bausteine? Kannst Du überprüfen, ob sie richtig in ihren Sockeln sitzen und ob sie defekt sind? (Du könntest die Bausteine einzeln aus dem Rechner entfernen und prüfen, ob der Rechner ohne den jeweiligen Baustein funktioniert.) Aber Vorsicht, die RAM-Bausteine sind empfindlich: Schuhe ausziehen und direkt vor dem Öffnen des Gehäuses ein unlackiertes Heizungsrohr oder ähnliches anfassen.

    Hast Du ein aktuelles Backup?
    Hast Du noch einen Mac?
    Hast Du die System-CDs des Computers?

    Startet der Rechner überhaupt von CD?

    Das wäre interessant zu wissen (auch wenn es jetzt Dich erstmal sehr nervt!)
     
  6. los klutos

    los klutos New Member

    besten dank für eure hilfe!

    habe den mainboard-reset durchgeführt aber er startet weiterhin nicht...

    der apfel auf grauem grund kommt nicht bei jedem versuch hochzufahren, manchmal bleibt der bildschirm schwarz...

    die RAM-bausteine habe ich noch nicht überprüft.

    zu den fragen:
    ein start von system-cd hat auch nicht funktioniert
    ich habe noch ein macbook aber kein backup des g5...
     
  7. gschwieb

    gschwieb Member

    Anmerkung zu den DIMMs:
    Bei dem G5 müssen die DIMM-Karten PAARWEISE (jeweils Paare mit GLEICHER Größe) eingesetzt werden und zwar unabhängig davon, ob Du ein Modell mit 4 oder mit 8 Speicherplätzen hast. Wenn also nur 2 Stück verbaut wurden und Du nimmst eines davon raus (egal welches) funktioniert der G5 allemal nicht mehr. (Bei meinem G5 steht das im Handbuch ab Seite 72). Hast Du 4 verbaute DIMMS kannst Du testweise 2 ausbauen und zwar so, dass zumindest die inneren 2 erhalten bleiben. Natürlich kannst Du testweise die inneren 2 DIMMS durch die äußeren 2 (sofern vorhanden) austauschen.
    Gehe beim Ausbau strikt nach Handbuch vor; achte insbesondere vor dem Einsetzen darauf, dass Du a) nicht die Kontakte berührst und b) die Aussparung auf der Kontaktseite mit dem Steg im Steckplatz übereinstimmt. Bei meinem G5 mussten die DIMMS sehr fest eingedrückt werden. Wenn Du dann nicht genauestens schaust, dass der Baustein exakt in den seitlichen Führungen des Steckplatzes aufliegt und sich Aussparung und Steg gegenüberstehen, zerstörst Du beim Einsetzen möglicherweise den Baustein bzw. den Steckplatz.
     
  8. broadway

    broadway New Member

    Hallo,

    ich hatte gestern das gleiche Problem bei meinem iMac G5, blue Screen und der Lüfter lief sehr laut. Ich habe den iMac in Single-Modus gestartet, einen fsck -f gemacht und dann anschliessen könnte ich ganz normal wieder booten.
    Der Lüfter lief immer noch laut und ständig. Das Problem ist ganz einfach zu lösen: runter fahren und das Gerät einige minuten vom Netz trennen. Anschliessen ist alles OK. Als Vorsichtsmaßnahme habe ich noch die Rechte reparieren lassen.

    Broadway
     
  9. los klutos

    los klutos New Member

    @gschwieb: danke für den hinweis!

    @broadway: hört sich gut an aber leider hat es nicht funktioniert. ich habe im single modus gestartet, aber ich konnte anschließend keine eingaben machen...
     
  10. mac_esel

    mac_esel New Member

    Hallo,
    starte mal mit Apfel + V und poste mal wo er beim starten hängen bleibt.
    Dein Rechner startet dann im verbose mode und zeigt alle Tests und Ladevorgänge an. Vielleicht kommt man ja so auf die Ursache.

    mac_esel
     
  11. los klutos

    los klutos New Member

    hallo! ok folgende meldung kam:

    using 3276 buffer headers and 3276 cluster IO buffer headers
    DART enabled
    MacRISC4CPU: publishing BootCPU
    Local FireWire GUID = 0xd93ff:0xfec78188
    Bad SelfID paket 0: 0x0 !=0xffffffff!

    während ich das abgetippt habe wurde der lüfter immer lauter...
     
  12. los klutos

    los klutos New Member

    habe jetzt einen einfachen hardware-check durchgeführt und es wurde kein fehler gefunden, aber der lüfter lief während dessen ziemlich laut und ich weiß nicht ob ich einen auführlichen test machen oder ihn direkt in reparatur geben soll... was meint ihr?
     
  13. gschwieb

    gschwieb Member

    Im Hardware-Check läuft mein G5 quasi unter OS 9 (was er eigentlich zum Booten gar nicht kann), hierbei ist das, ich nenne es mal "Lüftermanagement" nicht in Betrieb, so dass ein immer lauter werdender Lüfter ganz normal ist. Störe Dich also nicht daran. Hast Du denn die (ich glaube es hieß) "intensive" Prüfung des Arbeitsspeichers ausgewählt? Dies wäre - auch wenn es dann lange dauert und die Lüfter einen ziemlichen Spektakel machen - dringend zu empfehlen.
     
  14. los klutos

    los klutos New Member

    danke für die antwort. bei dem ausführlichen test wurde kein hardware-fehler gefunden, gibt es noch etwas das ich unternehmen könnte?
     
  15. peller

    peller New Member

    Du hast wohl einen anderen Rechner und auch einen anderen Defekt als ich, vielleicht lohnt sich aber trotzdem ein Blick in "meinen" Thread:
    " G5(2,5GHz)-Dual Lüfter dreht "durch",Monitor schwarz "

    Schreib mir evtl. doch mal eine PN.
     
  16. mac_the_mighty

    mac_the_mighty New Member

    Wurden inzwischen schon mal bekannte Standards wie PRAM und PMU- bzw SMC- Reset gemacht?
     
  17. gschwieb

    gschwieb Member

    Fasse ich es mal zusammen: Du hast den Mainboard-Rest gemacht, Dein Computer kann zwar von der G5-System-DVD aus den Hardware-Test (ohne Fehleranzeige) hinter sich bringen, aber nicht von der gleichen DVD normal starten, so dass Du auch von dieser System-DVD aus nicht das Festplattendienstprogramm starten kannst.
    Vorschläge:
    Parameter-RAM löschen: Nach erklingen des Starttones gleichzeitig die Tasten Apfel, Alt, P und R gedrückt halten, bis der Startton ein 4. Mal erklingt. Dann loslassen.
    Wenn Problem weiter besteht: Open Firmware zurücksetzen:
    Beim Booten die Tasten Apfel, Alt, O (wie Otto nicht wie null) und F gedrückt halten bis ein Fenster mit schwarzer Schrift und weißem Hintergrund erscheint. Dann dort folgende Befehle eingeben (jede Zeile mit einem Return bestätigen)
    reset-nvram
    set-defaults
    reset-all
    Den Bindestrich erhältst Du in diesem Modus nur durch die "ß"-Taste oder über die Zifferntastatur rechts.
    Nach reset-all und Returntaste startet der Mac neu.
    Wenn auch das nichts hilft, bleibt der Target-Modus. Hierzu brauchst Du einen 2. Mac, der über eine firmenseitig eingebaute FireWire-Schnittstelle verfügt. Starte mit dem 2. Computer, nachdem Du zuvor beide Computer über eine Fire-Wire-Kabel verbunden hast und starte anschließen den G5 mit von anbeginn an gedrückter "T"-Taste. Wenns klappt kannst Du die G5-Festplatte von dem anderen Computer her prüfen lassen.
    Näheres siehe hier:
    http://docs.info.apple.com/article.html?artnum=58583-de
     
  18. los klutos

    los klutos New Member

    super! habe parameter-RAM gelöscht und er ist raufgefahren... :)
    hoffe das problem ist dadurch gelöst.

    vielen dank für eure hilfe!
     
  19. los klutos

    los klutos New Member

    zu früh gefreut... nachdem ein paar tage alles einwandfrei lief ist er eben abgestürzt und fährt jetzt wieder nicht hoch. werde versuchen ihn durch parameter-ram löschen wieder hochzufahren... kann mir jemand sagen was ich danach tun könnte um die ursache zu finden?
     
  20. MAColution

    MAColution New Member

    Mir ist das auch mal mit meinem G5 passiert. Habe auch die Parameter gelöscht und dann lief wieder alles super, bis er dann wieder abgestürzt ist. Nachdem ich die Prozedur nochmal gemacht hatte und er wieder hoch gefahren ist, habe ich mir eine Sicherheitskopie gemacht und das System neu installiert. Danach war es weg. Kann aber nicht sagen, ob das ein Zufall war.
     

Diese Seite empfehlen