G5 und Airport Extreme geht nach Update 10.3.7 nicht mehr

Dieses Thema im Forum "Hardware" wurde erstellt von Domenico, 23. Dezember 2004.

  1. Domenico

    Domenico New Member

    Hallo zusammen,

    ich schaffe es seit dem 10.3.7 Update so gut wie nicht mehr auf mein Airport Netz zuzugreifen. Habe einen G5 1,8 x2 mit dem Powerbook geht es ohne Probleme.

    Kennt Ihr das Problem ?

    Gruß und schöne Weihnachten

    DOM
     
  2. Jotti2

    Jotti2 New Member

    Moin Domenico, und Frohe Weihnachten!

    Bei mir ist es nun ähnlich.
    PowerBook G4 läuft ohne Probleme, der iMac G5 will sich absolut nicht mehr mit dem Netzwerk verbinden!

    Es halfen weder Neustarts noch diverse Resets. Bin mit meinem Latein auch am Ende!
     
  3. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Das hört sich so an wie die Probleme, die manche nach dem Update auf 10.3.6 gehabt haben. Guckt mal in eure Netzwerkeinstellungen, ob da noch alles in Ordnung is.

    micha
     
  4. Domenico

    Domenico New Member

    und das bescheuerte Problem ist immer noch da.. Hat jemand schon eine Lösung gefunden ?

    Liebe Grüße

    DOM
     
  5. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Eine Lösung für dein Problem kann man dir nur geben, wenn du mit mehr Informationen rüberkommst. Wir sind hier alle keine Hellseher. :rolleyes:
    • Wie greifen die beiden Rechner auf die AirPort Base zu? Beide über AirPort, oder einer über Ethernet?
    • Welches PowerBook ist es?
    • Welche Netzwerk-Einstellungen hast Du beim PowerMac, welche beim PowerBook?
    • Welche Einstellungen hast Du im AirPort Admin Dienstprogramm vorgenommen?
    • Laufen auf beiden Rechnern die selben Systeme?

    micha
     
  6. Domenico

    Domenico New Member

    Hallo Micha,

    also beide Rechner greifen per airport auf einen Airport Extreme Basisstation zu . Die Base ist mit 128-Bit-WEP verschlüsselt läuft auf kanal 1. IP-Adressen gemeinsam nutzen ist aktiviert. Dann habe ich einen Zugriff auf verschieden AIR Port ID PB 17", Ibook 12" , Airport Expresss Base usw. Die Airport Express läuft als WDS.

    Jetzt zu den Rechnern:

    1x PB 17" OSX 10.3.7 läuft ohne Probleme
    1x G5 2x1,8 GHz 2,5 GB Ram auch osx 10.3.7 ist im Standartarmässig mit meiner bases verbunden und läuft sonst immer mit DHCP.

    soinst fällt mir nix mehr ein.

    Danke und viele Grüße aus Munich



    Es sind eigentlich alle Netzwerkeinstellungen gleich.
     

Diese Seite empfehlen