G5s starten nicht

Dieses Thema im Forum "Hardware" wurde erstellt von musicasero, 29. Januar 2012.

  1. musicasero

    musicasero New Member

    Wir haben in unserem Proberaum zwei G5s stehen, nehmen die Musik der Band auf. Einer (2x2,0) ist nicht in Betrieb, dient als Reserve. Neulich ist der neuere der beiden (2x2,3) eingefroren. Ausschalten per Knopf, Einschalten per Knopf, die Maschine sprang an, der Monitor blieb dunkel, der Ventilator an den Festplatten lief auf vollen Touren, mehr tat sich nicht. Wir also ganz schlau, bauen die Festplatten aus und in den Reservemac ein.......gleiches Ergebnis. Jetzt kommts: In den Reservemac wieder seine ursprünglichen Festplatten eingebaut, nun hat er die selben Symptome. Lichtlein brennen, Monitor dunkel, Ventilator volle Kanne. Was haben wir falsch gemacht? Wo kann der Fehler liegen?

    Auf Antwort freut sich die Band ForRainOffice
     
  2. MACaerer

    MACaerer Active Member

    Lösche doch mal den NVRAM. Durch den Einbau und den Startversuch mit der andern beschädigten Platte erkennt er vermutlich das alte Startvolume nicht mehr. Durch das Löschen des NVRAMS werden alle Startvolume zurückgesetzt, das Starten dauert dann entsprechend länger.
    Eine weitere Möglichkeit ist, dass die Puffer-Batterie des PRAM alle ist. Dadurch sind einige System-Parameter in einem undefinierten Zustand. Vermutlich habt ihr die Macs zum Tausch der Platte vom Stromnetz getrennt, so dass das jetzt erst auffällt.

    MACaerer
     
  3. MacS

    MacS Active Member

Diese Seite empfehlen