ganz was merkwürdiges...

Dieses Thema im Forum "Software" wurde erstellt von hollie66, 6. April 2006.

  1. hollie66

    hollie66 New Member

    ...immer wenn ich meinen G4 imac anschalte hat die Maus keinen Kontakt mehr. Das änder sich schlagartig, wenn ich das Tastaturkabel einmal raus-und wieder reinstecke...

    Was kann das sein???

    Gruss Hollie
     
  2. Spanni

    Spanni New Member

    Wird beim booten nicht erkannt! Treiber jibts ja beim Mac nich?
     
  3. macbike

    macbike ooer eister

    Klar gibts Treiber.

    Ist das eine Apple Maus, ist das plötzlich aufgetreten, im Betrieb auch solche Probleme?
     
  4. Florian

    Florian New Member

    Hängen noch mehrere stromhungrige Geräte (Paradebeispiel: DVB-T Empfänger) am USB-Bus? Falls ja, wird es daran liegen. Dann ausprobieren, ob das Mausversagen ohne diese Geräte immernoch passiert.

    Falls ja, aktiven USB-Hub dazwischenschalten und das Problem ist behoben.

    Gruß,
    Florian
     
  5. hollie66

    hollie66 New Member

    Die Probleme waren schon bei der Apple Mouse. Hab jetzt ne Logitech. Hat sich nichts geändert.
    Steckt auch sonst nix drin.


    Gruß Hollie
     
  6. swissorion

    swissorion meist auf'm MacSofa

    Habe fast selbes Problem, jedoch bei mir nach dem Ruhezustand und aus-/an stöpseln hilft nicht. Habe auch ne Logitech MX700 ohne Schwänzchen dran.

    Mehrfaches in Ruhezustand/ wecken usw.
    oder im Extremfall Neustart.

    Orion
     
  7. hollie66

    hollie66 New Member

     
  8. applejochen

    applejochen New Member

    Ich hatte das gleiche Problem mit der Apple Maus.

    Irgendwann hat es dann mal wieder funktioniert.
    Keine Ahnung weshalb.
    Ist auch recht willkürlich aufgetreten.

    Warte einfach mal ne Woche ;) oder installier vielleicht mal ein aktuelleres System

    Grüße
     

Diese Seite empfehlen