Gar nicht lustig: Mir fällt der Mauszeiger dauernd runter ...

Dieses Thema im Forum "Software" wurde erstellt von jweitzel, 22. März 2007.

  1. jweitzel

    jweitzel New Member

    Hallo Leute,


    kann nicht genau sagen seit wann: Aber mir fällt nun seit mehreren Tagen in ätzendster Weise alleweil im wahrsten Sinne des Wortes "der Mauszeiger ab":

    Besonders bei der Bildretusche und so ist es zum brüllen. Plötzlich macht sich der Mauszeiger unkontrollierbar selbständig und fährt zum Dock runter oder in irgend eine Ecke.

    Wenn man in PS gerade den Radiergummi an der Maus hängen hat -löscht der, wo es rumfährt.

    : Mac G5 Dual, Sys 10.4.9 und 'nen EIZO CE240 am USB hängen.
    Original Apple "Super Maus" (die mit dem Scroll-Pickel, am Draht)
    Hab schon überall dran gewackelt - es blieb wirklich ätzend.


    Danke für nen Tipp!!


    Johannes
     
  2. danilatore

    danilatore Moderatore Mitarbeiter

    Hmm, ... keine Ahnung woran das liegen kann.
    Hast du denn mal eine andere Maus ran geklemmt?

    Da würde man dann eventuell feststellen können dass die superduper mighty apple mouse doch nicht so mighty ist wie sie sein sollte.

    *hüstel*
     
  3. EiBook

    EiBook New Member

    hey, bei mir passiert das auch! der mauszeiger fährt plötzlich in eine bildschirmecke. hab auch die mighty mouse.

    was für eine unterlage hast du?
     
  4. maceddy

    maceddy New Member


    Mauspad??
    maceddy
     
  5. jweitzel

    jweitzel New Member

    Die Maus ist auch noch nicht so alt und vor allem der "rote Gucki" ist sauber. Korrekte Mausunterlage, usw., sollte alles i.O. sein...

    Ich habe irgend ne Software oder ~Fehler in Verdacht, die da rum-eiert. Jedenfalls ist's so kein nettes Arbeiten mehr, wenn Dir der Zeiger so unkontrolliert in der Gegend rumfährt (ist nicht andauern, aber nervend genug).


    Danke für den Rat


    Johannes
     
  6. Kar98

    Kar98 New Member

    Kommt mir bei manchen batteriebetriebenen Mäusen vor, daß der Zeiger in eine Ecke fährt, wenn der Akku leer ist.
     
  7. Chriss

    Chriss New Member

    ja meinste damit nun die Mighty, oder welche genau .... ?!
    Dieses Phänomen wird jedenfalls regelmäßig im Zusammenhang mit der MM beschrieben, ich hatte es auch ... anderes Mousepad und siehe da, seitdem funzt es wieder einwandfrei ... scheint tatsächlich anfälliger, jedenfalls hatte ich das Problem mit anderen optischen Mäusen nicht ...

    Probier mal ... denn deiner Schilderung haste noch nicht alternatives probiert, oder ?
     
  8. b_in_b

    b_in_b New Member

    Ich habe neulich von einem Softwareexperten den Tipp bekommen, dass die MightyMouse eine eigene, sehr komplizierte Software habe. Mein Problem war, dass sie auf Bewegungen in eine bestimmte Richtung nicht reagierte (so wie bei den alten Mäusen mit "Scrollkugel", wenn sie völlig verschmutzt waren).
    Seine Empfehlung: einfach den USB-Stecker ziehen (= Stromversorgung kappen), danach startet die Software automatisch neu. (Bei einer Bluetooth-Mouse müßte man also die Batterie rausnehmen).

    Probiere es mal.
     
  9. MacJoerg

    MacJoerg New Member

    Deswegen habe nach dem ersten Versuch (vor Jahren) die optische Maus in die Tonne gekickt und arbeite seid dem ohne hopsenden Zeiger mit 'ner "Kugel"-Maus. Hier im Geschäft hab ich öfter mal eine optische dran. Der selbe Mist wie früher.
     
  10. Kar98

    Kar98 New Member

    Das ist nun wirklich albern.
     
  11. MacJoerg

    MacJoerg New Member

    Wieso? Dieses rumgehopse bringt einen bei Bildbearbeitung zur Weissglut.
     
  12. mkummer

    mkummer New Member

    Komisch, komisch... - ich habe auch eine BT Mighty Mouse und ein Mousepad mit einem Bild und viel text drauf. Bei mir hopst die Maus nicht... (MBP 17 Zoll)
     
  13. Kar98

    Kar98 New Member

    Meine Mauszeiger hopsen nicht. Optisch wireless, optisch verdrahtet, OSX, WXP...da is nix am hopsen. Nur ne Stunde nachdem das "Bat low"-Licht an der Maus angeht, fährt der Mauszeiger in die linke obere Ecke.
     
  14. MacJoerg

    MacJoerg New Member

    Jedem das was ihm gefällt.
     
  15. jweitzel

    jweitzel New Member

    Hallo Leute,

    die Lage hat sich zur Zeit beruhigt. 1) habe ich den Treiber meines Wacom Graphire per de-installer wegpusten lassen (Kernel-extensions!), 2) dann Neustart mit gedrückter shift-Taste 3) dann alle zusätzlichen USB und FireWire Stecker raus, 4) dann den OS 10.4.9 combo-Updater erneut drüber laufen lassen. 5) Dann das Ganze sinngemäß rückwärts, bzw. neuesten Wacom-Treiber drauf getan.


    Akut ist's gut ...
    :)



    Grüße von Johannes
     
  16. joke31

    joke31 New Member

    Bei Mousepads oder Unterlagen mit einer schwarzen oder glänzenden Fläche spielt die Mouse verrückt.
     

Diese Seite empfehlen