1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Garageband problem, wer weiß rat?;(

Dieses Thema im Forum "Software" wurde erstellt von colourlight, 9. März 2004.

  1. colourlight

    colourlight New Member

    wenn ich in den einstellungen von gb die treiber für den audioausgang (sound sticks) initialisieren möchte stürzt das programm ab.
    habe nur ich dieses problem oder haben auch andere leute
    damit zu kämpfen (gehabt).
    im 5. apfeljahr das erste! problem
    habe mit os 9.0 angefangen und bin jetzt bei 10.3

    viele grüße aus wien

    G4, 733mhz, m-audio 2496 audiophile soundkarte, osx 10.3.2
    :D :D :D
     
  2. Xboy

    Xboy New Member

    hast du die Sticks bei der Installation angeschlossen oder nicht?
     
  3. mamue

    mamue New Member

    probier mal die sticks als audioausgabe-gerät auszuwählen, bevor du gb startest - während es läuft, kommt sonst was durcheinander - ist mir bei midi auch schon aufgefallen - allerdings kam da die aufforderung gb neu zu starten, weil neue audio-hardware gefunden wurde.

    gruss,mamue
     
  4. colourlight

    colourlight New Member

    danke für die postings.
    da ich die stickies immer verwende waren sie auch bei der installation angeschlossen....
     
  5. colourlight

    colourlight New Member

    wenn ich in den einstellungen von gb die treiber für den audioausgang (sound sticks) initialisieren möchte stürzt das programm ab.
    habe nur ich dieses problem oder haben auch andere leute
    damit zu kämpfen (gehabt).
    im 5. apfeljahr das erste! problem
    habe mit os 9.0 angefangen und bin jetzt bei 10.3

    viele grüße aus wien

    G4, 733mhz, m-audio 2496 audiophile soundkarte, osx 10.3.2
    :D :D :D
     
  6. Xboy

    Xboy New Member

    hast du die Sticks bei der Installation angeschlossen oder nicht?
     
  7. mamue

    mamue New Member

    probier mal die sticks als audioausgabe-gerät auszuwählen, bevor du gb startest - während es läuft, kommt sonst was durcheinander - ist mir bei midi auch schon aufgefallen - allerdings kam da die aufforderung gb neu zu starten, weil neue audio-hardware gefunden wurde.

    gruss,mamue
     
  8. colourlight

    colourlight New Member

    danke für die postings.
    da ich die stickies immer verwende waren sie auch bei der installation angeschlossen....
     

Diese Seite empfehlen