Geblockt ???

Dieses Thema im Forum "Software" wurde erstellt von BarneyFux, 26. November 2004.

  1. BarneyFux

    BarneyFux New Member

    Hallo zusammen,

    mal ein ungewöhliches Problem, selbst unsere RZ-Betreiber schütteln nur noch die Köpfe.
    Seit Mittwochabend komme ich in fast keine Webseiten mehr rein (Spiegel, Google etc.) Interessanterweise geht noch Stern und Bild.
    Das Problem hängt direkt mit meiner IP Adresse zusammen die bei uns manuell vergeben werden.
    Bei einem PC unter WIN 2000 mit meiner IP-Adresse tritt dasselbe Problem auf.
    Nachdem ich eine neue IP-Adresse bekommen hab war wieder alles in Butter. Genau 4 Stunden lang. Dann wieder dasselbe Spielchen mit der NEUEN IP Nummer.

    Das Problem ist unabhängig vom verwendeten Browser und tritt auch direkt mit Telnet auf. Alle anderen Funktionen wie Filesharing etc. gehen übrigens.

    Wie siehts mit Tipps aus ???

    Danke Barney
     
  2. MacELCH

    MacELCH New Member

    Ist das jetzt nur am PC oder anfangs auch am Mac ?

    Wenn es nur am PC wäre könnte es sein, daß Du einen kompromitierten Rechner hast der andere versucht anzugreifen. Wenn das allerdings auch am Mac auftritt kann es das nicht sein, da mir persönlich kein gehijackter Mac bekannt ist, was nicht heißen soll, daß es unmöglich ist.
     
  3. BarneyFux

    BarneyFux New Member

    Nö, das Problem trat zuerst am Mac auf (10.3.6). wir haben alles mögliche ausprobiert von TCP Packetgrösse ändern, über verschiedene Browser etc.
    Zum Schluss dann noch direkt mit telnet. Nix ging.
    Wir haben dann einen PC mit meiner IP Nummer konfiguriert und genau dasselbe. Es ist also so dass in Abhängigkeit meiner IP Adresse "geblockt" wird.
    wie gesagt habe ich dann ne neue IP bekommen und dann lief ja auch alles wieder :)
    Aber nur 4 Stunden lang und nun mit der neuen IP diesselben Probleme
    ;(

    Gruss
     
  4. SC50

    SC50 New Member

    Wenn du über eine Firewall rausgehst, was sagt denn das Log der Firewall dazu?
     
  5. BarneyFux

    BarneyFux New Member

    Noch ein Nachtrag:

    Da der PC nun genauso reagiert wie zuvor mein Mac wird es mir vermutlich überhaupt nix bringen den ganzen Rechner platt zu machen.
    :confused:

    vielleicht haben sich der Stern und die Bildzeitung zusammengetan und blocken meine Kiste, denn die Verbindungen gehen noch ;(
     
  6. BarneyFux

    BarneyFux New Member

    @SC50

    an das komm ich nicht ran. Ich sitze hier auf dem Campus wo insgesamt 3500 Maschinen angeschlossen sind.
    Die Betreuung erfolgt durch grade mal 5 - 6 Personen ohne jegliche Mac-Kenntnisse. Ich hab nur mitgekriegt, dass sie vor etwa einer Woche eine neue Firewall installiert haben. aber zu dem Zeitpunkt hatte ich das Problem noch nicht, das kam erst wesentlich später.
    Und wie ich grade festgestellt hab hab ich mit meinem Laptop der eine andere IP hat dasselbe Problem. mit dem war ich aber so gut wie nie online unterwegs. Unser RZ-Betreiber schwört alle Eide dass meine Kisten von ihm nicht geblockt werden.

    Gruss
     
  7. Spanni

    Spanni New Member

    wieviel computer hängen denn am netzwerk? wenn nach einem bestimmten zeitraum (4 std.) die ip-adresse geblockt wird, liegt es wohl an deiner/eurer netzwerk konfiguration.

    geht ihr über einen proxyserver ins netz?
     
  8. SC50

    SC50 New Member

    Dann mach doch mal einen traceroute auf eine der Seiten die nicht mehr gehen und schau wie weit du kommst.
     
  9. BarneyFux

    BarneyFux New Member

    soweit ich weiss ohne Proxy

    Das ganze Netwerk ist ziemlich komplex hängt letztendlich am Wissenschaftsnetz. Intern mehrere Backbones an die Bridges angeschlossen sind. Versuchs doch mal unter
    http://campus.izs.fhg.de/

    Gruss
     
  10. BarneyFux

    BarneyFux New Member

    @SC50
    mit trace sind wir bis direkt an den Spiegel.de rangekommen Ip war glaube ich irgendwas mit 194...
    Und dann war Schluss
    Hab jetzt mal alle Cookies gelöscht vielleicht hilfts
     
  11. heikow

    heikow New Member

    Viele ältere Router mögen keine IPv6-Anfragen, möglicherweise ist einer der Macs im Netz auf IPv6 eingestellt...
     
  12. BarneyFux

    BarneyFux New Member

    das ist in der Tat so. Ich hatte auch schon dran gedacht und hab VP6 deaktiviert. Es sind aber noch mehrere Kisten in meinem Strang wo es noch aktiviert ist.

    Gruss
     
  13. heikow

    heikow New Member

    ...ob dort unter TCP/IP IPv6 aktiviert ist. Entweder sind die Macs zu modern oder die Router veraltet... ;-)
     
  14. BarneyFux

    BarneyFux New Member

    Äh bezieht sich das auf alle Macs im gesamten Netzwerk ???
    Dann gute Nacht.
    aber komisch dass es bisher ging. Und andrere Macs die sogar am gleichen Strang hängen keine Zicken machen
     
  15. SC50

    SC50 New Member

    Hängst du immer an der selben Netzwerkdose und am selben Port auf einem Switch? Vieleicht ist deine Verbindung ja recht schlecht und die Firewall gibt irgendwann auf weil deine Pakete zuoft "out of state" sind, oder sie ist die vielen retransmits leid.
    Manch eine Firewall reagiert da etwas alergisch drauf.
    Richtigen Aufschlus wird aber nur das Log der Firewall geben können.
     
  16. BarneyFux

    BarneyFux New Member

    Kann eigentlich nicht sein bei Datentransfer komm ich auf sehr hohe Rate 100Mbit ca. 5 - 6 MB/s.
    Na ja muss ich am Montag eben wieder die Jungs vom Rechenzentrum nerven

    Gruss
     
  17. BarneyFux

    BarneyFux New Member

    Salut zusammen,
    also an meinem Problem hat sich nix geändert. Für die Cracks unter euch hänge ich mal das Trace Log an wenn ich versuche mich bei google.de einzuloggen

    „Traceroute“ wurde gestartet…

    traceroute to www.google.com (66.102.11.99), 30 hops max, 40 byte packets
    1 gw-izs.izs.fhg.de (129.233.6.201) 2.172 ms 1.646 ms 1.289 ms
    2 153.97.1.201 (153.97.1.201) 0.52 ms 1.27 ms 0.365 ms
    3 pos11-0-0.gw4.str2.alter.net (139.4.85.21) 4.318 ms 1.267 ms 1.171 ms
    4 pos1-0-1.cr1.str2.alter.net (149.227.24.161) 1.206 ms 1.268 ms 1.35 ms
    5 so-0-0-0.xr1.fft4.alter.net (149.227.20.162) 4.464 ms 10.968 ms 4.553 ms
    6 so-0-1-0.tr1.fft1.alter.net (146.188.8.134) 5.891 ms 4.843 ms 4.789 ms
    7 pos1-0.br2.fft1.alter.net (146.188.6.110) 4.328 ms 8.941 ms 4.401 ms
    8 so-4-3.core2.frankfurt1.level3.net (195.122.136.241) 12.34 ms 4.597 ms 4.502 ms
    9 ae-0-55.mp1.frankfurt1.level3.net (195.122.136.97) 5.472 ms 4.952 ms 5.14 ms
    10 so-2-0-0.mp2.amsterdam1.level3.net (212.187.128.94) 14.425 ms so-3-0-0.mp1.amsterdam1.level3.net (212.187.128.14) 15.997 ms 11.257 ms
    11 ge-11-1.ipcolo2.amsterdam1.level3.net (213.244.165.84) 11.173 ms ge-10-1.ipcolo2.amsterdam1.level3.net (213.244.165.68) 11.113 ms ge-11-2.ipcolo2.amsterdam1.level3.net (213.244.165.116) 11.145 ms
    12 212.72.44.66 (212.72.44.66) 12.167 ms 12.087 ms 11.979 ms
    13 216.239.43.90 (216.239.43.90) 24.784 ms 32.339 ms 64.233.175.250 (64.233.175.250) 12.499 ms
    14 216.239.46.47 (216.239.46.47) 12.418 ms 64.233.175.246 (64.233.175.246) 20.029 ms 216.239.46.47 (216.239.46.47) 12.273 ms
    15 216.239.46.173 (216.239.46.173) 20.48 ms 19.983 ms 216.239.48.146 (216.239.48.146) 41.462 ms
    16 216.239.49.254 (216.239.49.254) 30.629 ms 216.239.49.46 (216.239.49.46) 42.78 ms 216.239.49.254 (216.239.49.254) 31.316 ms
    17 * 216.239.48.50 (216.239.48.50) 32.222 ms *
    18 216.239.49.62 (216.239.49.62) 39.662 ms * 34.932 ms
    19 * * *
    20 * * *
    21 * * *
    22 * * *
    23 * * *
    24 * * *
    25 * * *
    26 * * *
    27 * * *
    28 * * *
    29 * * *

    Hoffe ihr könnt mir helfen

    Danke Barney
     
  18. LicetBovi

    LicetBovi New Member

    Das Trace Log wird dir bei deinem Problem wahrscheinlich nicht helfen: bei mir endet es genau so, trotzdem erreiche ich Google per Browser problemlos. Vermutlich wird die Trace-Anfrage irgendwo google-intern geblockt...

    Ich würde auch eher die Firewall verdächtigen.


    Grüße,


    Klas
     
  19. BarneyFux

    BarneyFux New Member

    Sch......

    Na mal abwarten zu unser Kantine komm ich auch nicht. Ich hab mal mit deren Provider Kontakt aufgenommen. Mal sehen was die meinen. Es ist schon lästig.
    Was haltet ihr von meiner Cookie - Theorie ?
     
  20. BarneyFux

    BarneyFux New Member

    So hab mal wieder ne neue IP-Adresse gekriegt. Bin gespannt wie lange das hält.

    Gruss
     

Diese Seite empfehlen