Gebrauchte Festplatte

Dieses Thema im Forum "Hardware" wurde erstellt von Mathias, 11. Januar 2005.

  1. Mathias

    Mathias New Member

    Ich habe eine gebrauchte 10 GB Festplatte für mein Powerbook G3 333 Mhz gekauft. Die Festplatte funktioniert einwandfrei und ist spürbar schneller als die originale Platte. Ich habe sie mit "Laufwerke konfigurieren" überprüft und mit Nullen beschrieben. Nun zu meinem Problem: seit die Festplatte in meinem Powerbook eingebaut ist, verhält sich mein Mac ungewöhnlich: Er scheint Programme nicht vollständig in den Arbeitsspeicher zu laden, was dazu führt, dass z.B. ein Menü erst leer angezeigt wird, bevor die Festplatte das Menü laden kann. Auch müssen Internet Explorer und Mozilla beim Scrollen immer etwas von der Festplatte laden, was zu Pausen beim Scrollen führt. Virtueller Speicher ist deaktiviert, Volume Cache ist bei 4096 eingestellt.

    Was kann ich tun? Bitte helft mir!
     
  2. soma

    soma Member

    Mit was für einer Maschine unter welchem System arbeitest du denn und wie hast du deine Daten incl. der Programme auf die 10 GB Platte transferiert?

    Das wäre nicht ganz unwichtig zu wissen.

    soma
     
  3. TomPo

    TomPo Active Member



    Logisch, die laden was aus dem Cache, Bilder etc. Hier den Cache deaktivieren oder zumindest so klein wie möglich einstellen.
    Den Cachespeicher für die Browser großzügig einstellen, die laufen dann schneller und stabiler; ich würde so als Min. 12 besser noch 16MB virt. Speicher zuweisen. Mehr braucht´s nicht sein.

    Arbeitest Du auf älteren Betriebssystemen, würde ich den iCab empfehlen. IE und Mozilla sind da nicht so das Ideale. Besonders wenn man über wenig Hauptspeicher (RAM) verfügt.
     
  4. Mathias

    Mathias New Member

    Mac OS 9.2.2 ; 192 MB Ram ; Powerbook G3 333 Mhz Lombard ; Cache ist bei IE und Mozilla auf "0 MB" eingestellt. Virtueller Speicher ist deaktiviert.

    Das System habe ich - genauso wie die Programme - von einem selbst erstellten Backup von CD auf die Festplatte kopiert.

    Mich befremdet, dass mein Mac dieses Verhalten erst zeigt, seit ich die neue Festplatte eingebaut habe. Könnte das auf einen Festplattendefekt hinweisen?
     
  5. soma

    soma Member

    Hmmh, ich habe neben meinem jetzigen TiBook noch eine ähnliche Maschine PB G3/400 unter 9.2.2. Habe da auch schon solche Sachen gemacht wie du und hatte solche Probleme noch nie. Deshalb habe ich keinen konkreten, 100%igen Tip, aber vielleicht hilft ein Neustart mit Neuaufbau der Schreibtischdatei?

    Hab auch schon erlebt, dass z.B. Word 2001 es nicht mochte, wenn man es nur per drag and drop auf eine HD schaufelte.

    Festplattendefekt, kann sein, aber nicht sicher. Hast du die Platte mal checken lassen? Wie hört sie sich denn an?
    Mich irritiert auch die Tatsache, dass die Platte nach dem Einbau anders arbeitet. Sie wird jetzt wohl als Startvolume genutzt, oder? Kann es daran liegen?

    Mehr fällt mir momentan nicht ein. Weiß jemand mehr?

    soma
     
  6. stefpappie

    stefpappie New Member

    probier mal folgendes

    1. festplattentreiber neu aufspielen (laufwerke konfigurieren)
    2. den virtuellen speicher wieder aktivieren, mit 1mb mehr als eingabut ist (193mb)

    das mac os 9 hat ne eigene virtuelle speicherverwaltung und läuft schneller mit aktiviertem virtuellen ram

    ausserem benötigen viele programme wesentlich mehr ram, wenn viretueller speicher deaktiviert ist!

    3. schreibtischdatei neu anlegen

    viel erfolg

    stef
     

Diese Seite empfehlen