GeForce 2 MX im AGP Mac läuft nicht!

Dieses Thema im Forum "Software" wurde erstellt von moof, 23. April 2002.

  1. moof

    moof New Member

    Hallo, heute hatte ich mir die GeForce 2 MX AGP Karte bei Gravis für einen "alten" 350MHz G4 angeschafft. Nur leider lag weder eine Installation noch die nötigen Treiber bei. Die Karte wird zwar vom System erkannt, läuft aber nur in einer Auflösung. Im Schreiben von Gravis stand, dass die Treiber auf der MacOS 9.1 CD enthalten seien  stimmt aber nicht, abgesehen davon arbeite ich mit 9.2.2.
    Und der Download von etlichen "Updates" (GeForce2 MX, GeForceGraphics2.1.1., D-GeForceGraphics2.1.1, D-nVidia Driver 3.0.) brachte leider gar nichts, da nichts upzudaten ist.
    Kennt jemand einen Link wo ich die passenden Systemerweiterungen und Kontrollfelder für die GeForce 2 MX erhalte oder hat jemand noch einen besseren Hint auf Lager?
     
  2. mac_the_mighty

    mac_the_mighty New Member

    kann es sein, daß die karte einen schnelleren agp-bus voraussetzt als du eingebaut hast? würde ich mal vermuten.
     
  3. moof

    moof New Member

    Kann an sich nicht sein, da die Karte unter X einwandfrei läuft und ich sämtliche Monitoreinstellungen vornehmen kann, ich denke das es eher an die fehlenden OS 9.2 Systemerweitungen liegt, die ich nirgends finden kann.
     
  4. mikrokokkus

    mikrokokkus New Member

    Wenn sich die Kartenhersteller an die Regeln halten ;-) dann ist AGP abwärtskompatibel, d.h. dass eine 4-fach AGP-Karte auch in einem 2-fach-Slot läuft - langsamer eben...
     
  5. Patrick Peters

    Patrick Peters New Member

    Sie haben Post.....

    Gruß Patrick
     
  6. moof

    moof New Member

    Thanx, jetzt funktioniert alles!
     
  7. moof

    moof New Member

    Hallo, heute hatte ich mir die GeForce 2 MX AGP Karte bei Gravis für einen "alten" 350MHz G4 angeschafft. Nur leider lag weder eine Installation noch die nötigen Treiber bei. Die Karte wird zwar vom System erkannt, läuft aber nur in einer Auflösung. Im Schreiben von Gravis stand, dass die Treiber auf der MacOS 9.1 CD enthalten seien  stimmt aber nicht, abgesehen davon arbeite ich mit 9.2.2.
    Und der Download von etlichen "Updates" (GeForce2 MX, GeForceGraphics2.1.1., D-GeForceGraphics2.1.1, D-nVidia Driver 3.0.) brachte leider gar nichts, da nichts upzudaten ist.
    Kennt jemand einen Link wo ich die passenden Systemerweiterungen und Kontrollfelder für die GeForce 2 MX erhalte oder hat jemand noch einen besseren Hint auf Lager?
     
  8. mac_the_mighty

    mac_the_mighty New Member

    kann es sein, daß die karte einen schnelleren agp-bus voraussetzt als du eingebaut hast? würde ich mal vermuten.
     
  9. moof

    moof New Member

    Kann an sich nicht sein, da die Karte unter X einwandfrei läuft und ich sämtliche Monitoreinstellungen vornehmen kann, ich denke das es eher an die fehlenden OS 9.2 Systemerweitungen liegt, die ich nirgends finden kann.
     
  10. mikrokokkus

    mikrokokkus New Member

    Wenn sich die Kartenhersteller an die Regeln halten ;-) dann ist AGP abwärtskompatibel, d.h. dass eine 4-fach AGP-Karte auch in einem 2-fach-Slot läuft - langsamer eben...
     
  11. Patrick Peters

    Patrick Peters New Member

    Sie haben Post.....

    Gruß Patrick
     
  12. moof

    moof New Member

    Thanx, jetzt funktioniert alles!
     

Diese Seite empfehlen