GeForce 2 MX Problem

Dieses Thema im Forum "Software" wurde erstellt von tomworldwide, 8. Juni 2001.

  1. tomworldwide

    tomworldwide New Member

    Hallo,
    ich habe einen nagelneuen G4/466 und arbeite mit zwei Monitoren (Iiyama 22/17 Zoll).
    Ich habe statt der üblichen Rage 128 eine GeForce2 MX einbauen lassen, um bei 1280x1024 eine bessere Darstellung und Performance zu bekommen. Komischerweise kann die Karte sämtliche Auflösungen nur mit einer Refresh-Rate von 75 Hz darstellen, was äußerst nervig ist. Woran kann das liegen? Ich habe versucht, einen neuen Treiber bei versiontracker.com herunterzuladen, der funktioniert aber nur mit der englischen MacOS-Version. Habt ihr ne Idee, wie ich eine vernünftige Auflösung hinbekommen kann?
    Danke und Gruß
    Tom
     
  2. MACrama

    MACrama New Member

    hi...

    hab auch die nvidia drinnen, bei mir läufts mit 1280x1024 mit 85 hz
    hab einen nokia 445pro 21

    probier mal einen anderen monitor?
     
  3. tomworldwide

    tomworldwide New Member

    Hallo,
    ich habe einen nagelneuen G4/466 und arbeite mit zwei Monitoren (Iiyama 22/17 Zoll).
    Ich habe statt der üblichen Rage 128 eine GeForce2 MX einbauen lassen, um bei 1280x1024 eine bessere Darstellung und Performance zu bekommen. Komischerweise kann die Karte sämtliche Auflösungen nur mit einer Refresh-Rate von 75 Hz darstellen, was äußerst nervig ist. Woran kann das liegen? Ich habe versucht, einen neuen Treiber bei versiontracker.com herunterzuladen, der funktioniert aber nur mit der englischen MacOS-Version. Habt ihr ne Idee, wie ich eine vernünftige Auflösung hinbekommen kann?
    Danke und Gruß
    Tom
     
  4. MACrama

    MACrama New Member

    hi...

    hab auch die nvidia drinnen, bei mir läufts mit 1280x1024 mit 85 hz
    hab einen nokia 445pro 21

    probier mal einen anderen monitor?
     

Diese Seite empfehlen