Gegenprobe: Läuft denn 9.2.1 ........

Dieses Thema im Forum "Software" wurde erstellt von magpie, 28. August 2001.

  1. magpie

    magpie New Member

    ....... nur bei mir anstandslos ?

    Bisher noch null Probleme seit dem Update (.....aufholzklopf.....). Gibt's hier denn noch so einen «Aussätzigen» ? Mir schlottern die Knie, wenn ich die Treads so überfliege.

    Gruss magpie
     
  2. samoth

    samoth New Member

    du verarchst uns doch nur,
    gibs zu :))))
     
  3. magpie

    magpie New Member

    @ samoth

    na, wenn ich Deine Probleme so lese, stellen sich meine Nackenhaare in alle Windrichtungen. Tut mir echt leid für Dich, aber ich hatte bisher noch nicht mal nen Absturz. Sorry.

    magpie
     
  4. benz

    benz New Member

    Hallo magpie
    Also bei mir funktioniert auch alles prima... Schrecklich!
    Ich werde nun die Platte initialisieren und das System wieder und wieder installieren, bis es wirklich nicht mehr geht ;-)

    Gruss Benz
     
  5. MacLeod

    MacLeod New Member

    ich hab es heute installiert, bisher kein Problem was ich nicht auch unter 9.1 hatte - die sch... Monitorauflösung. Hatte schon Hoffnung daß, das mit 9.2.1 behoben wäre. :(
    es scheint aber sonst gut zu funktionieren.

    Gruß
    cr
     
  6. magpie

    magpie New Member

    ....schluck....grübel......

    ich stell mich solidarisch und lösch einfach alles von meiner Platte.......Hilft Dir das ein wenig ?

    Gruss magpie
     
  7. magpie

    magpie New Member

    @ MacLeod

    Du meinst, ich soll ich noch ein wenig warten (mit dem Löschen) ?

    magpie
     
  8. tom7894

    tom7894 New Member

    Alles klar auch bei mir! (G4/466)
     
  9. Convenant

    Convenant Haarfestiger

    Mir is bisher zum Glück auch noch nix böses passiert (noch mehr auf Holz klopf) mit 9.2.1
    (iMac, Yosemite G3; cube)
     
  10. Folker

    Folker New Member

    Jo, auch bei mir (klopf 3x auf Holz) läuft mein PB Pismo im harten Arbeitsalltag fine - einzige Einschränkung ist das regelmäßige Klackklackklack des CD(DVD)-Laufwerks.

    Gruß,
    Folker
     
  11. Risk

    Risk New Member

    Hallo,
    na endlich mal andersrum.
    Hab schon gedacht ich hab ein Problem mit meinem iMac.
    Da läuft seit Jahren jedes Update jetzt auch 9.2.1 wunderbar.

    Wolfgang
     
  12. magpie

    magpie New Member

    s läuft....und läuft.....und läuft, hast Du meinen tread falsch verstanden. Natürlich arbeite(n) auch ich/wir mit den Programmen die Du erwähnst. Und das mein ich ja auch, wenn ich schreibe «null Probleme».

    Jeder, der am Mac arbeitet, hat die Möglichkeit seine Umgebung so einzurichten, wie er das gerne möchte (SysErw, Tools, Zusatzprogramme etc.). Dass es da manchmal zu Crashes kommen kann wundert uns doch alle nicht, oder ? Und darum sind wir alle ein wenig Betatester, ob wir's nun wollen oder nicht.

    Ist doch auch beim Autokauf so, dass akiem (oder der Hersteller) nicht alle Fahrzeuge mit allen käuflichen Zusätzen auf Herz und Nieren prüft. ;-)

    Meiner Meinung nach, stellt das doch irgendwie auch das System (nicht 8.0, nicht 9.1 und nicht 9.2.1) sondern das in dem wir leben dar.

    Gruss magpie
     
  13. Folker

    Folker New Member

    Hallo Akiem,

    um es genauer zu sagen (hast ja recht!)

    Fortschrittsbalken alle!! vorhanden
    iCab 2.5.3 - läuft
    Mailsmith 1.1.8 - läuft
    Timbukto Pro 5.2.4 - läuft
    Smile 1.8.3 - läuft
    GestLab 1.2.2 - läuft
    FileMaker 4 / 5 - läuft
    Valentina PPC 1.8.9r3 - läuft
    QXP 3.3.2r5 - läuft
    TexEdit Plus 4.1.2 - läuft

    Oben genannte Programme werden von mir i.d.R. häufig (professionell) und zum grossen Teil nebeneinander genutzt - alles problemlos. Systemfunktionen/Programme (Netz, QT, Remote Access, Erste Hilfe, etc.) sind problemlos - und ich gehöre nicht zu den Leuten, die akribisch vermeintlich ungenutzte Systemerweiterungen (z.Zt. 220) entfernen (meine SW-Enduser tun dies i.d.R. auch nicht). Kann einen Arbeitstag ohne ungewollten Absturz mühelos arbeiten.

    BBEdit Pro Demo 6.1.2 - kurz getestet, no probs festgestellt
    FaceSpan 3.5.2 - kurz getestet, no probs festgestellt
    HyperCard 2.4.1 - kurz getestet, no probs festgestellt
    Graphic Converter 4.0.9 - kurz getestet, no probs festgestellt
    MacAstro 1.6 (anno 1993) - kurz getestet, no probs festgestellt
    Knauers Lexikon ? (anno 1993) - kurz getestet, no probs festgestellt
    Gauge Pro - kurz getestet, no probs festgestellt
    etc&&& - kurz getestet, no probs festgestellt

    PB (Pismo) 400 verrichtet brav seinen Dienst und murrt weniger als bisher. Ich vermute einmal mehr, dass die Varianz einzelner Geräte-Serien (auch Geräte) bezüglich der Fertigungstoleranzen sich beim 9.2.1 gravierender auswirken (siehe auch das RAM-Problem beim Erscheinen der letzten FirmWare-Updates)

    Gruß,
    Folker

    PS: Das Klackklack des CD(DVD)-Laufwerkes ist nach Deaktivierung der Systemerweiterung "SDAP Authoring Support" auch verschwunden
     
  14. Tambo

    Tambo New Member

    funzt alles; bis jetzt ;-))

    Villeicht hilft dieser Tipp, wenn's nicht funzt:
    Bei einigen proggies die prefs neu anlegen, da schleppt man ja nur alten Mist mit........

    Habe das bei einigen Proggies, bei denen ich das gefühl hatte, sie wären nicht mehr ganz 100, eh so gemacht, hat geholfen......

    gruss, tAmbo
     
  15. samoth

    samoth New Member

    ich hab nen neuen systemorner angelegt und wieder 9.1 aufgespielt,
    auf einmal geht wieder alles wie geschmiert,

    ich schätze mal, erklären kann mir das keiner .
     
  16. macfaniac

    macfaniac New Member

    Seit ich 9.2.1 auf dem PB habe, läuft alles bestens.

    Auch dieses vermaledeite Kontrollfeld Uhrzeit und Datum funzt inzwischen,
    also nix Pufferbatterie, musste hier nur mal Apple's 8.6er Hilfe drüberlaufen lassen,
    Meldung: SystemWrappeError...-> repariert und nu is alles parfetto.

    Habe sogar schon das 9.2.1 mit Toast 5.0 und all s(m)einen Systemerweiterungen bootfähig gebrannt und diese CD started....YEAPPYDY!!!

    macfaniac
     
  17. macfaniac

    macfaniac New Member

    @ samoth

    aber hallo
    ich schätze mal, da hast Du fast recht:

    Erklären WILLS keiner....

    macfaniac
     
  18. ede716167

    ede716167 New Member

    Bei mir auch keine Probleme!

    @macfaniac
    Klingt gut, und beantwortet ja schon meine Frage :)))

    cu Andreas
     
  19. SRALPH

    SRALPH New Member

    hi akiem,

    ......den steve kann ich trotzdem nicht ab.... du sollst ja mit steve auch nicht in die kiste springen "g"!!!!
    letztendlich geht es um die idee "apple" und nicht um einzelne personen dieser firma und wenn monatsende kein geld übrig bleibt,dann ist natürlich "ka.... am dampfen"
    RALPH
     
  20. MacLeod

    MacLeod New Member

    @ alle

    ich habe vorgestern Nacht in einem enlischen Forum gelesen, das der Iomega Treiber das OS 9.2.1 zum Absturz zwingen kann (System wird lahm). Ich hab diesen Fehler auch bei mir entdeckt und den Treiber deaktiviert, seitdem alles bestens. In dem Forum stand auch, daß es evtl. der Apple CD/DVD Treiber sein könnte der die Probs verursacht. Die Versionsnummer 1.4.3 würde angeblich funzen. Werde erst nochmal ne Woche testen bevor ich ein endgültiges Update mache.

    gruß
    cr
     

Diese Seite empfehlen