geht die Seite bei Euch?

Dieses Thema im Forum "Small Talk" wurde erstellt von maiden, 4. September 2003.

  1. maiden

    maiden Lever duat us slav

    http://u2.com

    oder hat der blöde Webmeister wieder mal nur an die Internet Explorer-Fuzzies gedacht.

    Nur damit gehts bei mir.
     
  2. macion

    macion New Member

    Funzt wunderbar (Safari 1.0), wo ist das Problem?

    Liebe Grüsse
     
  3. macixus

    macixus Hofrat & Traktorist

    Funzt einwandfrei mit Safari.
     
  4. oli2000

    oli2000 Rest-Optimist

    Safari 1.0/OS X 10.2.6 – alles paletti, soweit ich sehen kann.

    Allerdings sind Sites mit einer vorgeschalteten best-with-browser-Xxxx oder ähnlichem einfach dumm.

    PS: Jetzt habe ich es mir mal durchgelesen, *diese* Anforderungen sind OK.
    ;)
     
  5. oli2000

    oli2000 Rest-Optimist

    Die Flash-Version verhält sich seltsam. Der Film mit der Timeline will nicht aufhören zu laden. Wie lange soll man da warten?
     
  6. gratefulmac

    gratefulmac New Member

    Bei der Flashseite lädt der Brauser bis zur Hälfte die Seite und artet dann in eine Loadingorgie aus.
    Beider Startseite gibt es keine Probleme.

    S 1.1 v94
     
  7. stella_nutella

    stella_nutella New Member

    auch bei mir in der schweiz läuft diese seite wunderbar... :cool:
     
  8. oli2000

    oli2000 Rest-Optimist

    Auch in der geflashten Version?

    Und Frames, brrr…
     
  9. Pristaff

    Pristaff Gast

    läuft wunderbar mit Safari
     
  10. oli2000

    oli2000 Rest-Optimist

    Ja. Auch in der geflashten Version?
     
  11. Macci

    Macci ausgewandert.

    Die Timeline lädt in Safari nicht (Flash-Version, die HTML-Variante geht...)

    Im IE gehts...

    ;(
     
  12. maiden

    maiden Lever duat us slav

    Safari und Netscape kommen bei mir nicht weit. In der Flash-Version schon gleich gar nicht. Aber auch in der html-Version kann ich vieles nicht anklicken, da passiert dann einfach nichts mehr. Bspw. die Events. Da bleibt das mittlere Frame leer. Mit InternetExplorer gibts da kein Problem, alles wird angezeigt.
     
  13. Taleung

    Taleung New Member

    HTML and Camino 0.7 keine Probleme....

     
  14. DieterBo

    DieterBo New Member

    Mit nem Internet Expolrer unter Windows 2000 läuft es hervorragend.
    ;) :D
     
  15. maiden

    maiden Lever duat us slav

    http://u2.com

    oder hat der blöde Webmeister wieder mal nur an die Internet Explorer-Fuzzies gedacht.

    Nur damit gehts bei mir.
     
  16. macion

    macion New Member

    Funzt wunderbar (Safari 1.0), wo ist das Problem?

    Liebe Grüsse
     
  17. macixus

    macixus Hofrat & Traktorist

    Funzt einwandfrei mit Safari.
     
  18. oli2000

    oli2000 Rest-Optimist

    Safari 1.0/OS X 10.2.6 – alles paletti, soweit ich sehen kann.

    Allerdings sind Sites mit einer vorgeschalteten best-with-browser-Xxxx oder ähnlichem einfach dumm.

    PS: Jetzt habe ich es mir mal durchgelesen, *diese* Anforderungen sind OK.
    ;)
     
  19. oli2000

    oli2000 Rest-Optimist

    Die Flash-Version verhält sich seltsam. Der Film mit der Timeline will nicht aufhören zu laden. Wie lange soll man da warten?
     
  20. gratefulmac

    gratefulmac New Member

    Bei der Flashseite lädt der Brauser bis zur Hälfte die Seite und artet dann in eine Loadingorgie aus.
    Beider Startseite gibt es keine Probleme.

    S 1.1 v94
     

Diese Seite empfehlen