Generell: SCSI und OS X

Dieses Thema im Forum "Software" wurde erstellt von hapu, 11. März 2002.

  1. hapu

    hapu New Member

    Immer wieder lese ich in den Apple-Foren von den Problemen mit SCSI: geht nicht, will nicht, ist langsam ...
    Bitte um Erfahrungsberichte: Geht's jetzt oder nicht?

    Danke an alle!
     
  2. Habe die kleinste Adaptec-Karte im G4/400 - nach anfänglichen Problemen bei der X-Installation (die Karte ist nicht bootfähig, deshalb hat sich die Installationsroutine verschluckt) habe ich die Karte ausgebaut, nach der Installation wieder eingesetzt (danke Apple für die große Klappe) aktuelle Treiber für X von der Adaptec-Seite geladen ... läuft wie ne ein, keinerlei Probleme.
     
  3. petervogel

    petervogel Active Member

    die meisten scsi devices funktionieren problemlos.
    habe einen 7600er scsi mac mit osx 10.1.x.
    scsi geräte, die problemlos funktionieren:
    - 2 interne festplatten
    - 1 externe festplatte
    - externes zip 100
    - yamaha 6,4,16 brenner extern (brennen mit itunes und disc burner geht)

    mein umax scsi scanner geht nicht, da umax dafür keine osx software/ treiber anbietet und wohl auch nicht mehr anbieten wird.

    wie es mit scsi adapter cards aussieht kann ich nicht beurteilen. da kommt es halt stark auf die treiber der karten an. die scsi macs machen jedenfalls keine probleme.
    grüße
    peter
     
  4. DonRene

    DonRene New Member

    es gibt auch noch den scsi helper bei versiontracker.com
     
  5. eddyB

    eddyB New Member

    Hallo, habe damals einen G3/400 mit SCSI-Karte gekauft ( bin alter SCSI-Fan ).jetzt sind 3 SCSI-Festplatten eingebaut - neuerdings noch unter dem CDrom eine IDE - Platte - extern hängen ein TEAC-Brenner und noch eine Festplatte -am Ende hängt noch ein SCSI-Scanner dran.
    Alles läuft ohne Probleme und schnellllll.

    Gruß
    eddyB

    PS. alles unter MacOS 8.5.1 + 9.2.2 + 10.1.3
     
  6. tabi

    tabi New Member

    Hallo,

    wie hast Du den Yamaha zum Laufen gebracht? Geht mein alter 2206 dann vielleicht auch noch? Das wäre zu schön...

    Grüße,

    tabi
     
  7. RaMa

    RaMa New Member

    hi

    hab in einem G3/400 3 scsi karten laufen (adaptec's 2904, 29160,39160)
    unter osx server 10.1.3....

    gibt überhaupt keine probleme

    ra.ma.
     
  8. petervogel

    petervogel Active Member

    schau mal auf den apple seiten.

    http://docs.info.apple.com/article.html?artnum=75106

    da steht mein brenner aufgelistet. bei itunes steht er nicht, funktionieren tut es aber trotzdem.
    glaube, dass dein brenner eine nummer zu alt ist. aber mit toast sollte es trotzdem funktionieren.
    peter
     
  9. hapu

    hapu New Member

    Immer wieder lese ich in den Apple-Foren von den Problemen mit SCSI: geht nicht, will nicht, ist langsam ...
    Bitte um Erfahrungsberichte: Geht's jetzt oder nicht?

    Danke an alle!
     
  10. Habe die kleinste Adaptec-Karte im G4/400 - nach anfänglichen Problemen bei der X-Installation (die Karte ist nicht bootfähig, deshalb hat sich die Installationsroutine verschluckt) habe ich die Karte ausgebaut, nach der Installation wieder eingesetzt (danke Apple für die große Klappe) aktuelle Treiber für X von der Adaptec-Seite geladen ... läuft wie ne ein, keinerlei Probleme.
     
  11. petervogel

    petervogel Active Member

    die meisten scsi devices funktionieren problemlos.
    habe einen 7600er scsi mac mit osx 10.1.x.
    scsi geräte, die problemlos funktionieren:
    - 2 interne festplatten
    - 1 externe festplatte
    - externes zip 100
    - yamaha 6,4,16 brenner extern (brennen mit itunes und disc burner geht)

    mein umax scsi scanner geht nicht, da umax dafür keine osx software/ treiber anbietet und wohl auch nicht mehr anbieten wird.

    wie es mit scsi adapter cards aussieht kann ich nicht beurteilen. da kommt es halt stark auf die treiber der karten an. die scsi macs machen jedenfalls keine probleme.
    grüße
    peter
     
  12. DonRene

    DonRene New Member

    es gibt auch noch den scsi helper bei versiontracker.com
     
  13. eddyB

    eddyB New Member

    Hallo, habe damals einen G3/400 mit SCSI-Karte gekauft ( bin alter SCSI-Fan ).jetzt sind 3 SCSI-Festplatten eingebaut - neuerdings noch unter dem CDrom eine IDE - Platte - extern hängen ein TEAC-Brenner und noch eine Festplatte -am Ende hängt noch ein SCSI-Scanner dran.
    Alles läuft ohne Probleme und schnellllll.

    Gruß
    eddyB

    PS. alles unter MacOS 8.5.1 + 9.2.2 + 10.1.3
     
  14. tabi

    tabi New Member

    Hallo,

    wie hast Du den Yamaha zum Laufen gebracht? Geht mein alter 2206 dann vielleicht auch noch? Das wäre zu schön...

    Grüße,

    tabi
     
  15. RaMa

    RaMa New Member

    hi

    hab in einem G3/400 3 scsi karten laufen (adaptec's 2904, 29160,39160)
    unter osx server 10.1.3....

    gibt überhaupt keine probleme

    ra.ma.
     
  16. petervogel

    petervogel Active Member

    schau mal auf den apple seiten.

    http://docs.info.apple.com/article.html?artnum=75106

    da steht mein brenner aufgelistet. bei itunes steht er nicht, funktionieren tut es aber trotzdem.
    glaube, dass dein brenner eine nummer zu alt ist. aber mit toast sollte es trotzdem funktionieren.
    peter
     
  17. hapu

    hapu New Member

    Immer wieder lese ich in den Apple-Foren von den Problemen mit SCSI: geht nicht, will nicht, ist langsam ...
    Bitte um Erfahrungsberichte: Geht's jetzt oder nicht?

    Danke an alle!
     
  18. Habe die kleinste Adaptec-Karte im G4/400 - nach anfänglichen Problemen bei der X-Installation (die Karte ist nicht bootfähig, deshalb hat sich die Installationsroutine verschluckt) habe ich die Karte ausgebaut, nach der Installation wieder eingesetzt (danke Apple für die große Klappe) aktuelle Treiber für X von der Adaptec-Seite geladen ... läuft wie ne ein, keinerlei Probleme.
     
  19. petervogel

    petervogel Active Member

    die meisten scsi devices funktionieren problemlos.
    habe einen 7600er scsi mac mit osx 10.1.x.
    scsi geräte, die problemlos funktionieren:
    - 2 interne festplatten
    - 1 externe festplatte
    - externes zip 100
    - yamaha 6,4,16 brenner extern (brennen mit itunes und disc burner geht)

    mein umax scsi scanner geht nicht, da umax dafür keine osx software/ treiber anbietet und wohl auch nicht mehr anbieten wird.

    wie es mit scsi adapter cards aussieht kann ich nicht beurteilen. da kommt es halt stark auf die treiber der karten an. die scsi macs machen jedenfalls keine probleme.
    grüße
    peter
     
  20. DonRene

    DonRene New Member

    es gibt auch noch den scsi helper bei versiontracker.com
     

Diese Seite empfehlen