gescannte Dias lassen sich nicht brennen

Dieses Thema im Forum "Software" wurde erstellt von Logos, 14. November 2005.

  1. Logos

    Logos New Member

    Hallo Freaks,

    brisantes Problem ist bei mir aufgetreten.
    Habe Urlaubsdias gescannt mit Epson Perfektion 3200. alle liegen im gescannten jpg Format vor.
    Habe die Diashow (mit den gescannten Bildern) mit iMovie erstellt. Da läuft auch alles. Dann nach iDVD gegeben. Da läuft über den Player auch alles. Nur wenn ich auf DVD brennen will erscheint jedes mal die Fehlermeldung - beim codieren des Videomaterials ist ein Fehler aufgetreten-.

    Übrigens anders Videomaterial (jpg Bilder aus der Camera) hat er klaglos gebrannt. Da soll einer schlau werden.
    Ist euch schon mal sowas unter gekommen?
    G5 Tiger, iLife 5
     
  2. pasing

    pasing New Member

    Woran das liegt, kann ich Dir auch nicht sagen, aber ich kenne das (tröstet Dich sicher ungemein). Aber ich hab auch eine Lösung gefunden. Wenn ich in iMovie Musik druntergelegt und/oder Titel und Abspann eingefügt habe, wurde die DVD korrekt gebrannt. Vielleicht nicht übertrieben elegant, aber nicht aufwändig.
     
  3. Taleung

    Taleung New Member

    @Gummer?

    Wie gross ist die Datei?
    Ich glaub mal gelesen zu haben das iDVD nur bis zu 2GB brennt.
    Hast Toat oder DiscBlaze oder ein anderes Brennprogramm?

    Versuchs mal.....
     
  4. Logos

    Logos New Member

    hallo pasing,

    hatte bisher nur Videomaterial; audiospur staubtrocken. kein Vorspann und keine Texte .

    ich werds mit deinem Rezept mal versuchen. wird etwas dauern, ehe ich etwas vermelden kann.
    aber vielen dank
     

Diese Seite empfehlen