Geschichten, die in den Wahnsinn treiben

Dieses Thema im Forum "Software" wurde erstellt von vulkanos, 21. Mai 2008.

  1. vulkanos

    vulkanos New Member

    Es fing vor 10 Tagen Montag letzte Woche an, als ich meine eMails nicht mehr abschicken konnte. Permanent meldete T-Online‘s smtp-Server, dass er meine E-Post nicht akzeptiert. Dabei ich habe keine einzige Voreinstellung bei 10.5.2. geändert.

    Mein Glaube an einen Softwarefehler war unerschütterlich. Was folgte, war ein endloser Rattenschwanz an Neuinstallationen - Installationen von Tiger, mit Leopard draufgesattelt, dann nur Tiger oder nur Leopard - und zwischendurch die unglaubliche Inkompetenz der T-Online-Mitarbeiter unter der „Service“-Nr.: 01805-345 345 (HAHAHA). 7mal habe ich da angerufen, alle Einstellungen und Port-Nummern mit SSL und ohne SSL überprüft. Der Smtp-Server stellte sich weiter stur. Auch meine Nachfrage, ob intern bei meinem account sich etwas geändert habe, wurde verneint. Ein Fax mit den Angaben zu den Mail-Einstellungen war völlig unlesbar. Das Einrichten von Thunderbird war ebenso von Misserfolg gekrönt.

    Apple‘s „Hotline“ war ausgesprochen eine „Coldline“. Das Desinteresse des gelangweilten Mitarbeiters war förmlich greifbar.

    Tiger 10.4.10 habe ich auf einer Partition meiner externen Festplatte installiert. Ich staunte nicht schlecht, als hier das Absenden von eMails kein Problem darstellte. Ratzfatz - und weg war er, der elektronische Brief.
    Diese Mail-Einstellungen habe ich 1:1 auf Leopard übertragen (ich sah da keinen Unterschied). Das Ergebnis: wie oben beschrieben. Irritiert hat mich auch die Tatsache, dass das Senden von eMails von einer Tiger-installierten internen Festplatte genau dieselben Probleme aufwies wie unter Leopard.

    Was zum Teufel macht Tiger auf der externen Partition anders als Tiger auf der internen Festplatte?

    Mein Glaube an den Softwarefehler bekam Risse. Vielleicht lag es dem MacBook selber oder gar an der Telefonleitung. Bei Freunden loggte ich mich ein, aber auch hier dieselbe Fehlermeldung.

    Mein Glaube an einen Hardwarefehler wuchs. Also suchte ich meinen Münchner Apple Händler auf. Bedaure, alle Techniker im Urlaub - Pfingstferien und so. Das zweite Fachgeschäft telefonierte zwar mit Apple, kam aber keinen Schritt weiter.

    Eine Zukunft, wo alle eMails über die externe Tiger-Partition versendet werden sollen, erschien mir wie ein Alptraum.

    Wieder zuhause, erneut die Apple Hotline angerufen. Mit dem sehr engagierten Mitarbeiter wurden über eine Stunde lang alle möglichen Einstellungskombinationen ausprobiert, bis wir beide, völlig entnervt und uns gegenseitig für unsere Geduld bedankend, das Telefonat beendeten.

    Es fehlte nur noch der Tropfen, der das Fass zum Überlaufen brachte. Das war der 8. Anruf bei T-Online‘s „Service-Nr“ (ein Lacher sondergleichen), als irgend so ein Dauerschwätzer mir alles Mögliche einzureden versuchte. Als ich ihn anfauchte, mich mal ausreden zu lassen, hat er einfach aufgelegt.

    Beim 9. Anruf erwischte ich - o Wunder - eine nette und vor allem versierte sächsische Mitarbeiterin. Systematisch gingen wir alle Einstellungen zum x-ten Mal durch. Dann hat sie zudem noch leserliche Faxe zu Mail- und Thunderbird-Einstellungen geschickt. Danke Sachsen, dass du solche Menschen hervorbringst.

    Und jetzt kommt es: Der Grund der smtp-Verweigerung lag einfach und ergreifend in der Angabe des Benutzernamens: Bislang hat es bei meinen Mail-Einstellungen ausgereicht, lediglich die Email-Account-Daten links von @.... anzugeben. Jetzt muss die komplette Email-Adresse eingetragen werden. Ich traute meinen Augen nicht, als eine Test-Mail mit dem üblichen Zischgeräusch in den Daten-Kosmos verschwand.

    Das war also die Änderung am smtp-Server, die T-Online vorgenommen hat. Denn davor konnte ich über Tiger sowie Leopard ohne diese Änderung meine Emails versenden. Die ganze Chose hat mich - alles in allem gerechnet- etwa über einen ganzen Tag gekostet und meine Arbeit massiv behindert. Kleine Ursache - und eine Menge Ärger. Unglaublich - aber wahr. Danke.

    vulkanos
     
  2. SMILINGPINKSHARK

    SMILINGPINKSHARK New Member

    Komisch :
    Egal in welchem forum man so am rumwursteln ist - eines ist überall das gleiche Thema :
    Mail Versand mit einem Telekompaket.
    Mal ändern die was am Server, mal was an der software, dann ist der Speedport der Probleme hat - udn egal was ist :

    Selten konnte die Hotline was erreichen.

    Wenn ich da so 1&1 seit 3 Jahren erlebe komme ich mir vor wie bei Alice nur das das Wunderland hier funktioniert.
    Gab da am Anfang so ein bisschen Prübleme weil da nur Windows Kenner an der Hotline waren aber der 2. hat mir ne Serviceadresse geegben und das hat in 60 Minuten voll Rohr frei Bahn geschaffen.
    hab zwar zunächst 160 E an Kosten gehabt aber Dank c`t TV habe ich davon 115 erstattet erhalten und der Servicemensch ist nach wie vor ein guter Ansprechpartner. 2 x angerufen 1 Minute üder Flatrate DSL und schon lief es rund.

    Also bin ja sonst mit den echten coolen Hotlines geschlagen - aber ich kann für mich nur 1&1 als Positiv ansehen.
    Klar muss man ab und zu mal ein bisschen was rumnörgeln aber mein Eindruck ist das da der service doch besser geworden ist.

    Also drück ich die Daumen das alle die an der telekom Nadel hängen zukünftig von Problemen verschont bleiebn und 1&1 drück ich die daumen das sie bei mir so bleiben wie sie sind !

    Und auf dein Erlebnis zurückzukommen : hat mir besagter Servicemitarbeiter als erstes Fehlerquellchen genannt.
    " Wo ein Schatten ist . muss auch ein Licht sein.
    Also :Fürchte dich nicht !"

    Ach so ganz nebenbei : Seit ich bei mac gelandet bin ist meine Lebensfreude um ein paar 1000 % gestiegen.

    Jetzt warte ich auf die neuen MacBookPro im hoffentlich MacBookAir Outfit
    oder neu Airs und dazu dann noch ein iPhone und das Leben ist bunt.
     
  3. arnbas

    arnbas New Member

    Ein weiterer Beweis für Geduld um irgendwann doch den richtigen Ansprechpartner zu finden.
     

Diese Seite empfehlen