gestreifter IE unter 10.1

Dieses Thema im Forum "Hardware" wurde erstellt von Xboy, 18. Oktober 2001.

  1. Xboy

    Xboy New Member

    Hallo!

    Seit 10.1 hab ich auch wieder den IE drauf. Ich muss zugeben, dass er meiner Meinung momentan der beste ist was Geschwindigkeit und Stabilität angeht.

    Allerdings hab ich mit dem Ding so meine Probs.
    Zum Beispiel das:

    http://homepage.mac.com/tiger6/.Public/iebild.jpg

    Das passiert beim scrollen, egal ob mit der Maus oder über die Tastatur.
    Diese Streifen kommen nicht nur im MW Forum vor.
    Machnmal bleiben auch Teile der Seite einfach weiss und erst nach dem ich alles markiere kommt der Inhalt der Seite zum vorschein.

    Komischer Weise kommt es nun immer häufiger zu diesen Fehldarstellungen, und auch die Preferences wegschmeissen hat nix gebracht!

    Hat jemand ähnliche Probs oder noch besser eine Lösung dafür?

    Liebe Grüsse, Mario
     
  2. Olley

    Olley Gast

    hi, das kenne ich.. klicke einfach auf eine leere fläche auf der aufgerufenen seite, dann wird der inhalt sichtbar und die streifen verschwinden.
    ms halt, aber welche alternativen gibt es um flash-seiten anzuschaun?
    Olley
     
  3. DonRene

    DonRene New Member

    versuch mal den neuen icab, das ist dann schnell ;-))

    ie hört manchmal auf seiten zu laden, das stinkt mir, wenn du immer auf wiederladen drücken musst. aber auch die omiweb 4,1 beta 2 ist schnell

    http://icab.your-www.de/iCab_Pre2.6_MacOSX.sit

    den omiweb link findest du bei macgaget bei den alten nbachrichten vom dienstag
     
  4. DonRene

    DonRene New Member

    mit moz 095 und omiweb läuft flash wunderbar mit icab net so ganz
     
  5. macmiguel

    macmiguel New Member

    @rene
    der link funktioniert nicht bei mir!
    Gruss
    miguel

    PS.was ist mit Treffen?
     
  6. macixus

    macixus Hofrat & Traktorist

    Geh mal zur Konkurrenz (PM ist ja in Urlaub, hört also nicht hin ;-)
    Bei http://macnews.de gibt's eine Downloadsektion, dort ist auch ein Link zum neuen iCab (und der Download ist um einiges schneller als auf der iCab-homepage).

    Don Rene hat (wie immer) Recht: iCab ist schneller als IE 5.1.
     
  7. Xboy

    Xboy New Member

  8. Xboy

    Xboy New Member

    HI!

    Danke, aber iCab hab ich schon versucht, ist zwar relativ schnell, aber die Seitendarstellung in teilweise ein Graus.

    Mozilla ist bei mir sehr instabil.

    Opera ist zwar wahnsinnig schnell, aber der hat jetzt oben einen Banner und somit ist die Browserleiste viel zu breit. Ausserdem it Opera nicht wirklich komfortabe.

    OmniWeb 4.0.5 war mein Liebling unter 10.0.4.
    Trotz der neuen Version (4.1 Preview) ist IE unter 10.1 voraus. Ausserdem ist die Startziet lange genug um Kaffee zu kochen.

    Netscape 6.1 iss zwar schon recht gut, stürtzt aber immernoch häufig ab. Ausserdem iss dieser ein Faustschlag für die Augen. Die Zeit die 6.1 zum starten braucht kann man aber sehr gut als Pinkelpause ausnutzen.

    Also abwarten und Kaffee trinken, bis sich da wiedermal was tut!

    Liebe Grüsse, Mario
     
  9. GigaSven

    GigaSven Anhalter

    Hi Mario!
    Das gleiche Problem hatte ich auch! Ich habe dann so aus Spaß die Farbe des Browsers verändert (graphit) und die Zeichengröße variiert. Plötzlich waren die Streifen weg (der tiefere Sinn ist mir bis jetzt verborgen geblieben). Versuch doch auch mal, in den Prefs die Optik zu verändern. Vielleicht gehts ja auch bei Dir.
    Giga
     
  10. Xboy

    Xboy New Member

    Hallo!

    Seit 10.1 hab ich auch wieder den IE drauf. Ich muss zugeben, dass er meiner Meinung momentan der beste ist was Geschwindigkeit und Stabilität angeht.

    Allerdings hab ich mit dem Ding so meine Probs.
    Zum Beispiel das:

    http://homepage.mac.com/tiger6/.Public/iebild.jpg

    Das passiert beim scrollen, egal ob mit der Maus oder über die Tastatur.
    Diese Streifen kommen nicht nur im MW Forum vor.
    Machnmal bleiben auch Teile der Seite einfach weiss und erst nach dem ich alles markiere kommt der Inhalt der Seite zum vorschein.

    Komischer Weise kommt es nun immer häufiger zu diesen Fehldarstellungen, und auch die Preferences wegschmeissen hat nix gebracht!

    Hat jemand ähnliche Probs oder noch besser eine Lösung dafür?

    Liebe Grüsse, Mario
     
  11. Olley

    Olley Gast

    hi, das kenne ich.. klicke einfach auf eine leere fläche auf der aufgerufenen seite, dann wird der inhalt sichtbar und die streifen verschwinden.
    ms halt, aber welche alternativen gibt es um flash-seiten anzuschaun?
    Olley
     
  12. DonRene

    DonRene New Member

    versuch mal den neuen icab, das ist dann schnell ;-))

    ie hört manchmal auf seiten zu laden, das stinkt mir, wenn du immer auf wiederladen drücken musst. aber auch die omiweb 4,1 beta 2 ist schnell

    http://icab.your-www.de/iCab_Pre2.6_MacOSX.sit

    den omiweb link findest du bei macgaget bei den alten nbachrichten vom dienstag
     
  13. DonRene

    DonRene New Member

    mit moz 095 und omiweb läuft flash wunderbar mit icab net so ganz
     
  14. macmiguel

    macmiguel New Member

    @rene
    der link funktioniert nicht bei mir!
    Gruss
    miguel

    PS.was ist mit Treffen?
     
  15. macixus

    macixus Hofrat & Traktorist

    Geh mal zur Konkurrenz (PM ist ja in Urlaub, hört also nicht hin ;-)
    Bei http://macnews.de gibt's eine Downloadsektion, dort ist auch ein Link zum neuen iCab (und der Download ist um einiges schneller als auf der iCab-homepage).

    Don Rene hat (wie immer) Recht: iCab ist schneller als IE 5.1.
     
  16. Xboy

    Xboy New Member

  17. Xboy

    Xboy New Member

    HI!

    Danke, aber iCab hab ich schon versucht, ist zwar relativ schnell, aber die Seitendarstellung in teilweise ein Graus.

    Mozilla ist bei mir sehr instabil.

    Opera ist zwar wahnsinnig schnell, aber der hat jetzt oben einen Banner und somit ist die Browserleiste viel zu breit. Ausserdem it Opera nicht wirklich komfortabe.

    OmniWeb 4.0.5 war mein Liebling unter 10.0.4.
    Trotz der neuen Version (4.1 Preview) ist IE unter 10.1 voraus. Ausserdem ist die Startziet lange genug um Kaffee zu kochen.

    Netscape 6.1 iss zwar schon recht gut, stürtzt aber immernoch häufig ab. Ausserdem iss dieser ein Faustschlag für die Augen. Die Zeit die 6.1 zum starten braucht kann man aber sehr gut als Pinkelpause ausnutzen.

    Also abwarten und Kaffee trinken, bis sich da wiedermal was tut!

    Liebe Grüsse, Mario
     
  18. GigaSven

    GigaSven Anhalter

    Hi Mario!
    Das gleiche Problem hatte ich auch! Ich habe dann so aus Spaß die Farbe des Browsers verändert (graphit) und die Zeichengröße variiert. Plötzlich waren die Streifen weg (der tiefere Sinn ist mir bis jetzt verborgen geblieben). Versuch doch auch mal, in den Prefs die Optik zu verändern. Vielleicht gehts ja auch bei Dir.
    Giga
     
  19. Xboy

    Xboy New Member

    Hallo!

    Seit 10.1 hab ich auch wieder den IE drauf. Ich muss zugeben, dass er meiner Meinung momentan der beste ist was Geschwindigkeit und Stabilität angeht.

    Allerdings hab ich mit dem Ding so meine Probs.
    Zum Beispiel das:

    http://homepage.mac.com/tiger6/.Public/iebild.jpg

    Das passiert beim scrollen, egal ob mit der Maus oder über die Tastatur.
    Diese Streifen kommen nicht nur im MW Forum vor.
    Machnmal bleiben auch Teile der Seite einfach weiss und erst nach dem ich alles markiere kommt der Inhalt der Seite zum vorschein.

    Komischer Weise kommt es nun immer häufiger zu diesen Fehldarstellungen, und auch die Preferences wegschmeissen hat nix gebracht!

    Hat jemand ähnliche Probs oder noch besser eine Lösung dafür?

    Liebe Grüsse, Mario
     
  20. Olley

    Olley Gast

    hi, das kenne ich.. klicke einfach auf eine leere fläche auf der aufgerufenen seite, dann wird der inhalt sichtbar und die streifen verschwinden.
    ms halt, aber welche alternativen gibt es um flash-seiten anzuschaun?
    Olley
     

Diese Seite empfehlen