Gibt es unter Panther noch eine sichtbare Tastatur?

Dieses Thema im Forum "Software" wurde erstellt von spektra, 17. Februar 2004.

  1. spektra

    spektra New Member

    Kleine Frage:
    Unter OS 9 gab es ja die Möglichkeit ein Keyboard aufzurufen, wo man alle Tastaturbelegungen der Buchstaben sehen konnte und gleichzeitig auch bei sonst üblich verborgenen Buchstaben, die Tastenkombination zu erfahren konnte.

    -Gibt es sowas noch unter Panther? Oder falls nicht: Gibt es eine Freeware/Shareware dafür?

    Danke für die Hilfe!
     
  2. kawi

    kawi Revolution 666

    Systemeinstellung => Landeseinstellung => Tastaturmenü => machens mal nen HAken dran ;-)
     
  3. Taipan

    Taipan New Member

    Hi!

    Wie kawi schon sagte, das Häkchen setzen, dann kann man im Tastaturmenü in der Titelleiste diese Funktion aufrufen.
     
  4. Macci

    Macci ausgewandert.

    PopChar ist ja wohl eher eine andere Form der Zeichenpalette, die es unter diesem Menü auch gibt...
     
  5. spektra

    spektra New Member

    Habe ich gemacht. Jetzt kriege ich ein Flaggensymbol auf die Menüleiste. Dort kann ich auch "Fenster Eingabemodus einblenden" wählen, dann kriege ich ein Flaggensymbol als Fenster auf den Schreibtisch. Niergends aber eine Tastaturfenster;( Mache ich da denn etwas komplett falsch???
     
  6. Macci

    Macci ausgewandert.

    Das Häkchen muss beim Eintrag "Tastaturmenü" gemacht werden, dann erscheint die Tastatur auch im Ausklappmenü.
     
  7. Singer

    Singer Active Member

  8. spektra

    spektra New Member

    @Singer und Macci
    Eure Anleitung habe ich wirklich brav befolgt. Also, "Tastaturmenü in der Menüleiste Anzeigen" hat ein Häkchen!

    Es ist aber immer noch so, dass unter der Flagge in der Menüleiste beim Klicken auf "Fenster Eingabemodus einblenden" nur ein Flaggenfenster auf den Desktop kommt.

    (Alles unter System 10.3.1)
     
  9. Singer

    Singer Active Member

    In dem Flaggenmenü sollte es den Eintrag "Tastaturübersicht einblenden" geben; das ist der, der Dir weiterhilft. Oder habe ich Dich mißverstanden, und dieser Befehl ist gar nicht vorhanden, trotz aktiviertem "Tastaturmenü in der Menüleiste anzeigen"?
     
  10. spektra

    spektra New Member

    Nein dieser Eintrag ist wirklich nicht mehr vorhanden. Nur, wie schon erwähnt der Eintrag: "Fenster Eingabemodus einblenden" und "Landeseinstellung öffnen"

    Also gibt es dieses Tastaturfenster wirklich nicht mehr;(

    -Da müsste doch irgendjemand das erkannt haben und eine Shareware oder Freeware entwickelt haben.?.
     
  11. Macci

    Macci ausgewandert.

    Nein, den Eintrag gibts offensichtlich nur bei dir nicht, also müssen wir herausfinden, woran das liegt.
     
  12. Macci

    Macci ausgewandert.

    lösch mal die Datei User/Dein Name/Library/Preferences/com.apple.keyboardViewerServer.plist

    und versuch das Ganze nach einem Neustart nochmal.
     
  13. spektra

    spektra New Member

    Danke Macci für deine unermüdliche Hilfe. Ich habe gerade den Preference-Ordner durchsucht und auch mit der Suchfunktion nach der Preference Datei geforscht und siehe da...eine solche Datei existiert auf meinem System nicht. Was ist denn da bei mir los? Ich hoffe nicht, dass ich wegen diesem Tastaturfenster das ganze System neu aufspielen muss.;(
     
  14. Macci

    Macci ausgewandert.

    Hast du das 10.3.1 Package noch da? Laß das mal drüberlaufen, manchmal werden durch ein nochmaliges Ausführen des letzten Updates solche Merkwürdigkeiten beseitigt ...
     
  15. spektra

    spektra New Member

    Was meinst du genau mit Package? Ich habe drei CDs mit Panther 10.3.0. Zwei davon musste ich benützen um den Panther zu installieren. 10.3.1 habe ich danach als Update-Datei von Apple.com runtergeladen und aufgespielt.

    -Was soll ich da nochmal darüberlaufen lassen - das Update?
     
  16. Macci

    Macci ausgewandert.

    Ja, das Update.
    Versuch doch vorher mal noch folgendes: aktivier doch mal in den Landeseinstellungen/Tastaturmenü eine andere Sprache und schau dann nochmal nach der Datei in den Preferences. Vielleicht wirds dadurch "angeschubst" ...
     
  17. spektra

    spektra New Member

    HEUREKA!!!:D

    ..endlich....jetzt habe ich gut eine Stunde gebraucht, um auf das Tastaturfenster zu kommen.
    Ich habe, wenn ihr gesagt habt, Häkchen beim Tastaturmenü, auch nur den unteren Fenster-Button "Tastaturmenü" angekreuzt. In der Liste befindet sich aber ein Button mit der Bezeichnung Tastaturübersicht (sorry Singer - du hattest ganz recht!)
    Dieses Häkchen bei Tastaturübersicht habe ich durch das Missverständnis - Häkchen bei Tastaturmenü" total übersehen.

    Jetzt geht es und in der Menüleiste wird auch "Tastaturübersicht einblenden" endlich angezeigt. -Freude!

    Danke euch allen für die Hilfe und besonders Macci für seine Geduld (Die Preference-Datei ist jetzt vom System erstellt worden)!
     
  18. Macci

    Macci ausgewandert.

    *blümchenüberreichundhandschüttel*

    Hast du denn eigentlich das ß inzwischen gefunden?
     
  19. spektra

    spektra New Member

    ...ja...endlich, Dank der Tastaturübersicht. Es befindet sich bei der S-Taste - gedrückt mit ALT entsteht so endlich mein gesuchtes ßßßßßßßßß:D
     
  20. Macci

    Macci ausgewandert.

    Alt+S ergibt bei mir ein ‚

    Dann funktioniert die fsck-Geschichte bei dir anders !!! Steht auf den Tasten in der oberen Buchstabenreihe QWERTZ oder QWERTY ?
     

Diese Seite empfehlen