Gibts schone Lösung Datumproblem 10.2.4?

Dieses Thema im Forum "Hardware" wurde erstellt von peterhecht, 24. Februar 2003.

  1. peterhecht

    peterhecht New Member

    Habe überall gesucht nix gefunden! Mein Dual 867 setzt seit 10.2.4 das Datum immer wieder zurück auf 1970....

    Das Problem haben wohl viele Dual Mac Besitzer! ;-(
     
  2. morty

    morty New Member

    hab ich auch, einfach nicht neustartn , sondern Ruhezustand und dann den Apple Timeserver benutzen, bei Uhreinstellungen

    gruß, morty, auch Dual 867

    hällt deiner die Startobjekte denn noch ? meiner nicht, sehr nervig, weil nix automatisch startet und auch alles wo ich abspeichere verloren geht :-(
     
  3. artes

    artes Gast

    Ja. Startobjekt ist noch da.

    Es heißt, bei "einigen" Rechnern trete das Datumsproblem auf. Bei welchen genau?

    Was mich stutzig macht ist, dass der Rechner beim Neustart die Zeit nicht vergisst.
     
  4. peterhecht

    peterhecht New Member

    ..soweit ich gelesen habe nur aud DUAL Rechnern...
     
  5. curious

    curious New Member

    ...auch auf Quicksilver 800 MHz single proz. Macs
     
  6. morty

    morty New Member

    mein iBook mach da keine Probleme mit der Uhrzeit
    mein Großer dagegen dann doch schon so einige, aber auch erst seid X.2.4 :-(
     
  7. charly68

    charly68 Gast

    meiner macht das was er soll ;-))
     
  8. morty

    morty New Member

    das glaube ich ja jetzt wieder nicht
    Gleicher Rechner und bei dir sind die Startobjekte nicht immer verschwunden ? mhhhh
    ich werd mal den Servicetechniker anrufen müssen, charly, gib mal deine Nummer durch *g*
    der Große macht wirklich Ärger nach Neustarts, sehr ärgerlich

    aber ich denle, das es an den Programmen liegt, die man installiert, weil ansonsten, nicht zu erklären das alles

    Grüße, D, Th
     
  9. morty

    morty New Member

    burn baby burn, or rip baby rip *gg*
     
  10. charly68

    charly68 Gast

    so eine delle hat schon vorteile ;-))
     
  11. morty

    morty New Member

    grrr

    Dose, Dose, ich komm demnächst mit nem Dosenöffenr vorbei und schaue mir den Proz dann man GANZ genau an
     
  12. charly68

    charly68 Gast

    ab 10.3. mit neuen apple lüfter ;-)
     
  13. morty

    morty New Member

    das nützt dir auch nix, Dosenöffner liegt schon bereit
     
  14. charly68

    charly68 Gast

    mach nix. ich hab jaguar ketten am mac dran ;-)
     
  15. gebbi

    gebbi New Member

    Bei meinem G4 733 DA war das Datum nur kurz nach dem Update auf 10.2.4 verstellt. Nachdem ich dies über den Timeserver korrigiert hatte, trat der Fehler nicht wieder auf. Ansonsten läuft dieses Update bei mir wunderbar.
     
  16. macnroe

    macnroe New Member

    Ja,das hier kam gestern bei http://www.macfixit.com/ auf:

    There are two viable solutions:

    For "always-on" connection users (cable, DSL, T1, etc.), the usage of a network time server can resolve the date bug. Check the box next to "Use a network time server" under the "Network Time" tab in the Date and Time pane of System Preferences.

    For dial-up connection users, the solution is to install Apple's CHUD Tools version 2.5.3 ( http://www.versiontracker.com/moreinfo.fcgi?id=14358&db=mac
    ). Then open System Preferences, use the Other/CPU, tab and change the setting to use only one processor. Do this right before you shut down. When you start your system again, the data and time will be set correctly, and the system will automatically default back into dual-processor mode.

    Leider steht da nicht,ob die zweite Lösung auch dauerhaft ist und mehrere Neustarts überlebt.Viel Glück.

    Gruss,
    macnroe
     
  17. iLig

    iLig Member

    Hallo, ich hab das immer so eingestellt, aber heute Morgen war das Datum trotzdem wieder auf 1.1.1970. Ist allerdings erst das zweit mal seit dem Update und nicht jedesmal. Vielleicht ist es auch besser einen anderen Timeserver wie den von Apple einzutragen. In der Vergangenheit waren die nicht gerade sehr zuverlässig. Hab leider die URLs nicht mehr.
     
  18. Haegar

    Haegar New Member

    Hi,
    hatte das Problem auch, mit der Netzwerkzeit bzw. dem apple-time-server funktioniert jetzt es jetzt wieder, sogar nach Neustart.
    Nur die Lage einiger Icons auf dem Schreibtisch vergißt er leider...
     
  19. zeitmeister

    zeitmeister New Member

    Bei meinem Dual G4 (10.2.4) hat sich das Datum-Problem mit dem Löschen des P-Rams in Wohlgefallen aufgelöst...

    Grüße, zeiti
     

Diese Seite empfehlen