Gif-Probleme

Dieses Thema im Forum "Software" wurde erstellt von hopper, 11. September 2002.

  1. hopper

    hopper New Member

    OK, jetzt mal hier versuchen.

    @ billy idol: Wie gesagt  bin Anfänger.

    Am Anfang harperts schon: Unter was soll ich abspeichern?
    Die Gifs nimmts net so wie sie sind, exportieren klappt auch net...
     
  2. billy idol

    billy idol New Member

    animiert oder nicht?
     
  3. hopper

    hopper New Member

    Hab sie in Image ready animiert, da laufen sie auch, aber ich kanns net fürs Netz speichern, also da net zum laufen bringen...
     
  4. billy idol

    billy idol New Member

    du musst in image ready auf "optimiert speichern unter", dann kannst du die datei als .gif speichern. sollte gehn, ansonsten mir schicken.
    gruß
    billy
     
  5. hopper

    hopper New Member

    Mal versuchen...
    Falls es klappt: Danke!
     
  6. hopper

    hopper New Member

    AAArrrggggghhhhhhh!

    Da bietet er mir nur an: HTML+Bilder, nur HTML, nur Bilder.
    Nix mit Gif.
    Ich steig wieder um auf giff-builder. Uralt aber leicht...
     
  7. billy idol

    billy idol New Member

    "nur bilder" ist ok. dann im html mit <img src="xxx.gif"> einfügen und fertig..
     
  8. hopper

    hopper New Member

    1000 Dank.

    Du bist ein Schatz!
     
  9. billy idol

    billy idol New Member

    gern geschehen :)
     
  10. hopper

    hopper New Member

    OK: neues Problem:

    Hat zwar soweit geklappt, nur dass jetzt sowohl im Explorer als auch in Image Ready alle Ebenen nach und nach eingeblendet bleiben. D.h. dass man beim 10. Frame die 9 Frames drunter sieht.

    Soll so natürlich net sein...

    Im I.R. sind die unteren Ebenen aber nach wie vor nicht eingeblendet, obwohl sie im Fenster zu sehen sind.

    Langsam versteh ich gar nix mehr...
     

Diese Seite empfehlen