gifs mit safari versenden oder empfangen

Dieses Thema im Forum "Software" wurde erstellt von donald105, 12. April 2005.

  1. donald105

    donald105 New Member

    Ich mache ein animiertes gif mit image ready. Versende es mit safari.
    Auf jedem dämlichen browser auf win laufen die dinger und die menschen haben ihren spaß.
    Wenn das gif aber auf einem mac ankommt, auf dem womöglich auch noch safari läuft, tut sich nix.
    Der empfänger sieht nur das erste bild.
    Und hält mich für bekloppt.

    Hab ich vielleicht was übersehen? Muss ich irgendwas einstellen, damit die dingerchen ungefragt loslaufen?

    dankeschön. donald. :)
     
  2. Pahe

    Pahe New Member

    Hallo,

    könnte sein, dass die Anzeige bei Safari von einem Plugin bewerkstelligt/unterstützt wird. Wenn deren Aktivierung ausgeschaltet ist kann dieses Gif dann nicht animiert angezeigt werden.

    Gruß
    Pahe
     
  3. donald105

    donald105 New Member

    Na - da könnte ich dann ja nicht viel machen? Kann ja schlecht empfehlen, ein plug in zu installieren oder deaktivieren, nur um einen spaß zu sehen.
     
  4. Pahe

    Pahe New Member

    Hallo,

    @donald105

    -du kannst doch in den Einstellungen von Safari die Plugin Deaktivierung ausschalten und das auch den Anwendern empfehlen. Ist ohnehin ein Unding das permanent auszuschalten - dann läuft auch kein Quicktime-Plugin mehr. Es wird nur ein schwarzes Fenster angezeigt.

    Ich werde aus Interesse mal einige Versuche diesbezüglich starten. Um sicherzugehen, dass es vergleichbar ist muß ich mal ein, mit Image Ready selbst erstelltes Gif suchen.

    Gruß
    Pahe
     
  5. donald105

    donald105 New Member

    Ja aber meine quicktimes laufen.
    wenn du möchtest, schick ich dir so ein knubbelchen?
    -geht nicht, da kann man keine attachments anhängen. schade.
    :embar:
     
  6. RSC

    RSC ahnungslose

    ich verstehe nicht so ganz, was du mit "mit safari versenden oder empfangen" meinst. die gifs in eine seite einbauen? oder versenden wie mail?
    ich nehme an, es geht doch um eingebundene animationen als gif, die auf safari nicht abgespielt werden.

    wenn es in anderen browsern läuft, aber in safari nicht. liegt es an safari.

    hier im forum wird schon oft diese frage gestellt.

    http://forum.macwelt.de/forum/showthread.php?s=&threadid=119758&highlight=pithhelmet+einstellung*

    die lösung liegt oft daran, dass der pithhelmet-plugin istalliert wurde (was auch sehr gutes ding ist) und seine standarteinstellungen übernommen. und genau da steht bei "Bilder animieren" - nie. das muss geändert werden.
    http://forum.macwelt.de/forum/attachment.php?s=&postid=1081820.

    leider kan man nicht jeden ani. gif mit dem hinweis "bitte prüfen sie ihre einstellungen" versehen. so kannst du im web nie sicher sein, dass alles läuft so, wie du es dir wünschst.
     
  7. donald105

    donald105 New Member

    Genau das war auch meine frage. Sorry, hab ich nicht genau nachgeguckt.
     
  8. RSC

    RSC ahnungslose

    dafür doch nicht!

    ich hoffe, ich konnte dir helfen...
     
  9. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Einfach die Datei zippen.
    SC50 hat mir auf diese Weise sogar ein Win-Programm zukommen lassen.

    :)
     
  10. RSC

    RSC ahnungslose

    donaldine meint wahrscheinlich pm...
     
  11. Produo

    Produo New Member

    >Der empfänger sieht nur das erste bild.
    Und hält mich für bekloppt.<

    nö, auf keinen Fall, üüüüberhaupt nicht.
    Wird schon, irgendwann, irgendwie
    :)
     
  12. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Nö.
     
  13. donald105

    donald105 New Member

    doch. :embar:
     
  14. RSC

    RSC ahnungslose

    ätsch :tongue:
     
  15. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    pm = Peter Müller

    ;-))
     

Diese Seite empfehlen