Gigaset SE515 dsl mit G3 OS 9.2

Dieses Thema im Forum "Hardware" wurde erstellt von slamburger, 10. August 2006.

  1. slamburger

    slamburger New Member

    Liebe Gemeinde,

    WLAN-Spezis sind gefragt: Wie komme ich mit obigem Gerät verkabelt ins Internet? Kabellos geht's tadellos vom PC mit Win2000 meiner Tochter. Aber nach Auskunft meines Mac-Fachhändlers ist mein G3 mit OS 9.2 nicht WLAN-fähig. Also Mac mit Kabel und DOSe ohne dachte ich.

    Laut Bedienungsanleitung soll ich das richtige Netzwerkadapter auswählen. Dort, wo ich Internet-Einstellungen und TCP/IP, Interneteinstellungen usw. einrichte komme ich nicht weiter. Außerdem soll ich die IP- und DNS-Serveradresse automatisch beziehen. Nur wie?

    Hier im Forum fand ich immerhin: "Du musst auf dem Mac von PPPoE auf DHCP umstellen, dh. der Router die "interne" TCP/IP-Adresse des Minis zuweisen..." Wo bitte?

    Danke für Eure Tipps!
     
  2. mac-christian

    mac-christian Active Member

    Apfelmenü -> Kontrollfelder -> TCP/IP
    Dort die eingebaute Netzwerkkarte auswählen, und DHCP einstellen. Falls der Router die DNS-Information weitergibt, sind sonst keine Einstellungen nötig. Falls nicht, eine IP-Adresse eines bekannten DNS-Servers im untersten Feld eintragen.

    Was für ein "G3-Mac" ist es?

    Christian
     
  3. slamburger

    slamburger New Member

    Danke, Christian,

    da kann ich leider nichts auswählen. Hab' vergessen, wie man Screenshots macht.

    Power PC G3 350 mHz

    Grüße

    Frank
     
  4. mac-christian

    mac-christian Active Member

    Hier ist ein Bild vom TCP/IP-Kontrollfeld eines OS9-Macs. Du darst die Einstellungen aber nicht abschreiben, sondern solltest folgendes verwenden:

    Verbindung: "Ethernet (integriert)"

    Konfigurationsmethode: "DHCP Server"

    IP-Adresse, Teilnet-Maske und Router-Adresse werden vom Router zugeteilt und bleiben leer.

    Bei "Name Server Adresse" musst du eventuell - je nach Router - entweder nichts, oder die Router-IP, oder eine gültige Nameserver-IP eintragen.

    Christian.
     

    Anhänge:

  5. slamburger

    slamburger New Member

    Danke schon mal. Aber ich kann die Einstellungen nicht verändern, siehe Bild.

    Noch ein Rat?

    Gruß, Frank
     

    Anhänge:

  6. mac-christian

    mac-christian Active Member

    Aha.

    Also, Kontrollfeld öffnen
    Menü Bearbeiten -> Benutzermodus
    Umstellen auf "Administrator" *1
    Schlösser aufmachen, wo sie zu sind
    und schon kannst du die Einstellungen ändern

    *1 hoffentlich ist kein Passwort gesetzt, sonst müsstest du versuchen, die Preferences-Datei von TCP/IP wegzuwerfen und dann neu zu starten...

    Christian
     

    Anhänge:

  7. slamburger

    slamburger New Member

    Juhu!

    Das also war des Pudels Kern. Alles bestens, herzlichen Dank, Christian!

    Gruß, Frank
     

Diese Seite empfehlen