gimp-bilder nur schwarz

Dieses Thema im Forum "Hardware" wurde erstellt von billy idol, 25. Januar 2003.

  1. billy idol

    billy idol New Member

    immer wenn ich mit gimp ein bild (.jpg) aufmache, ist das teil schwarz, manchmal sind einzelne farbige pixel zu erkennen. was mach ich da falsch?
     
  2. billy idol

    billy idol New Member

    hat keiner den gimp druff?
     
  3. mado

    mado New Member

    gleiche problem hab ich auch ... leider noch keine zeit gehabt .. mal zu schauen .. :-(
    mal sehen...ob ich was finde
     
  4. billy idol

    billy idol New Member

    vielleicht hats damit zu tun, dass man beim start nach der korrekten bildschirmauflösung gefragt wird. also bei mir steht sie auf 72 dots per inch. sollte doch eigentlich stimmen, oder?
     
  5. waaser

    waaser New Member

    also ich habe weder mit gimp noch filmgimp dahingehend probleme. aber was soll dir das weiterhelfen.
     
  6. mado

    mado New Member

    also aus der erfahrung die ich gemacht habe mit gimp unter linux ... kann ich sagen das diese einstellung nix mit unserem problem zu tun hat !
     
  7. billy idol

    billy idol New Member

    immer wenn ich mit gimp ein bild (.jpg) aufmache, ist das teil schwarz, manchmal sind einzelne farbige pixel zu erkennen. was mach ich da falsch?
     
  8. billy idol

    billy idol New Member

    hat keiner den gimp druff?
     
  9. mado

    mado New Member

    gleiche problem hab ich auch ... leider noch keine zeit gehabt .. mal zu schauen .. :-(
    mal sehen...ob ich was finde
     
  10. billy idol

    billy idol New Member

    vielleicht hats damit zu tun, dass man beim start nach der korrekten bildschirmauflösung gefragt wird. also bei mir steht sie auf 72 dots per inch. sollte doch eigentlich stimmen, oder?
     
  11. waaser

    waaser New Member

    also ich habe weder mit gimp noch filmgimp dahingehend probleme. aber was soll dir das weiterhelfen.
     
  12. mado

    mado New Member

    also aus der erfahrung die ich gemacht habe mit gimp unter linux ... kann ich sagen das diese einstellung nix mit unserem problem zu tun hat !
     
  13. billy idol

    billy idol New Member

    immer wenn ich mit gimp ein bild (.jpg) aufmache, ist das teil schwarz, manchmal sind einzelne farbige pixel zu erkennen. was mach ich da falsch?
     
  14. billy idol

    billy idol New Member

    hat keiner den gimp druff?
     
  15. mado

    mado New Member

    gleiche problem hab ich auch ... leider noch keine zeit gehabt .. mal zu schauen .. :-(
    mal sehen...ob ich was finde
     
  16. billy idol

    billy idol New Member

    vielleicht hats damit zu tun, dass man beim start nach der korrekten bildschirmauflösung gefragt wird. also bei mir steht sie auf 72 dots per inch. sollte doch eigentlich stimmen, oder?
     
  17. waaser

    waaser New Member

    also ich habe weder mit gimp noch filmgimp dahingehend probleme. aber was soll dir das weiterhelfen.
     
  18. mado

    mado New Member

    also aus der erfahrung die ich gemacht habe mit gimp unter linux ... kann ich sagen das diese einstellung nix mit unserem problem zu tun hat !
     
  19. mado

    mado New Member

    kann sein das du es schon gefixt hast, das problem .. aber ebend habe ich erst den fehler gefunden ...warum immer alles schwarz ist beim öffnen von bildern im gimp ....
    /usr/local/bin/gimp-1.2 --no-shm --no-xshm

    so muss gim gestartet werden .. dann klappert es .
     
  20. billy idol

    billy idol New Member

    danke, seit dem hatte ich den gimp gar nicht mehr benutzt...
     

Diese Seite empfehlen