Gimp installieren- was mache ich falsch?

Dieses Thema im Forum "Hardware" wurde erstellt von mfs, 13. Juni 2001.

  1. mfs

    mfs New Member

    Hallo Leute,
    habe versucht Gimp zu kompillieren. Habe zuerst Xfree86 4.1 installiert, schien ganz problemlos abgelaufen zu sein. Allerdings weiss ich nicht, ob oder wie ich den X-Server starten muss. In der Prozessliste steht er auf jeden Fall nicht. Ist das ok???

    Jetzt aber zu meinem Hauptproblem: wenn ich das configure-Skript laufen lasse bekomme ich folgende Meldungen:

    checking for a BSD compatible install... (cached) /usr/bin/install -c
    checking whether build environment is sane... yes
    checking whether make sets ${MAKE}... (cached) yes
    checking for working aclocal... missing
    checking for working autoconf... found
    checking for working automake... missing
    checking for working autoheader... found
    checking for working makeinfo... missing
    checking host system type... powerpc-apple-darwin1.3.3
    checking build system type... powerpc-apple-darwin1.3.3
    checking for ranlib... (cached) ranlib
    checking for gcc... (cached) gcc
    checking whether the C compiler (gcc ) works... no
    configure: error: installation or configuration problem: C compiler cannot create executables.

    danach bricht das Skript ab. Kann mir einer erklären warum?

    Rechner: G3 b&w 300, 512 MB RAM, System 10.03, Developper Tools sind installiert

    Hilfe!!!!!!!!!!!!!!!!!!!!!!!
    mfs
     
  2. mats

    mats New Member

    startx' eingeben. Gibst du den Befehl aus dem Terminal ein, kommen sich die beiden WindowManager ins Gehege und X11 wird nicht geladen.
    Du kannst aber auch das Tool XAqua verwenden, dann kannst du mittels Shortcut zwischen den zwei Welten hin- und her switchen.

    Gruss, mats
     
  3. mfs

    mfs New Member

    Kannst du mir das mit den $PATH und $MANPATH näher erklären?
     

Diese Seite empfehlen