Gimp-print und Tiger (10.4)

Dieses Thema im Forum "How to..." wurde erstellt von MacBelwinds, 8. Mai 2005.

  1. MacBelwinds

    MacBelwinds New Member

    Die in Tiger enthaltenen Druckertreiber von Gimp-print sind noch im Beta-Stadium und verursachen stellenweise Probleme beim Drucken. Das betrifft mindestens die Drucker der HP LaserJet-Reihen 4 und 6, aber wahrscheinlich auch andere.

    Bis zu einem Update seitens Apple empfiehlt sich ein Downgrade auf die Version 4.2.7 von Gimp-print. Die Beta-Version von Gimp-print 5.x Beta 2 wird von diesem Downgrade nicht angetastet, und auch sonst ist dieses Downgrade unproblematisch.

    Nach dem Downgrade sollte der Drucker über das Drucker- Dienstprogramm entsprechend umkonfiguriert werden, d.h. als "Druckermodell" sollte jetzt - wie in Panther - ein Treiber der Gimp-print-Version 4.2.7 ausgewählt werden.
     

Diese Seite empfehlen